<!DOCTYPE html SYSTEM "about:legacy-compat">
<html lang="en" class="responsive" itemscope="" itemtype="http://schema.org/Article"><head><title>Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready' - Sputnik International</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="description" content="Tensions between the US and Iran have been rising since the former's unilateral withdrawal from the Joint Comprehensive Plan of Actions (JCPOA) in 2015. Recently the US has sent the USS Abraham Lincoln aircraft carrier strike group to the Middle East, while promising to deploy as many as 120,000 additional troops to the region."><meta name="keywords" content="escalation, talks, statement, Islamic Revolutionary Guard Corps (IRGC), Hassan Rouhani, Donald Trump, Iran, United States"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="robots" content="all"><meta name="format-detection" content="telephone=no"><meta name="analytics:p_ts" content="1558389660"><meta name="analytics:rubric" content="middleeast"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="twitter:widgets:csp" content="on"><meta property="fb:app_id" content="799135720145118"><meta property="fb:pages" content="357990416180"><link rel="apple-touch-icon" href="/i/sputnik.png"><meta name="author" content="Sputnik"><meta name="apple-itunes-app" content="app-id=969452947, app-argument=com.sputniknews://article?issuer_id=17&issuer_article_id=1075177079"><meta name="google-play-app" content="app-id=com.sputniknews.sputnik"><link rel="manifest" href="/project_data/manifest.json"><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"><link rel="canonical" href="https://sputniknews.com/middleeast/201905211075177079-trump-iran-hostile-talks-ready/"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,800,700,600&amp;subset=cyrillic-ext,latin" rel="stylesheet"><link rel="stylesheet" href="https://cdn1.img.sputniknews.com/min/css/common.css?2368d9e3a8"><link rel="stylesheet" href="https://cdn1.img.sputniknews.com/min/css/videoplayer/common.css?2368d9e3a8"><link rel="stylesheet" href="https://cdn2.img.sputniknews.com/min/css/responsive.css?2e9610a1c">
            
                <!--[if IE 7]><link rel="stylesheet" href="/css/ie7.css"/><![endif]-->
                <!--[if IE 8]><link rel="stylesheet" href="/css/ie8.css"/><![endif]-->
            
        <link rel="stylesheet" href="https://cdn1.img.sputniknews.com/min/css/windows/windows.css?2dfc7c966"><link rel="stylesheet" href="https://cdn2.img.sputniknews.com/min/css/article.css?2a2d13a93"><link rel="stylesheet" href="https://cdn2.img.sputniknews.com/min/css/blocks/lightgallery/lightgallery.css?230d827e8"><link rel="stylesheet" href="https://cdn1.img.sputniknews.com/min/css/comments/comments.css?2dbc1a68b"><script src="https://cdn1.img.sputniknews.com/min/js/libs/jquery.min.js?2547186fd"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/modernizr.min.js?24cb4858a"></script><script async="true" src="https://cdn3.img.sputniknews.com/min/js/sw/app.js?2d868c0e6"></script><script src="https://cdn5.img.sputniknews.com/min/js/sw/checkPush.js?2136d48796"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/adriver.core.2.js?2f58bc24a"></script><script src="https://cdn4.img.sputniknews.com/min/js/libs/adfox.asyn.code.ver3-scroll.js?2c08395d2"></script><script src="https://cdn5.img.sputniknews.com/min/js/plugins/ASXLoader.js?2da3e5d85"></script><script src="https://cdn5.img.sputniknews.com/min/js/plugins/riaplayer.js?274a6f609"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/video/videojs.min.js?237fa4374"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/video/videojs-contrib-hls.min.js?2b5bb8014"></script><script src="https://cdn5.img.sputniknews.com/min/js/libs/video/videojs-dvrseekbar.js?26c3bb4b5"></script><script src="https://cdn5.img.sputniknews.com/min/js/libs/video/videojs-resolution-switcher.js?276c6fd99"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/video/videojs.thumbnails.js?2879e970c"></script><script src="https://cdn3.img.sputniknews.com/min/js/libs/video/videojs-sputnik.js?2554a1b61"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/jquery.jscrollpane.min.js?2e2b842e1"></script><script src="https://cdn2.img.sputniknews.com/min/js/plugins/interceptbefore.js?21948b7bc"></script><script src="https://cdn4.img.sputniknews.com/min/js/plugins/pubsub.js?24a5c0ebe"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/video-counters.js?279775338"></script><script src="https://cdn2.img.sputniknews.com/min/js/plugins/cookie.js?2d7aee8d2"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/stickyfill.min.js?23f4a007e"></script><script src="//yastatic.net/pcode/adfox/loader.js"></script><script>var _paq = _paq || []; (function() { _paq.push(['setSiteId', 'sputnik_inter_en']); _paq.push(['trackPageView']); _paq.push(['enableLinkTracking']); var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.defer=true; g.async=true; g.src='//a.ria.ru/js/counter.js'; s.parentNode.insertBefore(g,s); } )(); $(function() { Sputnik = Sputnik || {}; SputnikSNG = false; $.extend(Sputnik, { lang_code: 'eng', www: 'https://sputniknews.com/', comet: { ticket: "00", url: "https://comet.sputniknews.com/polling", ts: "0", objects: [], project: "sputnik_inter_en", reduce: "0", timeouts: { try2: 1000, try3: 10000, try4: 30000 } }, locale: { readmore: 'Read more' } }); }); window.suggestmeyes_loaded = true;</script><script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
              if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
              }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/sputnik-en/loader.js',
            'tb_loader_script');
              if(window.performance && typeof window.performance.mark == 'function')
              {window.performance.mark('tbl_ic');}
          </script><meta property="og:title" content="Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'"><meta property="og:url" content="https://sputniknews.com/middleeast/201905211075177079-trump-iran-hostile-talks-ready/"><meta property="og:type" content="website"><meta property="og:description" content="Tensions between the US and Iran have been rising since the former's unilateral withdrawal from the Joint Comprehensive Plan of Actions (JCPOA) in 2015. Recently the US has sent the USS Abraham Lincoln aircraft carrier strike group to the Middle East, while promising to deploy as many as 120,000 additional troops to the region."><meta property="og:image" content="https://cdn1.img.sputniknews.com/images/107515/59/1075155932.jpg"><meta property="og:image:width" content="700"><meta property="og:image:height" content="440"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@SputnikInt"><meta name="twitter:url" content="https://sputniknews.com/middleeast/201905211075177079-trump-iran-hostile-talks-ready/"><meta name="twitter:title" content="Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'"><meta name="twitter:description" content="Tensions between the US and Iran have been rising since the former's unilateral withdrawal from the Joint Comprehensive Plan of Actions (JCPOA) in 2015. Recently the US has sent the USS Abraham Lincoln aircraft carrier strike group to the Middle East, while promising to deploy as many as 120,000 additional troops to the region."><meta name="twitter:image" content="https://cdn1.img.sputniknews.com/images/107515/59/1075155932.jpg"><link rel="alternate" href="/export/rss2/archive/index.xml" title="RSS" type="application/rss+xml"><meta content="2019-05-21T01:22:14Z" http-equiv="last-modified"><meta content="2019-05-21T01:22:14Z" itemprop="dateModified" name="lastmod"><meta content="2019-05-21T01:01:00Z" itemprop="datePublished" name="pubdate"><meta content="2019-05-21T01:01:00Z" itemprop="dateCreated"><link rel="alternate" href="/export/rss2/middleeast/index.xml" title="RSS" type="application/rss+xml"><link rel="amphtml" href="https://sputniknews.com/amp/middleeast/201905211075177079-trump-iran-hostile-talks-ready/"><meta name="url_type" content="usual"><meta name="news_keywords" content="escalation, talks, statement, Islamic Revolutionary Guard Corps (IRGC), Hassan Rouhani, Donald Trump, Iran, United States"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57209224/728x90_sputniknews', [[728, 90], [970, 90]], 'div-gpt-ad-1475831434056-0').addService(googletag.pubads());
    googletag.defineSlot('/57209224/300*250_sputniknews_article1', [300, 250], 'div-gpt-ad-1509109064180-0').addService(googletag.pubads());
    googletag.defineSlot('/57209224/300*250_sputniknews_article2', [300, 250], 'div-gpt-ad-1509109064180-1').addService(googletag.pubads());
  googletag.defineSlot('/57209224/300x600_sputniknews', [300, 600], 'div-gpt-ad-1509364578775-0').addService(googletag.pubads());
    googletag.defineSlot('/57209224/300*250_sputniknews_article3', [[320, 50], [300, 250]], 'div-gpt-ad-1509109064180-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head><body class="site_int"><div id="fb-root"></div><script>(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=799135720145118&version=v2.8";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script><script>
                        window.fbAsyncInit = function() {
                            FB.Event.subscribe('comment.create', function(response) {
                                $.ajax({
                                    type: 'post',
                                    data: {
                                        'comment_id': response.commentID,
                                        'article_id': '1075177079'
                                    },
                                    url: '/services/comments/facebook_add/'
                                });
                            });

                            FB.Event.subscribe('comment.remove', function(response) {
                                $.ajax({
                                    type: 'post',
                                    data: { 'comment_id': response.commentID },
                                    url: '/services/comments/facebook_delete/'
                                });
                            });
                        }
                    </script>
            
                <!-- Google Tag Manager -->
                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PNTW78"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PNTW78');</script>
                <!-- End Google Tag Manager -->
            
        <a class="arrowup" data-state="up" data-back="0"><i class="icon up"></i></a><div class="cookie" id="cookieContainer"><div class="l-wrap"><div class="cookie__wrap"><div class="cookie__description">
            
                <p>Our website uses cookies to improve its performance and enhance your user experience. Through cookies, certain personal data is collected and may be stored temporarily. You can change your cookie settings through your browser. More info: <a href="https://sputniknews.com/docs/about/privacy_policy.html" target="_blank">Privacy Policy</a></p>
            
        </div><div class="cookie__btn"><button id="cookieAccept" class="cookie__accept">Accept &amp; Close</button></div></div></div></div><div class="page_container m-relative"><div class="b-sitenav "><div class="l-wrap m-nobgimg"><ul class="b-sitenav__list"><li class="b-sitenav__list-item m-sitenav-current"><a href="/">Sputnik International</a></li><li class="b-sitenav__list-item"><a href="#" class="b-sitenav-all__trigger">all editions</a></li></ul><div class="b-sitenav__time"><div class="b-userpanel"><span class="b-sitenav__userauth auth"><a class="b-sitenav__userauth-login authLoginOpen">Log in</a><a class="b-sitenav__userauth-register authRegisterOpen">Register</a></span><span class="b-sitenav__userpanel userpanel" style="display: none;"><span class="b-sitenav__userpanel-avatar avatar"></span><a href="/id/profile/" class="b-sitenav__userpanel-username username"></a><a class="b-sitenav__userpanel-logout authLogout logout">Log out</a></span></div><span>01:22 GMT +3</span>21 May 2019</div><div class="b-banner m-banner-3 "><!-- /57209224/728x90_sputniknews -->
<div id='div-gpt-ad-1475831434056-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475831434056-0'); });
</script>
</div>

</div><div class="b-navbutton"><span class="top"></span><span class="middle"></span><span class="bottom"></span></div></div></div><div class="b-sitenav-all" style="display: none;"><div class="l-wrap"><div id="sitenavAll"></div><a href="#" class="b-sitenav-all__trigger"></a></div></div><div class="b-mainnav" id="mainnav"><div class="l-wrap"><ul class="b-mainnav__list"><li class="b-mainnav__item" data-list-id="1013170743"><a href="/">Home</a></li><li class="b-mainnav__item" data-list-id="1013169925"><a href="/world/" data-for="#parent-1013169925">World</a></li><li class="b-mainnav__item" data-list-id="1013169953"><a href="/business/">Business</a></li><li class="b-mainnav__item" data-list-id="1013170313"><a href="/analysis/">Opinion</a></li><li class="b-mainnav__item" data-list-id="1013170175"><a href="/science/">Tech</a></li><li class="b-mainnav__item" data-list-id="1057710127"><a href="/viral/">Viral</a></li><li class="b-mainnav__item" data-list-id="1013170787"><a href="/radio/" data-for="#parent-1013170787">Radio</a></li><li class="b-mainnav__item" data-list-id="1013170249"><a href="/multimedia/" data-for="#parent-1013170249">Multimedia</a></li><li class="b-mainnav__item" data-list-id="1018740837"><a href="/cartoons/">Cartoons</a></li></ul><span class="b-mainnav__control"></span></div><div id="parent-1013169925" class="b-mainnav__2level"><div class="l-wrap"><ul class="b-mainnav__2level-list"><li><a href="/europe/">Europe</a></li><li><a href="/us/">US</a></li><li><a href="/russia/">Russia</a></li><li><a href="/latam/">Latin America</a></li><li><a href="/middleeast/">Middle East</a></li><li><a href="/asia/">Asia &amp; Pacific</a></li><li><a href="/africa/">Africa</a></li></ul></div></div><div id="parent-1013170787" class="b-mainnav__2level"><div class="l-wrap"><ul class="b-mainnav__2level-list"><li><a href="/radio_brave_new_world/">Brave New World</a></li><li><a href="/radio_by_any_means/">By Any Means Necessary</a></li><li><a href="/radio_double_down/">Double Down</a></li><li><a href="/radio_loud_and_clear/">Loud &amp; Clear</a></li><li><a href="/radio_fault_lines/">Fault Lines</a></li><li><a href="/radio_the_critical_hour/">The Critical Hour</a></li><li><a href="/radio-shooting-from-the-lip/">Shooting from the Lip</a></li></ul></div></div><div id="parent-1013170249" class="b-mainnav__2level"><div class="l-wrap"><ul class="b-mainnav__2level-list"><li><a href="/photo/">Photo</a></li><li><a href="/video/">Video</a></li><li><a href="/infographics/">Infographics</a></li></ul></div></div></div><div class="b-header__nav"><div class="l-wrap"><div class="b-header__nav-radio">Listen Live<span id="radioOpen" class="b-header__nav-radio-play js-popup" data-url="https://nfw.ria.ru/flv/audio.aspx?ID=40881855&amp;type=mp3" data-locale="0" data-ssl="s"></span></div><div class="b-header__nav-social "><ul><li class="b-header__nav-social-item fb"><a target="_blank" href="https://facebook.com/SputnikNews"></a></li><li class="b-header__nav-social-item tw"><a target="_blank" href="https://twitter.com/SputnikInt"></a></li><li class="b-header__nav-social-item ins"><a target="_blank" href="https://instagram.com/sputnik_news"></a></li><li class="b-header__nav-social-item pin"><a target="_blank" href="https://pinterest.com/sputnik_news"></a></li><li class="b-header__nav-social-item soundcloud"><a target="_blank" href="https://soundcloud.com/radiosputnik"></a></li><li class="b-header__nav-social-item youtube"><a target="_blank" href="https://youtube.com/c/SputnikInternational"></a></li><li class="b-header__nav-social-item rss"><a target="_blank" href="/export/rss2/archive/index.xml"></a></li></ul><ul class="hello"></ul></div><div class="b-header__nav-search"><a href="/search/">Search</a><form class="b-header__nav-form" action="/search/"><input class="b-header__nav-form-text" type="text" name="query" autocomplete="off"><input class="b-header__nav-form-submit" value="" type="submit"></form></div></div></div><div class="b-breakingnews-double "></div><div class="l-wrap"><div class="b-header"><a class="b-header__logo" href="/"></a><div class="b-article__header"><img src="https://cdn1.img.sputniknews.com/images/107515/39/1075153947.jpg" width="1000" height="541" alt="(FILES) In this file photo taken on May 8, 2019, US President Donald Trump waves as he walks to Marine One prior to departing from the South Lawn of the White House in Washington, DC, May 8, 2019" title="(FILES) In this file photo taken on May 8, 2019, US President Donald Trump waves as he walks to Marine One prior to departing from the South Lawn of the White House in Washington, DC, May 8, 2019" class="" itemprop="associatedMedia"><div class="b-article__header-title "><h1 itemprop="name">Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'</h1></div><div class="b-article__header-copy"><span><span>
                        ©
                    AFP 2019 / SAUL LOEB </span></span></div></div></div></div><div class="l-main m-oh"><div class="l-wrap m-clear"><div class="l-maincolumn m-static"><div class="b-article"><div class="b-article__refs-text "><a class="b-article__refs-rubric" href="/middleeast/" itemprop="articleSection">Middle East</a><div class="b-article__refs-credits"><time class="b-article__refs-date" itemprop="dateCreated" datetime="2019-05-21T01:01">01:01 21.05.2019</time><time itemprop="dateModified" datetime="2019-05-21T01:22" class="b-article__refs-date-upd">(updated 01:22 21.05.2019) </time><!--noindex--><span data-article="1075177079" id="getShortUrl" class="b-article__refs-getshorturl">Get short URL</span><!--/noindex--></div><div class="b-counters "><a href="/middleeast/201905211075177079-trump-iran-hostile-talks-ready/#comments" class="b-counters-icon b-counters-icon_comments"><i></i>1</a><span class="b-counters-icon b-counters-icon_like"><i></i>3</span><span class="b-counters-icon b-counters-icon_dislike"><i></i>2</span></div></div><div itemprop="description" class="b-article__lead"><p>Tensions between the US and Iran have been rising since the former's unilateral withdrawal from the Joint Comprehensive Plan of Actions (JCPOA) in 2015. Recently the US has sent the USS Abraham Lincoln aircraft carrier strike group to the Middle East, while promising to deploy as many as 120,000 additional troops to the region.</p></div><div itemprop="articleBody" class="b-article__text"><p>US President Donald Trump, speaking from&nbsp;the White House Rose Garden, called Iran "hostile", noting that he is willing to&nbsp;have talks with&nbsp;Tehran when the latter is "ready."</p>
<p>POTUS added that Iran would be met with "great force" if it attempted to&nbsp;use its military against&nbsp;US interests in&nbsp;the Middle East.&nbsp; &nbsp;&nbsp;</p>
<div class="ria-tweet">
<blockquote class="twitter-tweet" align="center" data-link-color="#069">
<p dir="ltr" lang="en">&ldquo;We have no indication that anything happening or will happen," explains <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw" class="link_tw">@POTUS</a>. But if it happens <a href="https://twitter.com/hashtag/Iran?src=hash&amp;ref_src=twsrc%5Etfw" class="link_tw">#Iran</a> "will be met with&nbsp;great force.&rdquo;</p>
&mdash;&nbsp;Steve Herman (@W7VOA) <a href="https://twitter.com/W7VOA/status/1130596001557950464?ref_src=twsrc%5Etfw" class="link_tw">May 20, 2019</a></blockquote>
</div>
<p>​Washington is currently waging a pressure campaign against&nbsp;Iran, the recent developments of&nbsp;which include designating Iran's Islamic Revolutionary Guard Corps (IRGC) as&nbsp;a foreign terrorist organization and a toughening of&nbsp;sanctions against&nbsp;Iranian iron, steel, aluminium and copper.</p>
<p>In response, Tehran suspended some of&nbsp;its obligations in&nbsp;the 2015 Iran nuclear deal.</p>
<p>Earlier Iranian president Hassan Rouhani said that the collapse of&nbsp;the deal would be dangerous for&nbsp;the country and the whole world. Rouhani sent a letter to&nbsp;the signatory states, informing them they have 60 days to&nbsp;return to&nbsp;the negotiating table to&nbsp;ensure Iran's interests are still protected by&nbsp;the agreement.</p>
<p>The United States has recently stepped up&nbsp;its military presence in&nbsp;the Middle East in&nbsp;what National Security Adviser John Bolton has called "a clear and unmistakable message to&nbsp;the Iranian regime."</p>
<p>The deployment includes a carrier strike group, Patriot missiles, B-52 bombers and F-15 fighters.</p></div><div class="b-banner m-banner-33 m-mb20 m-mt10"><!--В head сайта один раз подключите библиотеку-->
<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>

<!--AdFox START-->
<!--riaru-->
<!--Площадка: sputniknews.com / * / *-->
<!--Тип баннера: 700x-->
<!--Расположение: 10005_bn5-->
<div id="adfox_149691555449765961"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 249922,
        containerId: 'adfox_149691555449765961',
        params: {
            pp: 'iuh',
            ps: 'ckaf',
            p2: 'flvd',
            puid1: ''
        }
    });
</script></div><div xmlns:ria="http://ria.ru/ns" class="social-likes-pane__holder"></div><div xmlns:ria="http://ria.ru/ns" class="social-likes-pane m-clear" id="share"><div class="facebook" data-title="Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'" title="Facebook"></div><div class="twitter" data-title="Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'" title="Twitter" data-via="SputnikInt"></div><a class="social-likes-pane__eml" href="mailto:?subject=Trump%20Calls%20Iran%20'Hostile',%20Says%20Talks%20Possible%20When%20Tehran%20'Ready'&amp;body=Shared%20from%20sputniknews.com%20%0D%0A%0D%0ATrump%20Calls%20Iran%20'Hostile',%20Says%20Talks%20Possible%20When%20Tehran%20'Ready'%0D%0Ahttps://sputniknews.com/middleeast/201905211075177079-trump-iran-hostile-talks-ready/"><span class="social-likes__icon"></span></a><a class="social-likes-pane__comment" href="#comments"><span class="social-likes__icon"></span></a><div class="social-likes-pane__etc"><div class="social-likes-pane__etc-link">...</div><div class="social-likes-pane__etc-popup" data-counters="no"><div class="social-likes-pane__etc-close"><span class="top"></span><span class="bottom"></span></div><div class="reddit" title="Reddit">Reddit</div><div class="plusone" title="Google+">Google+</div><div class="blogger" title="Blogger">Blogger</div><div class="pinterest" title="Pinterest" data-media="https://cdn1.img.sputniknews.com/images/107515/59/1075155932.jpg">Pinterest</div><div class="stumbleupon" title="StumbleUpon">StumbleUpon</div><div class="telegram" title="Telegram">Telegram</div><div class="whatsapp" title="WhatsApp">
                                WhatsApp
                            </div></div></div></div><div class="b-article__likes js-likes"><a href="/services/likes/like/?article_id=1075177079&amp;value=1" class="b-article__likes-up js-likeUp">3</a><a href="/services/likes/like/?article_id=1075177079&amp;value=-1" class="b-article__likes-down js-likeDown">2</a></div><div class="b-banner-container m-mb15"><div class="b-banner m-banner-37 "><!-- /57209224/300*250_sputniknews_article1 -->
<div id='div-gpt-ad-1509109064180-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509109064180-0'); });
</script>
</div></div><div class="b-banner m-banner-38 "><!-- /57209224/300*250_sputniknews_article2 -->
<div id='div-gpt-ad-1509109064180-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509109064180-1'); });
</script>
</div></div><div class="b-banner m-banner-39 "><!-- /57209224/300*250_sputniknews_article3 -->
<div id='div-gpt-ad-1509109064180-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509109064180-2'); });
</script>
</div></div></div><div class="taboola-banner"><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script><div id="taboola-below-article-thumbnails-2nd"></div><script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'organic-thumbnails-a',
                        container: 'taboola-below-article-thumbnails-2nd',
                        placement: 'Below Article Thumbnails 2nd',
                        target_type: 'mix'
                      });
                    </script></div><div class="b-article__refs"><div class="b-article__refs-list"></div><div class="b-article__refs-list"><dl class="b-article__refs-item "><dt class="b-article__refs-item-description"><h3>Related:</h3></dt><dd class="b-article__refs-item-title"><a href="/world/201905201075162646-eu-provocations-trump-no-iran/"><strong>EU Warns Against Provocations After Trump's 'End of Iran' Statement</strong></a></dd></dl><dl class="b-article__refs-item "><dt class="b-article__refs-item-description"></dt><dd class="b-article__refs-item-title"><a href="/middleeast/201905201075144990-ex-cia-director-warns-iran-be-careful/"><strong>Ex-CIA Director Warns Iran to Be ‘Very Careful’ Amid Rising Tensions with US</strong></a></dd></dl><dl class="b-article__refs-item "><dt class="b-article__refs-item-description"></dt><dd class="b-article__refs-item-title"><a href="/analysis/201905191075132285-us-iran-tensions/"><strong>US-Iran Tensions: Is a US Attack Through Iraq Possible?</strong></a></dd></dl><dl class="b-article__refs-item "><dt class="b-article__refs-item-description"></dt><dd class="b-article__refs-item-title"><a href="/us/201905191075130271-us-brennan-iran-situation/"><strong>Anti-Trump Former CIA Chief Brennan Invited to Discuss Iran - Report</strong></a></dd></dl><dl class="b-article__refs-item "><dt class="b-article__refs-item-description"></dt><dd class="b-article__refs-item-title"><a href="/us/201905191075128063-iran-us-tensions-escalate-military-conflict/"><strong>Iran's IRGC Commander Compares US to World Trade Center Building in 9/11 Jibe</strong></a></dd></dl></div><div class="b-article__refs-list"><div class="b-article__refs-item"><div class="b-article__refs-item-description">Tags:</div><div class="b-article__refs-item-title b-article__refs-tags"><a href="/tags/keyword_escalation/">escalation</a>, <a href="/tags/keyword_talks/">talks</a>, <a href="/tags/keyword_statement/">statement</a>, <a href="/tags/organization_Islamic_Revolutionary_Guard_Corps_IRGC/">Islamic Revolutionary Guard Corps (IRGC)</a>, <a href="/tags/tag_Hassan_Rouhani/">Hassan Rouhani</a>, <a href="/tags/tag_Donald_Trump/">Donald Trump</a>, <a href="/tags/geo_Iran/">Iran</a>, <a href="/tags/geo_United_States/">United States</a></div></div></div></div><section class="comments"><a name="comments"></a><div class="title"><span class="subscribe-to unsubscribed" data-type="comment" data-id="1075177079" data-title="Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'" data-url="/middleeast/201905211075177079-trump-iran-hostile-talks-ready/" data-status="unsubscribed"><label class="unsubscribed" style="display: block;">Track</label><label class="subscribed">Do not track</label></span><a class="comment_rules">Community standards</a>Discussion</div><div class="comments__tabs-header"><span data-target="#commentsFB" class="comments__tabs-tab m-active">Comment via Facebook</span><span data-target="#commentsGeneral" class="comments__tabs-tab commentsLoadGeneral">Comment via Sputnik</span></div><div class="comments__tabs-content m-fb" id="commentsFB"><span class="comments__placeholder-count"></span><div class="fb-comments" data-href="https://sputniknews.com/middleeast/201905211075177079-trump-iran-hostile-talks-ready/" data-numposts="3" data-colorscheme="light"></div></div><div class="comments__tabs-content" id="commentsGeneral"><div class="top-line"><ul><li class="add-comment"><a class="addcomment"><i class="icon"></i>Сomment</a></li><li class="post-message" style="display: none;"><div class="postform"><figure><img alt="avatar" src="/i/avatar-default.png" width="50" height="50" class="avatar"></figure><section><form action="/services/comments/add/"><input type="hidden" name="article_id" value="1075177079"><input type="hidden" name="parent_id" value=""><input type="hidden" name="generated_id" value=""><input type="hidden" name="csrf_token" value=""><input type="hidden" name="list_sid" value="middleeast"><div class="line"><textarea name="comment" class="comment" placeholder="Leave a comment"></textarea></div><div class="line" id="comments_captcha" style="display: none;"><div class="captcha"><input alt="captcha" type="text" name="captcha" class="captcha-input"><img data-src="/services/captcha/" width="180" height="35" class="captcha-image" alt="captcha"><svg xmlns="http://www.w3.org/2000/svg" class="captcha-refresh" height="24" viewBox="0 0 48 48" width="24"><path d="M35.3 12.7c-2.89-2.9-6.88-4.7-11.3-4.7-8.84 0-15.98 7.16-15.98 16s7.14 16 15.98 16c7.45 0 13.69-5.1 15.46-12h-4.16c-1.65 4.66-6.07 8-11.3 8-6.63 0-12-5.37-12-12s5.37-12 12-12c3.31 0 6.28 1.38 8.45 3.55l-6.45 6.45h14v-14l-4.7 4.7z"></path><path d="M0 0h48v48h-48z" fill="none"></path></svg></div></div><div class="submitline"><button class="submitline-botton"><i></i>Add Comment</button><div class="bbcode"><a class="bold"></a><a class="italic"></a><a class="underline"></a><a class="strokethrought"></a></div></div></form></section></div><div class="success"><div class="line"><label>
            
            Thank you! Your comment will be reviewed by the moderator for compliance with the <a class="comment_rules">Rules</a>
            
        </label></div><div class="line more"><a class="another-one">Add more</a></div></div></li><li><div class="limit"><div class="line"><label>
            
                <a class="comment_rules">Post limit reached. Please try again in a minute.</a>
            
        </label></div></div></li><li><div class="isset-url"><div class="line"><label>
                
                Your comment contains a link, so it can't be published on our site
                
            </label></div></div></li></ul></div><div class="comments-list main" itemscope="" itemtype="http://schema.org/UserComments" style="display: none;"><div class="title-line"><h3>All comments</h3><a data-url="" class="more" style="display:none;"><em></em>Show more comments (<i class="total">20</i>)</a></div><ul class="main"></ul><a class="loadnew"><em></em>Show new comments (<i class="total">0</i>)</a></div><div class="bottom-line"><ul><li class="add-comment" style="display: none;"><a class="addcomment" name="last_comment"><i class="icon"></i>Сomment</a></li></ul></div><script type="text/javascript">$(function(){ $('.comments-list.main').riaComments(); $('.comments-list.top').riaComments(); GLOBAL.article = {}; GLOBAL.article.id = '1075177079'; /* if (typeof Comet != 'undefined') { Comet.listen('1075177079', 'comment', function(e, message){ $('.comments-list.main').trigger('newcomment'); }); } */ });</script><div class="empty-comment" style="display: none;"><li data-id="" data-likes="0" data-parent-id="" style="display: none;background-color: #cccccc;"><div class="buttons"><a class="answer" data-id=""><i>Reply</i></a><a class="like" data-id=""><i></i></a><a class="dislike" data-id=""><i></i></a></div><img alt="avatar" src="/i/avatar-default.png" width="50" height="50" class="avatar"><section><hgroup><h5><a href="" class="author"></a><span>in reply to</span><a href="" class="other-author"></a><a class="show-answer" data-parent_id="" data-id="">(<i class="show">Show comment</i><i class="hide">Hide comment</i>)</a></h5></hgroup><div class="datetime"><time class="time"></time> <time class="date" datetime=""></time><span class="likes" style="display: none;"> | <b></b><i class="likes"></i></span><span class="controls active"> | <a class="edit" data-id="">Edit</a> | <a class="delete" data-id="">Delete</a></span></div><div class="body"></div></section></li></div><div class="edit-message" style="display: none;"><div class="form"><form action="/services/comments/edit/"><textarea name="comment" class="comment js-edit"></textarea><button class="save"><i>Save</i></button><input type="hidden" name="article_id" value="1075177079"><input type="hidden" name="comment_id" value=""><input type="hidden" name="csrf_token" value=""></form></div><div class="editing-success"><div class="line"><label>
            
            Thank you! Your comment will be reviewed by the moderator for compliance with the <a class="comment_rules">Rules</a>
            
        </label></div></div></div></div></section><input type="hidden" id="articleId" data-id="1075177079" data-project="sputnik_inter_en"></div></div><div class="l-sidebar"><div class="b-block b-tabs b-news m-border "><h3 class="b-block__title">News</h3><div class="b-block__container"><ul class="b-tabs__head"><li class="b-tabs__head-item active"><a href="#latest-tab">Latest</a></li><li class="b-tabs__head-item "><a href="#mostread-tab">Most Read</a></li></ul><div class="b-tabs__content active" id="latest-tab"><ul><li class="b-news__item"><span class="b-news__time">01:01</span><a href="/middleeast/201905211075177079-trump-iran-hostile-talks-ready/">Trump Calls Iran 'Hostile', Says Talks Possible When Tehran 'Ready'</a></li><li class="b-news__item"><span class="b-news__time">00:57</span><a href="/us/201905211075175398-usa-trump-fincancial-records-court/">Trump Refutes Federal Judge Ruling on Financial Records Disclosure</a></li><li class="b-news__item"><span class="b-news__time">00:35</span><a href="/us/201905211075175694-usa-china-drones-customers-data/">DHS Warns Chinese-Made Drones Could Steal Data of US Customers - Report</a></li><li class="b-news__item"><span class="b-news__time">00:28</span><a href="/society/201905211075176486-kim-jong-un-worried-lack-english-proficiency-summit/">Kim Jong Un Worried About His ‘Lack of English Proficiency’ Before Trump Summit</a></li><li class="b-news__item"><span class="b-news__time">00:16</span><a href="/us/201905211075176026-usa-china-huawei-restrictions-lifting/">US Commerce Department Lifts Restrictions on Huawei - Report</a></li></ul><a href="/archive/" class="b-news__more">All news</a></div><div class="b-tabs__content" id="mostread-tab"><ul><li class="b-news__item"><a href="/middleeast/201905191075141532-iraq-baghdad-explosion/">Huge Explosion Reported Near US Embassy in Baghdad</a></li><li class="b-news__item"><a href="/us/201905181075120285-inmate-dog-sex-charges/">Two US Women Have Sex With Dog While Being 'Encouraged' by Inmate - Report</a></li><li class="b-news__item"><a href="/world/201905201075158517-uk-iran-usa-retaliation-jeremy-hunt/">UK Warns Iran of US Retaliation if Washington's Interests 'Attacked'</a></li><li class="b-news__item"><a href="/asia/201905191075129414-india-pakistan-f-16-fighter-jets/">Pakistan Redeploys F-16 Warplanes After ‘its Failure to Counter India’ – Report</a></li><li class="b-news__item"><a href="/us/201905201075143491-trump-iran-threat-fight/">Trump: 'If Iran Wants to Fight, That Will Be the Official End of Iran'</a></li></ul><a href="/archive/" class="b-news__more">All news</a></div></div></div><div class="b-banner m-banner-5 m-mb20"><!-- /57209224/300x600_sputniknews -->
<div id='div-gpt-ad-1509364578775-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509364578775-0'); });
</script>
</div></div><div class="taboola-sidebar"><h3 class="b-block__title">Recommended</h3><div class="taboola-sidebar__commercial"><div id="taboola-right-rail-thumbnails"></div><script type="text/javascript">
                          window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'alternating-thumbnails-a',
                            container: 'taboola-right-rail-thumbnails',
                            placement: 'Right Rail Thumbnails',
                            target_type: 'mix'
                          });
                        </script></div></div>
              
                <div id="unit_92159"><a href="https://mixi.media/" rel="nofollow"> </a></div>
                <script type="text/javascript" charset="utf-8">
                    (function() {
                    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
                    sc.src = '//mixi.media/data/js/92159.js'; sc.charset = 'utf-8';
                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
                    }());
                </script>
              
            <div class="b-block b-tabs b-multimedia-light"><h3 class="b-block__title"><a href="/multimedia/">Multimedia</a></h3><ul class="b-tabs__head"><li class="b-tabs__head-item active"><a href="#photo-tab">Photo</a></li><li class="b-tabs__head-item"><a href="#video-tab">Cartoons</a></li><li class="b-tabs__head-item"><a href="#infographics-tab">Infographics</a></li></ul><div class="b-tabs__content active" id="photo-tab"><a href="/photo/201905201075151256-cannes-festival-beauties/"><img src="https://cdn3.img.sputniknews.com/images/107515/12/1075151279.jpg" width="700" height="440" alt="American Model Bella Hadid During the 72nd Cannes Film Festival in France" title="American Model Bella Hadid During the 72nd Cannes Film Festival in France" class=""></a><div class="b-multimedia-light__title"><a href="/photo/201905201075151256-cannes-festival-beauties/">Vanity Fair: Famous Actresses and Models at the Cannes Film Festival</a></div></div><div class="b-tabs__content" id="video-tab"><a href="/cartoons/201905201075160709-google-huawei-android-access-denial/"><img src="https://cdn4.img.sputniknews.com/images/107516/07/1075160700.jpg" width="700" height="440" alt="Not So Free Market" title="Not So Free Market" class=""></a><div class="b-multimedia-light__title"><a href="/cartoons/201905201075160709-google-huawei-android-access-denial/">Not So Free Market</a></div></div><div class="b-tabs__content" id="infographics-tab"><a href="/infographics/201904171074217388-paris-notre-dame-fire-facts/"><img src="https://cdn3.img.sputniknews.com/images/107421/69/1074216984.png" width="700" height="440" alt="Fire at Notre-Dame Cathedral" title="Fire at Notre-Dame Cathedral" class=""></a><div class="b-multimedia-light__title"><a href="/infographics/201904171074217388-paris-notre-dame-fire-facts/">Heart of Paris on Fire: Devastating Blaze in Notre Dame in Facts and Details</a></div></div></div><div class="b-banner m-banner-1 m-mb20"><!--AdFox START-->
<!--riaru-->
<!--Площадка: sputniknews.com / * / *-->
<!--Тип баннера: 300x-->
<!--Расположение: 10003_bn3-(неповторяющийся на главной)-->
<div id="adfox_1486389722934582"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 249922,
        containerId: 'adfox_1486389722934582',
        params: {
            pp: 'iuf',
            ps: 'ckaf',
            p2: 'flng',
            puid1: ''
        }
    });
</script>

</div><div class="b-banner m-banner-13 m-mb20"><!--AdFox START-->
<!--riaru-->
<!--Площадка: sputniknews.com / * / *-->
<!--Тип баннера: 300x-->
<!--Расположение: 10004_bn4-->
<div id="adfox_1479116095"></div>
<script src="https://yastatic.net/pcode/adfox/loader.js"></script>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 249922,
        containerId: 'adfox_1479116095',
        params: {
            pp: 'iug',
            ps: 'ckaf',
            p2: 'flng',
            plp: 'a',
            pli: 'a',
            pop: 'a'
        }
    });
</script></div></div></div><img src="/services/counter/?project=&amp;obj_id=1075177079&amp;obj_type=article&amp;action_type=&amp;ts=1558390940" alt="" style="visibility: hidden; position: absolute;"></div><footer class="footer"><div class="l-wrap m-oh"><div class="m-pl36"><div class="footer__nav m-clear"><dl><dt><a href="/news/">News</a></dt><dd><a href="/">Home</a><ul></ul><a href="/world/">World</a><ul><li><a href="/europe/">Europe</a></li><li><a href="/us/">US</a></li><li><a href="/russia/">Russia</a></li><li><a href="/latam/">Latin America</a></li><li><a href="/middleeast/">Middle East</a></li><li><a href="/asia/">Asia &amp; Pacific</a></li><li><a href="/africa/">Africa</a></li></ul></dd></dl><dl><dt></dt><dd><a href="/business/">Business</a><ul></ul><a href="/military/">Military &amp; Intelligence</a><ul></ul><a href="/society/">Society</a><ul><li><a href="/science/">Tech</a></li><li><a href="/environment/">Environment</a></li><li><a href="/art_living/">Life</a></li><li><a href="/viral/">Viral</a></li></ul><a href="/sport/">Sport</a><ul></ul></dd></dl><dl><dt>Analysis &amp; Opinion</dt><dd><a href="/analysis/">Opinion</a><ul></ul><a href="/columnists/">Columnists</a><ul></ul><a href="/interviews/">Interviews</a><ul></ul></dd></dl><dl><dt><a href="/multimedia/">Multimedia</a></dt><dd><a href="/photo/">Photo</a><ul></ul><a href="/infographics/">Infographics</a><ul></ul><a href="/cartoons/">Cartoons</a><ul></ul><a href="/video/">Video</a><ul></ul></dd></dl><dl><dt><a href="/radio/">Radio</a></dt><dd><a href="/radio_shows/">Shows</a><ul></ul><a href="/in_depth/">In Depth</a><ul></ul></dd></dl><dl><dt>Sputnik</dt><dd><a href="http://sputniknews.com/docs/about/index.html">About Us</a><ul></ul><a href="/agency_news/">Press Info</a><ul></ul><a href="/docs/products/index.html">Products</a><ul></ul><a href="/docs/products/mobile.html">Apps</a><ul></ul><a href="/docs/about/terms_of_use.html">Terms of Use</a><ul></ul><a href="/docs/about/privacy_policy.html">Privacy Policy</a><ul></ul><a href="/docs/about/feedback.html">Contact Us</a><ul></ul></dd></dl></div><div class="footer__copyright">
            
                © 2019 Sputnik. All rights reserved
            
        <div class="js-notifications-button" id="push_switcher"><p>Sputnik push notifications</p><label class="switch"><input type="checkbox"><span class="slider round"></span></label></div></div>
        
        <script type="text/javascript">
            (function (d, w, c) {
                (w[c] = w[c] || []).push(function() {
                    try {
                        w.yaCounter26863203 = new Ya.Metrika({id:26863203,
                                webvisor:true,
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true});
                        w.yaCounter31107357 = new Ya.Metrika({id:35001705,
                                webvisor:true,
                                clickmap:true,
                                trackLinks:true,
                                accurateTrackBounce:true});
                    } catch(e) { }
                });
                var n = d.getElementsByTagName("script")[0],
                    s = d.createElement("script"),
                    f = function () { n.parentNode.insertBefore(s, n); };
                s.type = "text/javascript";
                s.async = true;
                s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

                if (w.opera == "[object Opera]") {
                    d.addEventListener("DOMContentLoaded", f, false);
                } else { f(); }
            })(document, window, "yandex_metrika_callbacks");
        </script>
        <noscript><div><img src="//mc.yandex.ru/watch/26863203" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
        <noscript><div><img src="//mc.yandex.ru/watch/35001705" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
        
        
            <script>
            var _comscore = _comscore || [];
            _comscore.push(
            { c1: "2", c2: "15352215" }
            );
            (function()
            { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
            )();
            </script>
            <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=15352215&cv=2.0&cj=1" />
            </noscript>
        </div></div></footer><script src="https://cdn1.img.sputniknews.com/min/js/plugins/jquery.touchcarousel-1.2.min.js?213817f0"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/lightslider.min.js?26f12b5cb"></script><script src="https://cdn5.img.sputniknews.com/min/js/plugins/jquery.smartbanner.js?2f3d86a52"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/jquery-ui.min.js?2d7e9ed7d"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/jquery.ui.touch-punch.min.js?233e1cc86"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/jquery.jplayer.2.9.0.min.js?2c1871e36"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/social-likes.min.js?270018225"></script><script src="https://cdn3.img.sputniknews.com/min/js/sputnik.js?27673609b"></script><script src="https://id.sputniknews.com/get.js?3fc4c40e74493840e8002dbac3ff2795"></script><script>
                window.twttr = (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0],
                        t = window.twttr || {};
                    if (d.getElementById(id)) return t;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "https://platform.twitter.com/widgets.js";
                    fjs.parentNode.insertBefore(js, fjs);
                    t._e = [];
                    t.ready = function(f) {
                      t._e.push(f);
                    };
                    return t;
                }(document, "script", "twitter-wjs"));
            </script><script async="async" defer src="//platform.instagram.com/en_US/embeds.js"></script><script async="async" defer src="//apis.google.com/js/platform.js">
                {lang: 'en', parsetags: 'explicit'}
            </script><script>
                    window._newsroom = window._newsroom || [];

                    !function (e, f, u) {
                        e.async = 1;
                        e.src = u;
                        f.parentNode.insertBefore(e, f);
                    }(document.createElement('script'),
                            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/sputnik-en/newsroom.js');
                </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true});
        </script><script>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</script><script src="https://cdn2.img.sputniknews.com/min/js/id/message.js?2ee46e4b7"></script><script src="https://cdn5.img.sputniknews.com/min/js/id/modalwindow.js?289b08413"></script><script src="https://cdn1.img.sputniknews.com/min/js/id/windows.js?2bb72a341"></script><script>
            var GLOBAL = GLOBAL || {};

            GLOBAL.sock = {};
            GLOBAL.sock.server = 'https://cm.ria.ru/chat';
            GLOBAL.sock.lang = 'eng';
            GLOBAL.sock.project = 'sputnik_inter_en';
        </script><script src="https://cdn1.img.sputniknews.com/min/js/id/jquery.getAjaxContent-0.9.min.js?2304d1984"></script><script src="https://cdn5.img.sputniknews.com/min/js/id/form.js?28227aca1"></script><script src="https://cdn5.img.sputniknews.com/min/js/id/socials.auth.js?2e2802afb"></script><script src="https://cdn3.img.sputniknews.com/min/js/id/socials.link.js?2dfebb314"></script><script src="https://cdn1.img.sputniknews.com/min/js/id/auth.action.js?25f85f75c"></script><script src="https://cdn4.img.sputniknews.com/min/js/id/userpanel.js?25348ccd4"></script><script src="https://cdn5.img.sputniknews.com/min/js/id/register.js?2f3107af0"></script><script src="https://cdn2.img.sputniknews.com/min/js/id/secret-recovery.js?2391efe84"></script><script src="https://cdn2.img.sputniknews.com/min/js/id/password-recovery.js?28418903c"></script><script src="https://cdn2.img.sputniknews.com/min/js/id/restore-account.js?2eba3a9f6"></script><script src="https://cdn2.img.sputniknews.com/min/js/id/delete-account.js?211362129"></script><script src="https://cdn2.img.sputniknews.com/min/js/id/local-account.js?285a7c6e0"></script><script src="https://cdn5.img.sputniknews.com/min/js/id/auth.js?2fb9bb93f"></script><script src="https://cdn1.img.sputniknews.com/min/js/libs/sockjs.min.js?2e0c02f7e"></script><script src="https://cdn2.img.sputniknews.com/min/js/libs/socket.js?21e156178"></script><script src="https://cdn1.img.sputniknews.com/min/js/plugins/lightgallery.min.js?2efa47f9d"></script><script src="https://cdn2.img.sputniknews.com/min/js/pages/article.js?23cf0e276"></script><script src="https://cdn2.img.sputniknews.com/min/js/plugins/comet.js?2ef75161"></script><script src="https://cdn1.img.sputniknews.com/min/js/comments/comments.js?2e59902fd"></script></div><div class="modal-window window-register modalWindow"><a class="close modalClose"></a><header>Register</header><section class="body"><form action="/services/id/register/" method="post"><section class="line"><div class="field"><label for="register-login">E-mail:</label><input type="text" name="login" id="register-login"></div><div class="field"><label for="register-nickname">Screen Name:</label><input type="text" name="nickName" id="register-nickname"></div><div class="field"><label for="register-password">Password:</label><input type="password" name="password" id="register-password"></div><div class="field clear-margin"><label for="register-password_confirmation">Confirm password:</label><input type="password" name="password_confirmation" id="register-password_confirmation"></div><div class="field"><label for="register-captcha">Please type the code</label><div class="captcha"><input alt="captcha" type="text" name="captcha" class="captcha-input" id="register-captcha"><img data-src="/services/captcha/" width="180" height="35" class="captcha-image" alt="captcha"><svg xmlns="http://www.w3.org/2000/svg" class="captcha-refresh" height="24" viewBox="0 0 48 48" width="24"><path d="M35.3 12.7c-2.89-2.9-6.88-4.7-11.3-4.7-8.84 0-15.98 7.16-15.98 16s7.14 16 15.98 16c7.45 0 13.69-5.1 15.46-12h-4.16c-1.65 4.66-6.07 8-11.3 8-6.63 0-12-5.37-12-12s5.37-12 12-12c3.31 0 6.28 1.38 8.45 3.55l-6.45 6.45h14v-14l-4.7 4.7z"></path><path d="M0 0h48v48h-48z" fill="none"></path></svg></div></div><div class="links"><a class="auth">Log in</a><a href="/docs/about/privacy_policy.html" class="rules">Privacy Policy</a></div><div><div class="field checkbox"><input type="checkbox" name="confirm" id="register-confirm"><label for="register-confirm"><i></i>
                
                    I agree to the processing of my personal data for the purpose of creating a personal account on this site, in compliance with the <a href="/docs/about/privacy_policy.html">Privacy Policy</a>
                
            </label></div></div></section><section class="line"><button>Register</button><label class="requirements">* All fields are required</label></section></form></section><section class="error-message"><label></label></section><div class="success" style="display: none;"><div class="message"><label>
                
                    Please confirm your e-mail to continue. Confirmation instructions have been sent to <a class="email"></a>
                
            </label></div><a class="button modalClose">Ok</a></div></div><div class="modal-window window-password-recovery modalWindow"><a class="close modalClose"></a><header>Password recovery</header><section class="body"><form action="/services/id/password_recovery/send_email/" method="post"><section class="line"><div class="field"><label for="passwordRecoveryModalLogin">Enter e-mail</label><input type="text" name="login" id="passwordRecoveryModalLogin"></div><div class="field"><label for="recovery-captcha">Please type the code</label><div class="captcha"><input alt="captcha" type="text" name="captcha" class="captcha-input" id="recovery-captcha"><img data-src="/services/captcha/" width="180" height="35" class="captcha-image" alt="captcha"><svg xmlns="http://www.w3.org/2000/svg" class="captcha-refresh" height="24" viewBox="0 0 48 48" width="24"><path d="M35.3 12.7c-2.89-2.9-6.88-4.7-11.3-4.7-8.84 0-15.98 7.16-15.98 16s7.14 16 15.98 16c7.45 0 13.69-5.1 15.46-12h-4.16c-1.65 4.66-6.07 8-11.3 8-6.63 0-12-5.37-12-12s5.37-12 12-12c3.31 0 6.28 1.38 8.45 3.55l-6.45 6.45h14v-14l-4.7 4.7z"></path><path d="M0 0h48v48h-48z" fill="none"></path></svg></div></div><button>Restore</button><div class="links"><a class="auth">Log in</a><a href="/docs/about/privacy_policy.html" class="rules">Privacy Policy</a></div></section></form></section><section class="error-message"><label></label></section><section class="success" style="display: none;"><div class="message"><label>
                
                    Success! Instructions to recover your password have been sent to <a class="email"></a>
                
            </label></div><a class="button modalClose">Ok</a></section></div><div class="modal-window window-local-account modalWindow"><a class="close modalClose"></a><header>Registration</header><section class="body"><section class="line">Do you have a Sputniknews.com account?</section><section class="line"><a class="button localAccountLinkOpen">Yes</a><a class="button localAccountCreateOpen">No</a></section></section></div><div class="modal-window window-local-account-link modalWindow"><a class="close modalClose"></a><header>Registration</header><section class="body"><section class="user line"><img src="/i/avatar-default.png" width="50" height="50" alt="avatar"><h3>
                
                    Hello, <strong></strong>!
                
            </h3></section><form action="/services/id/social/link_account/" method="post"><section class="line"><div class="field"><label for="accountLinkEmail">E-mail:</label><input type="text" name="login" id="accountLinkEmail"></div><div class="field"><label for="accountLinkPassword">Password:</label><input type="password" name="password" id="accountLinkPassword"></div><div class="field checkbox"><input type="checkbox" name="remember" id="accountLinkRemember"><label for="accountLinkRemember"><i></i>Remember me</label></div><div class="field"><button>Sign in</button></div><div class="field"><a class="localAccountCreateOpen">I do not have a Sputniknews.com account</a></div><div class="links"><a class="register">Register</a><a class="restore">Forgot your password?</a><a href="/docs/about/privacy_policy.html" class="rules">Privacy Policy</a></div></section></form><div class="success" style="display: none;"><div class="message"><label></label></div><a class="button modalClose">Ok</a></div></section><section class="error-message"><label></label></section></div><div class="modal-window window-local-account-create modalWindow"><a class="close modalClose"></a><header>Registration</header><section class="body"><section class="user line"><img src="/i/avatar-default.png" width="50" height="50" alt="avatar"><h3>
                
                    Hello, <strong></strong>!
                
            </h3></section><form action="/services/id/social/create_account/" method="post"><div class="line"><div class="field login"><label>E-mail:</label><input type="text" name="login" id="accountCreateEmail" value=""></div><div class="field nickName"><label>Screen Name:</label><input type="text" name="nickName" id="accountCreateNickName" value=""></div><div class="field"><input name="user" type="hidden"><button>Next</button></div><div class="links"><a href="/id/" class="auth">Log in</a></div><div class="field"><a class="localAccountLinkOpen">I have a Sputniknews.com account</a></div><div class="field checkbox"><input type="checkbox" name="confirm" id="accountCreateConfirm"><label for="accountCreateConfirm"><i></i>
                
                    I agree to the processing of my personal data for the purpose of creating a personal account on this site using social media plugins, in compliance with the <a href="/docs/about/privacy_policy.html" target="_blank">Privacy Policy</a>
                
            </label></div></div></form><div class="success" style="display: none;"><div class="message"><label></label></div><a class="button modalClose">Ok</a></div></section><section class="error-message"><label></label></section></div><div class="modal-window delete-account-window modalWindow"><a class="close modalClose"></a><header>Delete account</header><section class="body">Are you sure you want to delete your Sputniknews.com account?<div class="button-group"><a class="button yes">Yes</a><a class="button modalClose">No</a></div></section><section class="success">Your account has been deleted! You can restore your account within 30 days by following the link sent to the e-mail address you entered during registration.<div class="button-group"><a class="button modalClose">Close</a></div></section></div><div class="modal-window window-account-confirm modalWindow modal-close-logout"><a class="close modalClose"></a><section class="body"><section class="user line"><span class="user__img"><img src="/i/avatar-default.png" width="50" height="50" alt="avatar"></span><h3>
                
                    Hello,
                
            <strong class="user__name"></strong>!</h3></section><form action="/services/id/profile/update_gdpr/" method="post"><input id="user_id" name="user_id" type="hidden"><input id="user_token" name="csrf_token" type="hidden"><div class="field">
                
                    <p>We are committed to protecting your personal information and we have updated our Privacy Policy to comply with the General Data Protection Regulation (GDPR), a new EU regulation that went into effect on May 25, 2018.</p>
                    <p>Please review our <a href="/docs/about/privacy_policy.html" target="_blank">Privacy Policy</a>. It contains details about the types of data we collect, how we use it, and your data protection rights.</p>
                    <p>Since you already shared your personal data with us when you created your personal account, to continue using it, please check the box below:</p>
                
            </div><div class="field checkbox m-bold"><input type="checkbox" name="confirm" id="confirmAccount"><label for="confirmAccount"><i></i>
                
                    I agree to the processing of my personal data for the purpose of creating a personal account on this site, in compliance with the Privacy Policy.
                
            </label></div><div class="field">
                
                    <p>If you do not want us to continue processing your data, please <a class="deleteAccount">click here</a> to delete your account.</p>
                
            
                
                    <p>If you have any questions or concerns about our Privacy Policy, please contact us at: <a href="mailto:privacy@sputniknews.com">privacy@sputniknews.com</a>.</p>
                
            </div><div class="field"><button class="button m-btn">Next</button></div></form></section></div><div class="modal-window window-comment-alert modalWindow"><a class="close modalClose"></a><section class="body"><div class="message">
                    Votre message a été envoyé!
                </div></section></div><div class="modal-window window-comments-rules modalWindow"><a class="close modalClose"></a><header>Community standards</header><section class="body"><div class="rules scrollpane"><p>The fact of registration and authorization of users on Sputnik websites via users’ account or accounts on social networks indicates acceptance of these rules.</p> <p>Users are obliged abide by national and international laws. Users are obliged to speak respectfully to the other participants in the discussion, readers and individuals referenced in the posts.</p> <p>The websites’ administration has the right to delete comments made in languages ​​other than the language of the majority of the websites’ content.</p> <p>In all language versions of the sputniknews.com websites any comments posted can be edited.</p> <p>A user comment will be deleted if it:</p> <ul> <li>does not correspond with the subject of the post;</li> <li>promotes hatred and discrimination on racial, ethnic, sexual, religious or social basis or violates the rights of minorities;</li> <li>violates the rights of minors, causing them harm in any form, including moral damage;</li> <li>contains ideas of extremist nature or calls for other illegal activities;</li> <li>contains insults, threats to other users, individuals or specific organizations, denigrates dignity or undermines business reputations;</li> <li>contains insults or messages expressing disrespect to Sputnik;</li> <li>violates privacy, distributes personal data of third parties without their consent or violates privacy of correspondence;</li> <li>describes or references scenes of violence, cruelty to animals;</li> <li>contains information about methods of suicide, incites to commit suicide;</li> <li>pursues commercial objectives, contains improper advertising, unlawful political advertisement or links to other online resources containing such information;</li> <li>promotes products or services of third parties without proper authorization;</li> <li>contains offensive language or profanity and its derivatives, as well as hints of the use of lexical items falling within this definition;</li> <li>contains spam, advertises spamming, mass mailing services and promotes get-rich-quick schemes;</li> <li>promotes the use of narcotic / psychotropic substances, provides information on their production and use;</li> <li>contains links to viruses and malicious software;</li> <li>is part of an organized action involving large volumes of comments with identical or similar content ("flash mob");</li> <li>“floods” the discussion thread with a large number of incoherent or irrelevant messages;</li> <li>violates etiquette, exhibiting any form of aggressive, humiliating or abusive behavior ("trolling");</li> <li>doesn’t follow standard rules of the English language, for example, is typed fully or mostly in capital letters or isn’t broken down into sentences.</li> </ul> <p>The administration has the right to block a user’s access to the page or delete a user’s account without notice if the user is in violation of these rules or if behavior indicating said violation is detected.</p> <p>Users can initiate the recovery of their account / unlock access by contacting the moderators at <a href="mailto:moderator@sputniknews.com">moderator@sputniknews.com</a></p> <p>The letter must contain:</p> <ul> <li>Subject - the restoration of account / unlock access</li> <li>User ID</li> <li>An explanation of the actions which were in violation of the rules above and resulted in the lock.</li> </ul> <p>If the moderators deem it possible to restore the account / unlock access, it will be done.</p> <p>In the case of repeated violations of the rules above resulting in a second block of a user’s account, access cannot be restored.</p> <p>To contact the team of moderators, write to <a href="mailto:moderator@sputniknews.com">moderator@sputniknews.com</a></p></div></section></div><div class="modal-window window-auth modalWindow"><a class="close modalClose"></a><header>Log in</header><section class="body"><form action="/services/id/login/" method="post"><section class="line"><div class="field"><label for="authLogin">E-mail:</label><input type="text" name="login" id="authLogin" autocomplete="email"></div><div class="field"><label for="authPassword">Password:</label><input type="password" name="password" id="authPassword"></div><div class="field checkbox"><input type="checkbox" name="remember" id="authRemember"><label for="authRemember"><i></i>Remember me</label></div><div class="field"><button>Sign in</button></div><div class="links"><a class="register">Register</a><a class="restore">Forgot your password?</a><a href="/docs/about/privacy_policy.html" class="rules">Privacy Policy</a></div><div class="field social"><label>Other ways to sign in:</label><div class="group__buttons"><div class="social__button facebook" data-social="facebook"><span class="social__icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 216" color="#FFFFFF"><path fill="#FFFFFF" d="M204.1 0H11.9C5.3 0 0 5.3 0 11.9v192.2c0 6.6 5.3 11.9 11.9 11.9h103.5v-83.6H87.2V99.8h28.1v-24c0-27.9 17-43.1 41.9-43.1 11.9 0 22.2.9 25.2 1.3v29.2h-17.3c-13.5 0-16.2 6.4-16.2 15.9v20.8h32.3l-4.2 32.6h-28V216h55c6.6 0 11.9-5.3 11.9-11.9V11.9C216 5.3 210.7 0 204.1 0z"></path></svg></span><span class="social__label">Log in with Facebook</span></div><div class="social__button vkontakte" data-social="vkontakte"><span class="social__label">Log in with VK</span></div><div class="social__button google" data-social="google"><span class="social__icon"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" viewBox="0 0 48 48"><g><path fill="#EA4335" d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z"></path><path fill="#4285F4" d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z"></path><path fill="#FBBC05" d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z"></path><path fill="#34A853" d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z"></path><path fill="none" d="M0 0h48v48H0z"></path></g></svg></span><span class="social__label">Sign in with Google</span></div></div></div></section></form></section><section class="error-message"><label></label></section></div><div class="modal-window window-message modalWindow"><a class="close modalClose"></a><header class="modalWindowHeader"></header><section class="body"><div class="message"><label></label></div><a class="button ok modalClose">Ok</a></section></div><div class="global-fade globalFade"></div><div class="modal-window window-push modalWindow"><div class="push__head">Sputnik push notifications</div><div class="push__body">
            
                <p>Get push notifications from Sputnik International</p>
            
        </div><div class="push__btn"><a href="/web_push/subscribe/" class="button">Accept</a><a class="button button-default modalClose">Refuse</a></div></div><script src="https://cdn5.img.sputniknews.com/min/js/pages/push.js?23d7375b4"></script></body></html>
