<!DOCTYPE html><html xmlns:math="http://exslt.org/math" lang="en" data-lang="eng" data-charset="" dir="ltr"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><title>China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says - 08.11.2022, Sputnik International</title><meta name="description" content="New UAV accompanies manned aircraft in missions, to greatly change air combat: designer 08.11.2022, Sputnik International"><meta name="keywords" content="china, drone, military &amp; intelligence"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="robots" content="index, follow, max-image-preview:large"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta name="HandheldFriendly" content="true"><meta name="MobileOptimzied" content="width"><meta name="referrer" content="always"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><link rel="alternate" type="application/rss+xml" href="https://sputniknews.com/export/rss2/archive/index.xml"><link rel="canonical" href="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><link rel="preload" as="image" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png" imagesrcset="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_640x0_80_0_0_8ba9785a026d517b5404fbc1510090ce.png 640w,https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1280x0_80_0_0_afb7dbb5a06b28b3a07d22bdecf2fe67.png 1280w,https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png 1920w"><link rel="preconnect" href="https://cdnn1.img.sputniknews.com/images/"><link rel="dns-prefetch" href="https://cdnn1.img.sputniknews.com/images/"><link rel="alternate" hreflang="en" href="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><link rel="alternate" hreflang="x-default" href="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><link rel="apple-touch-icon" sizes="57x57" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-16x16.png"><link rel="manifest" href="/project_data/manifest.json?4"><meta name="msapplication-TileColor" content="#F4F4F4"><meta name="msapplication-TileImage" content="https://cdnn1.img.sputniknews.com/i/favicon/favicon-144x144.png"><meta name="theme-color" content="#F4F4F4"><link rel="shortcut icon" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon.ico"><meta property="fb:app_id" content="799135720145118"><meta property="fb:pages" content="357990416180"><meta name="analytics:lang" content="eng"><meta name="analytics:title" content="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says - 08.11.2022, Sputnik International"><meta name="analytics:keyw" content="keyword_Military, geo_China, keyword_Drone, military"><meta name="analytics:rubric" content=""><meta name="analytics:tags" content="Military, China, Drone, Military &amp; Intelligence"><meta name="analytics:site_domain" content="sputniknews.com"><meta name="analytics:article_id" content="1103888269"><meta name="analytics:url" content="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><meta name="analytics:p_ts" content="1667904767"><meta name="analytics:author" content="Sputnik International"><meta name="analytics:isscroll" content="0"><meta property="og:url" content="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><meta property="og:title" content="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says"><meta property="og:description" content="New UAV accompanies manned aircraft in missions, to greatly change air combat: designer"><meta property="og:type" content="article"><meta property="og:site_name" content="Sputnik International"><meta property="og:locale" content="en_EN"><meta property="og:image" content="https://cdnn1.img.sputniknews.com/images/sharing/article/eng/1103888269.jpg?11038880291667904767"><meta property="og:image:width" content="2072"><meta name="relap-image" content="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_2072x0_80_0_0_de24c6eb08a4564cc0923d44c334d91e.png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdnn1.img.sputniknews.com/images/sharing/article/eng/1103888269.jpg?11038880291667904767"><meta property="article:published_time" content="20221108T1052+0000"><meta property="article:author" content="Sputnik International"><link rel="author" href="https://sputniknews.com"><meta property="article:section" content="News"><meta property="article:tag" content="China"><meta property="article:tag" content="Drone"><meta property="article:tag" content="Military &amp; Intelligence"><meta name="relap-entity-id" content="1103888269"><meta property="fb:pages" content="357990416180"><link rel="amphtml" href="https://sputniknews.com/amp/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://cdnn1.img.sputniknews.com/css/libs/fonts.min.css?914793a973"><link rel="stylesheet" type="text/css" href="https://cdnn1.img.sputniknews.com/css/common.min.css?9ec6243e4"><link rel="stylesheet" type="text/css" href="https://cdnn1.img.sputniknews.com/css/article.min.css?9867ced4f"><script src="https://cdnn1.img.sputniknews.com/min/js/dist/head.js?9b78e65e2"></script>
            
            <script type="text/javascript">
                var _iub = _iub || [];
                _iub.csConfiguration = {
                    "cookiePolicyInOtherWindow":true,
                    "reloadOnConsent":true,
                    "enableRemoteConsent":true,
                    "consentOnContinuedBrowsing":false,
                    "perPurposeConsent":true,
                    "purposes":"1,3,4,5",
                    "enableCMP":true,
                    "googleAdditionalConsentMode":true,
                    "lang":"en-GB",
                    "siteId":2343018,
                    "localConsentDomain": "sputniknews.com",
                    "floatingPreferencesButtonDisplay":false,
                    "cookiePolicyId":20951458,
                    "banner":{
                        "brandBackgroundColor":"#ff9600",
                        "brandTextColor":"#ffffff",
                        "acceptButtonDisplay":true,
                        "customizeButtonDisplay":true,
                        "acceptButtonColor":"#010000",
                        "acceptButtonCaptionColor":"#ffffff",
                        "customizeButtonColor":"#ffffff",
                        "customizeButtonCaptionColor":"#4e4e4e",
                        "rejectButtonColor":"#0073ce",
                        "rejectButtonCaptionColor":"white",
                        "closeButtonDisplay":false,
                        "position":"float-top-center",
                        "backgroundOverlay":true,
                        "textColor":"#010000",
                        "backgroundColor":"#ff9600",
                        "acceptButtonCaption":"Accept & Close"
                    }
                };
            </script>
            <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
            <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
            
        
            
                <script type="text/javascript">
                    var _iub = _iub || {};
                    _iub.cons_instructions = _iub.cons_instructions || [];
                    _iub.cons_instructions.push(["init", {api_key: "kFCdXmLxMD1ocXXUzmUg6sosztdrPKTw"}]);
                </script>
                <script type="text/javascript" src="https://cdn.iubenda.com/cons/iubenda_cons.js" async></script>
            
        <script data-iub-purposes="1">var _paq = _paq || []; (function() {var stackDomain = window.location.hostname.split('.').reverse();var domain = stackDomain[1] + '.' + stackDomain[0];_paq.push(['setCDNMask', new RegExp('cdn(\\w+).img.'+domain)]); _paq.push(['setSiteId', 'sputnik_inter_en']); _paq.push(['trackPageView']); _paq.push(['enableLinkTracking']); var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.defer=true; g.async=true; g.src='//a.sputniknews.com/js/sputnik.js'; s.parentNode.insertBefore(g,s); } )();</script>
            
                <!-- Google Tag Manager -->
                <script data-iub-purposes="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PNTW78');</script>
                <!-- End Google Tag Manager -->
                <!-- Google Tag Manager -->
                <script data-iub-purposes="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-W55XXNG');</script>
                <!-- End Google Tag Manager -->
            
        <!--В <head> сайта один раз добавьте код загрузчика-->
<script>window.yaContextCb = window.yaContextCb || []</script>
<script src="https://yandex.ru/ads/system/context.js" async></script><script>var endlessScrollFirst = 1103888269; var endlessScrollUrl = '/services/article/infinity/'; var endlessScrollAlgorithm = ''; var endlessScrollQueue = [1103880689, 1103888704, 1103882849, 1103881821, 1103885343, 1103883580, 1103886860, 1103880374, 1103878501, 1103881129, 1103877023, 1103880428, 1103880553, 1103879797];</script><script>var endlessScrollFirst = 1103888269; var endlessScrollUrl = '/services/article/infinity/'; var endlessScrollAlgorithm = ''; var endlessScrollQueue = [1103880689, 1103888704, 1103882849, 1103881821, 1103885343, 1103883580, 1103886860, 1103880374, 1103878501, 1103881129, 1103877023, 1103880428, 1103880553, 1103879797];</script></head><body id="body" data-ab="c" data-emoji="1" class="site_int m-page-article ">
            
                <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNTW78"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->
                <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55XXNG"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->
            
        
            
                <!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

                   ym(26863203, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/26863203" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter -->
            
        <div class="schema_org" itemscope="itemscope" itemtype="https://schema.org/WebSite"><meta itemprop="name" content="Sputnik International"><meta itemprop="description" content="Sputnik International is a global news agency keeping you updated on all the latest world news 24/7. Browse Sputnik for breaking news and top stories on politics, economy, social media and the most viral trends."><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><meta itemprop="image" content="https://sputniknews.com/i/logo/logo.png"></div><ul class="schema_org" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="Sputnik International"><meta itemprop="position" content="1"><meta itemprop="item" content="https://sputniknews.com"><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a></li><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="News"><meta itemprop="position" content="2"><meta itemprop="item" content="https://sputniknews.com/20221108/"><a itemprop="url" href="https://sputniknews.com/20221108/" title="News"> </a></li><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says"><meta itemprop="position" content="3"><meta itemprop="item" content="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html"><a itemprop="url" href="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html" title="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says"> </a></li></ul><div class="page" id="page"><div class="container"><div class="banner m-before-header m-article-desktop" data-position="article_desktop_header" data-infinity="1"><aside class="banner__content"><iframe class="relap-runtime-iframe" style="position:absolute;top:-9999px;left:-9999px;visibility:hidden;" srcdoc="<script src='https://relap.io/v7/relap.js' data-relap-token='HvaPHeJmpVila25r'></script>"></iframe></aside></div></div><div id="alerts"><script type="text/template" id="alertAfterRegisterTemplate">
                    
                        <div class="auth-alert m-hidden" id="alertAfterRegister">
                            <div class="auth-alert__text">
                                <%- data.success_title %> <br />
                                <%- data.success_email_1 %>
                                <span class="m-email"></span>
                                <%- data.success_email_2 %>
                            </div>
                            <div class="auth-alert__btn">
                                <button class="form__btn m-min m-black confirmEmail">
                                    <%- data.send %>
                                </button>
                            </div>
                        </div>
                    
                </script><script type="text/template" id="alertAfterRegisterNotifyTemplate">
                    
                        <div class="auth-alert" id="alertAfterRegisterNotify">
                            <div class="auth-alert__text">
                                <%- data.golink_1 %>
                                <span class="m-email">
                                    <%- user.mail %>
                                </span>
                                <%- data.golink_2 %>
                            </div>
                            <% if (user.registerConfirmCount <= 2 ) {%>
                                <div class="auth-alert__btn">
                                    <button class="form__btn m-min m-black confirmEmail">
                                        <%- data.send %>
                                    </button>
                                </div>
                            <% } %>
                        </div>
                    
                </script></div><div class="anchor" id="anchor"><div class="header " id="header"><div class="m-relative"><div class="container m-header"><div class="header__wrap"><div class="header__name"><div class="header__logo"><a href="/" title="Sputnik International"><svg xmlns="http://www.w3.org/2000/svg" width="176" height="44" viewBox="0 0 176 44" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M45.8073 18.3817C45.8073 19.5397 47.1661 19.8409 49.3281 20.0417C54.1074 20.4946 56.8251 21.9539 56.8461 25.3743C56.8461 28.7457 54.2802 30.9568 48.9989 30.9568C44.773 30.9568 42.1067 29.1496 41 26.5814L44.4695 24.5688C45.3754 25.9277 46.5334 27.0343 49.4005 27.0343C51.3127 27.0343 52.319 26.4296 52.319 25.5751C52.319 24.5665 51.6139 24.2163 48.3942 23.866C43.7037 23.3617 41.3899 22.0029 41.3899 18.5824C41.3899 15.9675 43.3511 13 48.9359 13C52.9611 13 55.6274 14.8095 56.4305 17.1746L53.1105 19.1358C53.0877 19.1012 53.0646 19.0657 53.041 19.0295C52.4828 18.1733 51.6672 16.9224 48.6744 16.9224C46.914 16.9224 45.8073 17.4758 45.8073 18.3817ZM67.4834 13.3526H59.5918V30.707H64.0279V26.0794H67.4484C72.1179 26.0794 75.0948 24.319 75.0948 19.6401C75.0854 15.3138 72.6199 13.3526 67.4834 13.3526ZM67.4834 22.206H64.0186V17.226H67.4834C69.8975 17.226 70.654 18.0291 70.654 19.6891C70.6587 21.6527 69.6524 22.206 67.4834 22.206ZM88.6994 24.7206C88.6994 26.2289 87.4924 27.0857 85.3794 27.0857C83.3178 27.0857 82.1597 26.2289 82.1597 24.7206V13.3526H77.7236V25.0264C77.7236 28.6477 80.7425 30.9615 85.4704 30.9615C89.9999 30.9615 93.1168 28.8601 93.1168 25.0264V13.3526H88.6808L88.6994 24.7206ZM136.583 13.3526H132.159V30.7023H136.583V13.3526ZM156.097 13.3526L149.215 21.9235L156.45 30.707H151.066L144.276 22.4559V30.707H139.85V13.3526H144.276V21.8021L151.066 13.3526H156.097ZM95.6874 17.226H101.221V30.707H105.648V17.226H111.181V13.3526H95.6874V17.226ZM113.49 18.7342C113.49 15.2134 116.458 13 121.085 13C125.715 13 128.888 15.0616 128.902 18.7342V30.707H124.466V18.935C124.466 17.6789 123.259 16.8734 121.146 16.8734C119.094 16.8734 117.926 17.6789 117.926 18.935V30.707H113.49V18.7342Z" fill="white"></path><path d="M41 7L14.8979 36.5862L8 18.431L41 7Z" fill="#F8961D"></path></svg></a></div><div class="header__project js__toggle-project"><span class="header__project-title">International</span><span class="header__project-arrow"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></span></div></div><div class="header__controls" data-nosnippet=""><div class="share m-header" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html" data-title="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says"></div><div class="header__menu"><span class="header__menu-item header__menu-item-radioButton" id="radioButton" data-stream="https://nfw.ria.ru/flv/audio.aspx?ID=40881855&amp;type=mp3"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#radio2"></use></svg></span><a href="#" class="header__menu-item m-login" title="Authorization" data-modal-open="authorization"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#login"></use></svg></a><span class="header__menu-item" data-modal-open="search"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#search"></use></svg></span><span class="header__menu-item header__menu-chat js__toggle-chat" title="Chats"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#comments"></use></svg></span></div></div></div></div></div></div></div><div class="wrapper" id="endless" data-infinity-max-count="3"><div class="endless__item " data-infinity="1" data-supertag="1" data-remove-fat="0" data-advertisement-project="0" data-remove-advertisement="0" data-id="1103888269" data-date="20221108" data-endless="1" data-domain="sputniknews.com" data-project="sputnik_inter_en" data-url="/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html" data-full-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html" data-title="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says" data-published="2022-11-08T10:52+0000" data-text-length="6554" data-keywords="china, drone, military &#38; intelligence" data-author="Sputnik International" data-analytics-keyw="keyword_Military, geo_China, keyword_Drone, military" data-analytics-rubric="" data-analytics-tags="Military, China, Drone, Military &#38; Intelligence" data-article-show="" data-pts="1667904767" data-article-type="article" data-is-scroll="1" data-head-title="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says - Sputnik International, 08.11.2022"><a href="/keyword_Military/" class="container article__supertag-header m-keyword_Military m-media" title="Military"><div class="article__supertag-header-media"><img media-type="ar6x1" data-source-sid="rian_photo" alt="SU-30SM, SU-35S, and SU-34 flying in formation - Sputnik International, 1920" title="SU-30SM, SU-35S, and SU-34 flying in formation" src="https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_1920x0_80_0_0_87d2c6a2f9a7dd5559174d8f2f408d19.jpg" decoding="async" width="1920" height="320" srcset="https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_640x0_80_0_0_424a95f6dcdf7eaf16871da7e3ff12b8.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_1280x0_80_0_0_7e54b56e52436abe0bc54d048a2c4f71.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_1920x0_80_0_0_87d2c6a2f9a7dd5559174d8f2f408d19.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_640x0_80_0_0_424a95f6dcdf7eaf16871da7e3ff12b8.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:160:3073:1888_640x0_80_0_0_aa7f6c085b365018e45c9cafeaa17e8b.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:160:3073:1888_640x0_80_0_0_aa7f6c085b365018e45c9cafeaa17e8b.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_170:0:2901:2048_640x0_80_0_0_e738621b0b196fa1df3cbea1880899ca.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_170:0:2901:2048_640x0_80_0_0_e738621b0b196fa1df3cbea1880899ca.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_512:0:2560:2048_640x0_80_0_0_134ca04eb43f50732c845bd6dff89af9.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_512:0:2560:2048_640x0_80_0_0_134ca04eb43f50732c845bd6dff89af9.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 107
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_1280x0_80_0_0_7e54b56e52436abe0bc54d048a2c4f71.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:160:3073:1888_1280x0_80_0_0_72d3a33298dfec75ea72920047933678.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:160:3073:1888_1280x0_80_0_0_72d3a33298dfec75ea72920047933678.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_170:0:2901:2048_1280x0_80_0_0_97cfb2e1be6b0e70f0c4c0d363d5ac03.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_170:0:2901:2048_1280x0_80_0_0_97cfb2e1be6b0e70f0c4c0d363d5ac03.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_512:0:2560:2048_1280x0_80_0_0_692412b3559e5b96467f9eee4c92a3ed.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_512:0:2560:2048_1280x0_80_0_0_692412b3559e5b96467f9eee4c92a3ed.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 213
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:768:3073:1280_1920x0_80_0_0_87d2c6a2f9a7dd5559174d8f2f408d19.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:160:3073:1888_1920x0_80_0_0_692ba278cb1aa27dbeed23611314123c.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_0:160:3073:1888_1920x0_80_0_0_692ba278cb1aa27dbeed23611314123c.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_170:0:2901:2048_1920x0_80_0_0_c272afccb4b2af335df4d02e68d308af.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_170:0:2901:2048_1920x0_80_0_0_c272afccb4b2af335df4d02e68d308af.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_512:0:2560:2048_1920x0_80_0_0_81b12ef2dadec651492890c3d2d589fc.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/05/09/1082838938_512:0:2560:2048_1920x0_80_0_0_81b12ef2dadec651492890c3d2d589fc.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 320
                    }
                </script></div><div class="article__supertag-header-align"><div class="article__supertag-header-title">Military</div><div class="article__supertag-header-announce">Get the latest defense news from around the world: breaking stories, photos, videos, in-depth analysis and much more...</div></div></a><div class="container m-content"><div class="layout"><div class="article "><div class="article__meta" itemscope="" itemtype="https://schema.org/Article"><div itemprop="mainEntityOfPage">https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html</div><a itemprop="url" href="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html" title="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says"></a><div itemprop="headline">China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says</div><div itemprop="name">China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says</div><div itemprop="description">New UAV accompanies manned aircraft in missions, to greatly change air combat: designer 08.11.2022, Sputnik International</div><div itemprop="datePublished">2022-11-08T10:52+0000</div><div itemprop="dateCreated">2022-11-08T10:52+0000</div><div itemprop="dateModified">2022-11-08T10:52+0000</div><div itemprop="articleSection">military</div><div itemprop="articleSection">china</div><div itemprop="articleSection">drone</div><div itemprop="articleSection">military &#38; intelligence</div><div itemprop="speakable" itemscope="" itemtype="https://schema.org/SpeakableSpecification"><div itemprop="xpath">/html/head/meta[@name='og:title']/@content</div><div itemprop="xpath">/html/head/meta[@name='og:description']/@content</div></div><div itemprop="associatedMedia">https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png</div><div itemprop="articleBody">China's FH-97A loyal wingman, a type of unmanned aerial vehicle (UAV) that can accompany manned aircraft and provide it with intelligence, information and firepower support, made its debut at the Airshow China 2022 held in Zhuhai, South China's Guangdong Province in early November, with its chief designer saying that this new technology is expected to greatly change conventional air combat.Developed by Feihong Company under the Ninth Academy of the state-owned China Aerospace Science and Technology Corporation, the FH-97A loyal wingman drone is exhibited to the general public for the first time at the Airshow China 2022.It is the drone industry's general belief that loyal wingmen are expected to greatly change the pattern of conventional manned air combat by creating a new niche in the air combat system, Deng said.Based on this cutting-edge combat concept, the FH-97A loyal wingman drone is designed as a new type of autonomous UAV formation system. It can form a dense formation and efficiently coordinate with manned combat aircraft to perform air superiority operations, air defense suppression, and air escort missions, the Global Times learned from the drone's developers.It can solve not only the problems of limited service scale of manned aircraft and aging aircraft, but also build a pattern of unmanned cooperative combat.The FH-97A can carry out collaborative reconnaissance with special mission aircraft, as it can detect potential threats and provide early warning by flying ahead of the manned aircraft, or it can also extend the reconnaissance time and scope taking advantage of its long endurance and range.When cooperating with a fighter jet, the FH-97A can carry out air defense suppression by carrying electronic reconnaissance and jamming payloads and conduct close-in reconnaissance and interference tasks, which can allow the fighter to penetrate the enemy defense and also constantly paralyze the enemy's air defense system.In another scenario working together with a fighter jet, the FH-97A can carry reconnaissance payloads and fly ahead of the flight formation to make contact with the enemy first, provide fire control guidance data to the fighter, allowing the latter to fire faster than the enemy.In Airshow China 2021, Feihong company exhibited a new generation of high-speed stealth multi-purpose UAV system called FH-97, which adopts a stealth design and can quickly reach combat zones within a radius of 1,000 kilometers. It can conduct all-day, all-weather, and all-territory battlefield situational awareness missions for more than 6 hours, and is equipped with intelligent and smart ammunition. The FH-97A loyal wingman at Airshow China 2022 has undergone major changes and upgrades on the basis of the FH-97 in appearance and function.Deng said that the FH-97A has changed compared with the FH-97 in terms of the electro-optical payload and the air intake method.The weapons bay of the FH-97A can carry eight smaller, intelligent air-to-air missiles. The drone can also carry pods with different functions, including radar jamming, reconnaissance and communications jamming, as well as fuel tanks, extra missiles and precision guided weapons.Thanks to the embedded intelligent skin antenna, the loyal wingman drone is also difficult to jam. The UAV's low observation design and intelligent evade capability plus infrared flares and chaff jamming equipment give it a good survivability, Deng said.The FH-97A is equipped with two engines, and Deng said this design can improve the flight speed and maneuverability of this type of UAV on the one hand, and on the other hand it improves the reliability.In addition to conventional wheeled take-off and landing on runways, this type of UAV can also use rocket booster for complete take-off and landing under special conditions, and carry out arrested recovery. Deng said that the FH-97A could be reconfigured and become operable on vessels. The development team has reserved spaces for strengthened landing gear and strengthened tail hook among others, as maritime deployment was considered at the very beginning of the development, he said.Although the FH-97A has excellent endurance and can accompany manned aircraft throughout the entire flight, aerial refueling is still a future development direction of this type of UAV. "In the future, the FH-97A will definitely have the capability to receive aerial refueling." Deng said.In addition, as a loyal wingman that can accompany different aircraft, the FH-97A also needs to establish contact with different models of fighters. Its airborne data link system has a multi-band format, which is compatible with various aircraft in active service and can realize cross-platform interconnection.This article was originally published by the Global Times</div><div itemprop="contentLocation">china</div><div itemprop="copyrightHolder" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="copyrightYear">2022</div><div itemprop="creator" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="genre">News</div><div itemprop="inLanguage">en_EN</div><div itemprop="sourceOrganization" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><div itemprop="width">1920</div><div itemprop="height">1080</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png"></a><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1920x0_80_0_0_c42b1376d7450b2c1edff43723b6aa24.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1920x0_80_0_0_c42b1376d7450b2c1edff43723b6aa24.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><div itemprop="width">1920</div><div itemprop="height">1440</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1920x0_80_0_0_c42b1376d7450b2c1edff43723b6aa24.png">https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1920x0_80_0_0_c42b1376d7450b2c1edff43723b6aa24.png</a><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1920x0_80_0_0_9ceaff09291711aeaf76eea4cc8f6693.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1920x0_80_0_0_9ceaff09291711aeaf76eea4cc8f6693.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><div itemprop="width">1920</div><div itemprop="height">1920</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1920x0_80_0_0_9ceaff09291711aeaf76eea4cc8f6693.png" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. "></a><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person"><div itemprop="name">Sputnik International</div></div><div itemprop="keywords">china, drone, military &#38; intelligence</div><div itemprop="about" itemscope="" itemtype="https://schema.org/Thing"><div itemprop="name">china, drone, military &#38; intelligence</div></div></div><div class="article__header"><h1 class="article__title">China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says</h1><div class="article__info " data-nosnippet=""><div class="article__info-date"><a href="/20221108/" class="convert-date" title="News archive" data-unixtime="1667904767">10:52 GMT 08.11.2022</a> </div><div class="article__view" data-id="1103888269"></div></div><div class="article__announce"><div class="media" data-media-tipe="ar16x9"><div class="media__size"><div class="photoview__open" data-photoview-group="1103888269" data-photoview-src="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:0:698:418_1440x900_80_0_1_cbdbae963018cb5885ce0a0bc3bd6dc8.png?source-sid=not_sputnik_photo" data-photoview-image-id="1103888029" data-photoview-sharelink="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-img=1103888029"><noindex><div class="photoview__open-info"><span class="photoview__copyright">© Photo : Cao Siqi/ GT</span><span class="photoview__ext-link"></span><span class="photoview__desc-text">An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. </span></div></noindex><img media-type="ar16x9" data-source-sid="not_sputnik_photo" alt="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province.  - Sputnik International, 1920, 08.11.2022" title="An FH-97A loyal wingman drone is exhibited for the first time at the Airshow China 2022, which is held from November 8 to 13 in Zhuhai, South China's Guangdong Province. " src="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png" decoding="async" width="1920" height="1080" srcset="https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_640x0_80_0_0_8ba9785a026d517b5404fbc1510090ce.png 640w,https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1280x0_80_0_0_afb7dbb5a06b28b3a07d22bdecf2fe67.png 1280w,https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_640x0_80_0_0_8ba9785a026d517b5404fbc1510090ce.png",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_640x0_80_0_0_8ba9785a026d517b5404fbc1510090ce.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_640x0_80_0_0_8ba9785a026d517b5404fbc1510090ce.png"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_640x0_80_0_0_53ac4a1c166c0e19fb2f82f95a6f95a1.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_640x0_80_0_0_53ac4a1c166c0e19fb2f82f95a6f95a1.png"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_640x0_80_0_0_b80532f39083a12d81551ba74e90a9aa.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_640x0_80_0_0_b80532f39083a12d81551ba74e90a9aa.png"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 360
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1280x0_80_0_0_afb7dbb5a06b28b3a07d22bdecf2fe67.png",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1280x0_80_0_0_afb7dbb5a06b28b3a07d22bdecf2fe67.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1280x0_80_0_0_afb7dbb5a06b28b3a07d22bdecf2fe67.png"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1280x0_80_0_0_d59ed3eec15570e1e8e1c544cbcebabf.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1280x0_80_0_0_d59ed3eec15570e1e8e1c544cbcebabf.png"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1280x0_80_0_0_44f1fc066c71c7fd3b4d816cd8a41d18.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1280x0_80_0_0_44f1fc066c71c7fd3b4d816cd8a41d18.png"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 720
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_0:13:698:406_1920x0_80_0_0_ab16fecaa6c53f0739be0bb8ca66b6f6.png"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1920x0_80_0_0_c42b1376d7450b2c1edff43723b6aa24.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_71:0:628:418_1920x0_80_0_0_c42b1376d7450b2c1edff43723b6aa24.png"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1920x0_80_0_0_9ceaff09291711aeaf76eea4cc8f6693.png",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/0b/08/1103888046_141:0:559:418_1920x0_80_0_0_9ceaff09291711aeaf76eea4cc8f6693.png"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1080
                    }
                </script></div></div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright">© Photo : Cao Siqi/ GT</div></div></div></div><div class="article__messengers"><div class="flex-align_center"><span class="article__google-news__label"></span></div><div class="flex-align_center"></div><div class="article__telegram-news flex-align_center"><span class="article__google-news__label">Subscribe</span></div><div class="flex-align_center"><div class="article__telegram-news"><a href="https://t.me/SputnikInt" title="International" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-int.png" alt="International"></a></div><div class="article__telegram-news"><a href="https://telegram.me/sputniknewsindia" title="India" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-india.png" alt="India"></a></div><div class="article__telegram-news"><a href="https://t.me/sputnik_africa" title="Africa" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-africa.png" alt="Africa"></a></div></div></div><div class="article__announce-text">New UAV accompanies manned aircraft in missions, to greatly change air combat: designer</div></div><div class="article__body"><div class="article__block" data-type="text"><div class="article__text">China's FH-97A loyal wingman, a type of unmanned aerial vehicle (UAV) that can accompany manned aircraft and provide it with intelligence, information and firepower support, made its debut at the Airshow China 2022 held in Zhuhai, South China's Guangdong Province in early November, with its chief designer saying that this new technology is expected to greatly change conventional air combat.</div></div><div class="article__block" data-type="text"><div class="article__text">Developed by Feihong Company under the Ninth Academy of the state-owned China Aerospace Science and Technology Corporation, the FH-97A loyal wingman drone is exhibited to the general public for the first time at the Airshow China 2022.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text"><p>&#34;Loyal wingman is a key hot topic in the field of UAVs in recent years, and is widely considered to be an important part of the future unmanned combat system,&#34; Deng Shuai, chief designer of the drone, told the Global Times in an exclusive interview at the event.</p></div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-block=1103888272" data-title="&#38;quot;Loyal wingman is a key hot topic in the field of UAVs in recent years, and is widely considered to be an important part of the future unmanned combat system,&#38;quot; Deng Shuai, chief designer of the drone, told the Global Times in an exclusive interview at the event."></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">It is the drone industry's general belief that loyal wingmen are expected to greatly change the pattern of conventional manned air combat by creating a new niche in the air combat system, Deng said.</div></div><div class="article__block" data-type="text"><div class="article__text">Based on this cutting-edge combat concept, the FH-97A loyal wingman drone is designed as a new type of autonomous UAV formation system. It can form a dense formation and efficiently coordinate with manned combat aircraft to perform air superiority operations, air defense suppression, and air escort missions, the Global Times learned from the drone's developers.</div></div><div class="article__block" data-type="text"><div class="article__text">It can solve not only the problems of limited service scale of manned aircraft and aging aircraft, but also build a pattern of unmanned cooperative combat.</div></div><div class="article__block" data-type="text"><div class="article__text">The FH-97A can carry out collaborative reconnaissance with special mission aircraft, as it can detect potential threats and provide early warning by flying ahead of the manned aircraft, or it can also extend the reconnaissance time and scope taking advantage of its long endurance and range.</div></div><div class="article__block" data-type="text"><div class="article__text">When cooperating with a <a href="https://sputniknews.com/20220531/chinas-j-16-fighter-jets-deployed-in-latest-joint-strategic-patrol-with-russia-1095895195.html" target="_blank">fighter jet</a>, the FH-97A can carry out air defense suppression by carrying electronic reconnaissance and jamming payloads and conduct close-in reconnaissance and interference tasks, which can allow the fighter to penetrate the enemy defense and also constantly paralyze the enemy's air defense system.</div></div><div class="article__block" data-type="text"><div class="article__text">In another scenario working together with a fighter jet, the FH-97A can carry reconnaissance payloads and fly ahead of the flight formation to make contact with the enemy first, provide fire control guidance data to the fighter, allowing the latter to fire faster than the enemy.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text"><p>&#34;The FH-97A is not only a sensor, but also an ammunition depot, and also an intelligent assistant for pilots. It can extend a pilot&#x27;s situational awareness and scope of attack, and by using FH-97As in large numbers, each loyal wingman drone can become an intelligent node in the air combat system, obtain local combat information, and filter and integrate to form a wider battlefield situation, assist pilots to make decisions, and liberate people from dangerous and highly tense combat environments, so that in addition to being traditional pilots, the pilots can become more of commanders of a flight formation.&#34; Deng said.</p></div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-block=1103888279" data-title="&#38;quot;The FH-97A is not only a sensor, but also an ammunition depot, and also an intelligent assistant for pilots. It can extend a pilot&#38;#x27;s situational awareness and scope of attack, and by using FH-97As in large numbers, each loyal wingman drone can become an intelligent node in the air combat system, obtain local combat information, and filter and integrate to form a wider battlefield situation, assist pilots to make decisions, and liberate people from dangerous and highly tense combat environments, so that in addition to being traditional pilots, the pilots can become more of commanders of a flight formation.&#38;quot; Deng said."></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">In Airshow China 2021, Feihong company exhibited a new generation of high-speed stealth multi-purpose UAV system called FH-97, which adopts a stealth design and can quickly reach combat zones within a radius of 1,000 kilometers. It can conduct all-day, all-weather, and all-territory battlefield situational awareness missions for more than 6 hours, and is equipped with intelligent and smart ammunition. The FH-97A loyal wingman at Airshow China 2022 has undergone major changes and upgrades on the basis of the FH-97 in appearance and function.</div></div><div class="article__block" data-type="text"><div class="article__text">Deng said that the FH-97A has changed compared with the FH-97 in terms of the electro-optical payload and the air intake method.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text"><p>&#34;The electro-optical payload of the FH-97 is under the fuselage, while the electro-optical payload of the FH-97A is above the fuselage. The FH-97 uses an intake on the back, while the FH-97A has side intakes. In addition, there are some differences in the weapons bay, as the new FH-97A&#x27;s weapons bay is designed to enhance the maneuverability and speed in air combat while the FH-97&#x27;s weapons bay is designed for land attack.&#34;</p></div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-block=1103888282" data-title="&#38;quot;The electro-optical payload of the FH-97 is under the fuselage, while the electro-optical payload of the FH-97A is above the fuselage. The FH-97 uses an intake on the back, while the FH-97A has side intakes. In addition, there are some differences in the weapons bay, as the new FH-97A&#38;#x27;s weapons bay is designed to enhance the maneuverability and speed in air combat while the FH-97&#38;#x27;s weapons bay is designed for land attack.&#38;quot;"></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">The weapons bay of the FH-97A can carry eight smaller, intelligent air-to-air missiles. The drone can also carry pods with different functions, including radar jamming, reconnaissance and communications jamming, as well as fuel tanks, extra missiles and precision guided weapons.</div></div><div class="article__block" data-type="text"><div class="article__text">Thanks to the embedded intelligent skin antenna, the loyal wingman drone is also difficult to jam. The UAV's low observation design and intelligent evade capability plus infrared flares and chaff jamming equipment give it a good survivability, Deng said.<br><br>The FH-97A is equipped with two engines, and Deng said this design can improve the flight speed and maneuverability of this type of UAV on the one hand, and on the other hand it improves the reliability.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text"><p>&#34;If one engine fails, the other one can also ensure that the UAV can complete the task.&#34;</p></div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-block=1103888285" data-title="&#38;quot;If one engine fails, the other one can also ensure that the UAV can complete the task.&#38;quot;"></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">In addition to conventional wheeled take-off and landing on runways, this type of UAV can also use rocket booster for complete take-off and landing under special conditions, and carry out arrested recovery. </div></div><div class="article__block" data-type="text"><div class="article__text">Deng said that the FH-97A could be reconfigured and become operable on vessels. The development team has reserved spaces for strengthened landing gear and strengthened tail hook among others, as maritime deployment was considered at the very beginning of the development, he said.</div></div><div class="article__block" data-type="media"><div class="article__media"><div class="media" data-media-tipe="photo"><div class="media__size"><div class="photoview__open" data-photoview-group="1103888269" data-photoview-src="https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_1440x900_80_0_1_989bf583bf10acb75cbefed21714ddb2.jpg?source-sid=ap_photo" data-photoview-image-id="1054569115" data-photoview-sharelink="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-img=1054569115"><noindex><div class="photoview__open-info"><span class="photoview__copyright"><a href="http://bit.ly/2rUdym5" title="© AP Photo / Andy Wong/Pool/File">© AP Photo / Andy Wong/Pool/File</a></span><span class="photoview__ext-link"></span><span class="photoview__desc-text">China Military Modernization Drones</span></div></noindex><img media-type="photo" data-source-sid="ap_photo" alt="China Military Modernization Drones - Sputnik International, 1920, 08.11.2022" title="China Military Modernization Drones" class=" lazyload" src="https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_1920x0_80_0_0_7700542adb65d1630c53399d7b51d5fe.jpg" srcset="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20width=%221920%22%20height=%221280%22%3E%3C/svg%3E 100w" decoding="async" width="1920" height="1280" data-srcset="https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_640x0_80_0_0_7af35e7ec921b180f5fb8bba6e5f1608.jpg 640w,https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_1280x0_80_0_0_b8774fb1c23361f575653f1a14685ffb.jpg 1280w,https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_1920x0_80_0_0_7700542adb65d1630c53399d7b51d5fe.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_640x0_80_0_0_7af35e7ec921b180f5fb8bba6e5f1608.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:235:4500:2766_640x0_80_0_0_ac589eb14a58af82b71f8c68005fef31.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:235:4500:2766_640x0_80_0_0_ac589eb14a58af82b71f8c68005fef31.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_250:0:4250:3000_640x0_80_0_0_62127fab2b20f075b98de0b123fbac33.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_250:0:4250:3000_640x0_80_0_0_62127fab2b20f075b98de0b123fbac33.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_750:0:3750:3000_640x0_80_0_0_ef9d0176d46bd9132823fd05c080b48b.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_750:0:3750:3000_640x0_80_0_0_ef9d0176d46bd9132823fd05c080b48b.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 427
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_1280x0_80_0_0_b8774fb1c23361f575653f1a14685ffb.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:235:4500:2766_1280x0_80_0_0_48a90ce2880374e7e32a44069d063e70.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:235:4500:2766_1280x0_80_0_0_48a90ce2880374e7e32a44069d063e70.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_250:0:4250:3000_1280x0_80_0_0_72dabcbf022700a4d6aab1a22b476a16.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_250:0:4250:3000_1280x0_80_0_0_72dabcbf022700a4d6aab1a22b476a16.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_750:0:3750:3000_1280x0_80_0_0_556c02349a2ef385dab6a7fb591aa7b1.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_750:0:3750:3000_1280x0_80_0_0_556c02349a2ef385dab6a7fb591aa7b1.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 853
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:0:4500:3000_1920x0_80_0_0_7700542adb65d1630c53399d7b51d5fe.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:235:4500:2766_1920x0_80_0_0_5fc649a26a34193bae5a40a2ce6240e5.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_0:235:4500:2766_1920x0_80_0_0_5fc649a26a34193bae5a40a2ce6240e5.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_250:0:4250:3000_1920x0_80_0_0_a83e5d40b65c8e9cf7625ad69dd1ffba.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_250:0:4250:3000_1920x0_80_0_0_a83e5d40b65c8e9cf7625ad69dd1ffba.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_750:0:3750:3000_1920x0_80_0_0_3d7c6261912034586be1f73e5b4d9878.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105456/91/1054569116_750:0:3750:3000_1920x0_80_0_0_3d7c6261912034586be1f73e5b4d9878.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1280
                    }
                </script></div></div><div class="media__description " data-nosnippet="">China Military Modernization Drones</div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright"><a href="http://bit.ly/2rUdym5" title="© AP Photo / Andy Wong/Pool/File">© AP Photo / Andy Wong/Pool/File</a></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">Although the FH-97A has excellent endurance and can accompany manned aircraft throughout the entire flight, aerial refueling is still a future development direction of this type of UAV. "In the future, the FH-97A will definitely have the capability to receive aerial refueling." Deng said.</div></div><div class="article__block" data-type="text"><div class="article__text">In addition, as a loyal wingman that can accompany different aircraft, the FH-97A also needs to establish contact with different models of fighters. Its airborne data link system has a multi-band format, which is compatible with various aircraft in active service and can realize cross-platform interconnection.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text"><p>&#34;This loyal wingman can build a data link system with different aircraft, and can establish the internal networking of the drone formation and the collaborative networking with manned aircraft. In addition, thanks to the compatibility of the system, there is no need for additional installations and modifications to manned aircraft,&#34; Deng said.</p></div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html?share-block=1103888291" data-title="&#38;quot;This loyal wingman can build a data link system with different aircraft, and can establish the internal networking of the drone formation and the collaborative networking with manned aircraft. In addition, thanks to the compatibility of the system, there is no need for additional installations and modifications to manned aircraft,&#38;quot; Deng said."></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text"><em>This article was originally published by the Global Times</em></div></div></div><div class="article__footer"><div class="article__share"><div class="article__sharebar" data-nosnippet=""><span class="share m-article" data-id="1103888269" data-url="https://sputniknews.com/20221108/chinas-new-loyal-wingman-drone-to-greatly-change-air-combat-designer-says-1103888269.html" data-title="China's New Loyal Wingman Drone to Greatly Change Air Combat, Designer Says" data-hideMore="true"></span></div></div><ul class="tags m-noButton m-mb20"><li class="tag  m-supertag" data-sid="keyword_Military" data-type="supertag"><a href="/keyword_Military/" class="tag__text" title="Military">Military</a></li><li class="tag  " data-sid="geo_China" data-type="tag"><a href="/geo_China/" class="tag__text" title="China">China</a></li><li class="tag  " data-sid="keyword_Drone" data-type="tag"><a href="/keyword_Drone/" class="tag__text" title="Drone">Drone</a></li><li class="tag  " data-sid="military" data-type="tag"><a href="/military/" class="tag__text" title="Military &#38; Intelligence">Military &#38; Intelligence</a></li></ul><div class="article__userbar-loader" data-nosnippet=""><span class="loader"><i></i></span></div><aside id="cta" data-sid=""></aside><div class="article__best-comments"><div class="article__best-comments-loader"><span class="loader"><i></i></span></div></div></div></div><div class="sidebar"></div></div></div></div></div><div class="footer"><div class="container"><div class="footer__topline"><div class="footer__logo"><i class="footer__logo-icon"><img src="https://cdnn1.img.sputniknews.com/i/logo/logo.svg" width="170" height="43" alt="Sputnik International"></i><span class="footer__logo-title">International</span></div><div class="footer__menu"><div class="footer__menu-item"><a href="/world/" class="footer__menu-link" title="World">World</a></div><div class="footer__menu-item"><a href="/business/" class="footer__menu-link" title="Business">Business</a></div><div class="footer__menu-item"><a href="/analysis/" class="footer__menu-link" title="Opinion">Opinion</a></div><div class="footer__menu-item"><a href="/science/" class="footer__menu-link" title="Science &#38; Tech">Science &#38; Tech</a></div><div class="footer__menu-item"><a href="/viral/" class="footer__menu-link" title="Viral">Viral</a></div><div class="footer__menu-item"><a href="/keyword_radio/" class="footer__menu-link" title="Radio">Radio</a></div><div class="footer__menu-item"><a href="/multimedia/" class="footer__menu-link" title="Multimedia">Multimedia</a></div></div></div></div><div class="container"><div class="footer__social" data-nosnippet=""><a target="_blank" href="https://t.me/SputnikInt" class="footer__social-button" title="Telegram"><i class="footer__social-icon m-telegram"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#telegram"></use></svg></i><span class="footer__social-title">Telegram</span></a><a target="_blank" href="https://twitter.com/sputnikint" class="footer__social-button" title="Twitter"><i class="footer__social-icon m-twitter"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#twitter"></use></svg></i><span class="footer__social-title">Twitter</span></a><a target="_blank" href="https://odysee.com/@SputnikInternational" class="footer__social-button" title="Odysee"><i class="footer__social-icon m-odysee"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#odysee"></use></svg></i><span class="footer__social-title">Odysee</span></a><a target="_blank" href="https://telegram.me/sputniknewsindia" class="footer__social-button" title="Telegram India"><i class="footer__social-icon m-telegram"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#telegram"></use></svg></i><span class="footer__social-title">Telegram India</span></a><a target="_blank" href="https://www.kooapp.com/profile/sputniknews" class="footer__social-button" title="Koo"><i class="footer__social-icon m-koo"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#koo"></use></svg></i><span class="footer__social-title">Koo</span></a></div></div><div class="footer__background"><div class="container"><div class="footer__grid"><div class="footer__content"><ul class="footer__nav"><li class="footer__nav-item"><a href="/docs/index.html" class="footer__nav-link" title="About Us" target="_blank" rel="noopener">About Us</a></li><li class="footer__nav-item"><a href="/agency_news/" class="footer__nav-link" title="Press Info" target="_blank" rel="noopener">Press Info</a></li><li class="footer__nav-item"><a href="/docs/terms_of_use.html" class="footer__nav-link" title="Terms of Use" target="_blank" rel="noopener">Terms of Use</a></li><li class="footer__nav-item"><a href="?modal=feedback" class="footer__nav-link" title="Contact Us" target="_blank" rel="noopener" data-modal-open="feedback">Contact Us</a></li><li class="footer__nav-item">
            
                <a  href="https://www.iubenda.com/privacy-policy/20951458/cookie-policy"
                    class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe "
                    title="Cookie Policy ">Cookie Policy</a>

                <script type="text/javascript">
                    (function (w,d) {var loader = function () {
                        var s = d.createElement("script"),
                        tag = d.getElementsByTagName("script")[0];
                        s.src="https://cdn.iubenda.com/iubenda.js";
                        tag.parentNode.insertBefore(s,tag);};
                        if(w.addEventListener){w.addEventListener("load", loader, false);}
                        else if(w.attachEvent){w.attachEvent("onload", loader);}
                        else{w.onload = loader;}})
                    (window, document);
                </script>
            
        </li><li class="footer__nav-item">
            
                <a  href="https://www.iubenda.com/privacy-policy/20951458"
                    class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe "
                    title="Privacy Policy ">Privacy Policy</a>
                <script type="text/javascript">
                    (function (w,d) {var loader = function () {
                        var s = d.createElement("script"),
                        tag = d.getElementsByTagName("script")[0];
                        s.src="https://cdn.iubenda.com/iubenda.js";
                        tag.parentNode.insertBefore(s,tag);};
                        if(w.addEventListener){w.addEventListener("load", loader, false);}
                        else if(w.attachEvent){w.attachEvent("onload", loader);}
                        else{w.onload = loader;}})
                    (window, document);
                </script>
                <script>
                    var button = document.querySelectorAll('.iubenda-embed');
                    for (var i = 0; i < button.length; i++){
                        button[i].addEventListener('click', function() {
                            var waitForIframe = setInterval(function() {
                                var iframe = document.querySelector('#iubenda-pp-content iframe');
                                if (iframe) {
                                    iframe.setAttribute('scrolling', 'yes');
                                    clearInterval(waitForIframe);
                                }
                            }, 50);
                        });
                    }
               </script>
            
        </li><li class="footer__nav-item"><a href="?modal=feedbackprivacy" class="footer__nav-link" title="Privacy Feedback" target="_blank" rel="noopener" data-modal-open="feedbackprivacy">Privacy Feedback</a></li><li class="footer__nav-item">
            
                <button class=iubenda-cs-preferences-link>Tracking preferences</button>
            
        </li></ul><div class="footer__information"></div></div><div class="footer__apps" data-nosnippet=""><a target="_blank" rel="noopener" class="footer__apps-link m-apple" title="App Store" href="https://itunes.apple.com/us/app/sputnik-news/id969452947"><img src="https://cdnn1.img.sputniknews.com/i/apps/apple-apps-int.svg" alt="App Store"></a><a target="_blank" rel="noopener" class="footer__apps-link m-google" title="Google play" href="https://play.google.com/store/apps/details?id=com.sputniknews.sputnik"><img src="https://cdnn1.img.sputniknews.com/i/apps/google-apps-int.svg" alt="Google play"></a></div><div class="footer__copyright" data-nosnippet="">
            
                <span>© 2022 Sputnik. All rights reserved. 18+</span>
            
        </div></div></div></div></div><script>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</script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/libs/cta.js?99daec432"></script><script type="text/javascript">
				var ctaRotate = [
					
					{
						"name": "socialnetwork",
						"ratio": "0.7",
						"items": [
							
								{
									"name"    : "tw",
									"ratio"   : "0.25",
									"content" : "Follow us on <mark>Twitter</mark> and never miss an important story again!",
									"url"     : "https://twitter.com/SputnikInt",
									"button"  : "Follow"
								},
							
								{
									"name"    : "tg",
									"ratio"   : "0.4",
									"content" : "Follow us on Telegram to find out all the latest international news",
									"url"     : "https://t.me/SputnikInt",
									"button"  : "Follow"
								},
							
								{
									"name"    : "tg",
									"ratio"   : "0.25",
									"content" : "Join our Telegram channel to get all the biggest news from India.",
									"url"     : "https://telegram.me/sputniknewsindia",
									"button"  : "Follow"
								},
							
								{
									"name"    : "ko",
									"ratio"   : "0.05",
									"content" : "Join us on Koo to get the latest updates on India.",
									"url"     : "https://www.kooapp.com/profile/sputniknews",
									"button"  : "Follow"
								},
							
								{
									"name"    : "od",
									"ratio"   : "0.05",
									"content" : "Watch our videos on Odysee.",
									"url"     : "https://odysee.com/@SputnikInternational",
									"button"  : "Follow"
								},
							
						]
					},
					
					{
						"name"    : "registration",
						"ratio"   : "0.1",
						"content" : "Register on Sputnik and discuss the latest news in our chat",
						"button"  : "Sign up"
					}
					
				]
			</script><script type="text/template" id="cta_socialnetwork">
					
						<div class="cta m-<%- data.type %>">
							<div class="cta__icon"></div>
							<div class="cta__desc">
								<%= data.content %>
							</div>
							<div class="cta__btn">
								<a href="<%- data.url %>">
									<span><%- data.button %></span>
								</a>
							</div>
						</div>
					
				</script><script type="text/template" id="cta_registration">
					
						<div class="cta m-registration">
							<div class="cta__icon"></div>
							<div class="cta__desc">
								<%= data.content %>
							</div>
							<div class="cta__btn" data-modal-open="registration">
								<span><%- data.button %></span>
							</div>
						</div>
					
				</script><script src="https://cdnn1.img.sputniknews.com/min/js/dist/footer.js?9e6e544fa"></script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/dist/lk.js?951c41194"></script><script>
            if ( document.querySelectorAll('.video-js').length && !window.videojs ) {
                loadJS("https://cdnn1.img.sputniknews.com/min/js/dist/videoplayer.js?933f20977", function() {
                    
                });
            }
        </script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/libs/locale/int.js?9368eb6d5"></script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/dist/article.js?91cc3af358"></script><script src="/project_data/firebase-config.js"></script><script src="https://cdnn1.img.sputniknews.com/min/js/dist/firebase.js?9ff581753"></script><script data-iub-purposes="1" src="https://cdnn1.img.sputniknews.com/min/js/firebase/fbcheck2.min.js?91c4671af"></script><script>
                if (typeof lazyloadScript === 'function') {
                    lazyloadScript(".article__vk", function() {
                       (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://vk.com/js/api/openapi.js?168"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'vk_openapi_js'));
                    });
                }
            </script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://platform.twitter.com/widgets.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="//www.instagram.com/embed.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://www.tiktok.com/embed.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><script src="https://cdnn1.img.sputniknews.com/min/js/libs/textstream.js?9a86f1aa8"></script>
            

            
        
            

            
        </div><div class="widgets" id="widgets"><div class="widgets_size" id="widgetsSize"><button class="widgets__open-chat js__toggle-chat-article" id="widgetsButtonChat" aria-label="All comments"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#chat"></use></svg></button><div class="container m-relative"><div class="lenta-mini"><div class="lenta-mini__title">Newsfeed</div><div class="lenta-mini__counter color-bg m-zero js__counter-lenta">0</div></div></div><div class="widgets__r"><div class="widgets__r-slide"><div class="widgets__r-bg"><div class="widgets__r-live m-view-list" id="widgetRLive"></div><div class="widgets__r-chat m-view-list" id="widgetRChat"><div class="widgets__r-content"><div class="widgets__r-list"><div class="r-list"><div class="r-list__wr js__r-list-scroll"></div></div></div><div class="widgets__r-one"><div class="chat" id="chatWrapper"><div class="chat__alert-down" id="chatScrollDownBtn"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></div><div class="chat__lenta js__custom-scroll"></div><div class="chat__banned" style="display: none;">
            
                Access to the chat has been blocked for violating the <a href="https://sputniknews.com/docs/comments.html"> rules </a>.
            
        You will be able to participate again through:<span id="chatBannedTime">∞</span>.
                
                
            
                If you do not agree with the blocking, please use the <a href="https://sputniknews.com/?modal=feedback"> feedback form </a>
            
        </div><div class="chat__expired" style="display: none;">The discussion is closed. You can participate in the discussion within 24 hours after the publication of the article.</div><div class="chat__auth">
            
                To participate in the discussion <br /> <a data-modal-open="authorization"> log in </a> or <a data-modal-open="registration"> register </a>
            
        </div><div class="chat__input" style="display: none;"><form action="/services/chat/add/" method="GET" class="chat__form"><div class="chat__input-editor"><textarea class="chat__form-textarea" rows="1" name="comment" maxlength="1000" placeholder="Message..."></textarea></div><button name="sub" type="submit" class="chat__input-send"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#send"></use></svg></button></form></div></div><div class="widgets__r-loader"><div class="widgets__r-loader-img">loader</div></div></div></div><div class="widgets__r-header"><div class="widgets__r-header-list"><div class="widgets__r-header-text"><span>Chats</span></div></div><div class="widgets__r-header-one"><div class="widgets__r-header-text"><span id="chatTitle">Заголовок открываемого материала</span></div></div><a class="widgets__r-header-button m-notification" id="chatNotification"><span id="chatNotificationOn" title="Turn off notifications"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#notification"></use></svg></span><span id="chatNotificationOff" title="Turn on notifications" style="display: none;"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#notificationOff"></use></svg></span></a><a class="widgets__r-header-button m-close js__widgets-close"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#close"></use></svg></a><a class="widgets__r-header-button m-back"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowLeft"></use></svg></a></div></div></div></div></div><div class="widgets__l" id="widgetLeft"><div class="widgets__l-slide"><div class="widgets__l-bg" id="projectWrapper"><script type="text/template" id="project">
            
                <div class="project__place">
                    <div class="project__place-scroll">
                        <% for (let i = 0; i < data.length; i++) { %>
                            <div class="project__place-region">
                                <%- data[i].title %>
                            </div>
                            <% for (let j = 0; j < data[i].country.length; j++) { %>
                                 <a href="<%- data[i].country[j].url.trim() %>">
                                    <span>
                                        <svg class="svg-icon">
                                            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="<%- ria.getIcon(data[i].country[j].flag.trim()) %>"></use>
                                        </svg>
                                    </span>
                                    <span><%- data[i].country[j].lang.trim() %></span>
                                    <span><%- data[i].country[j].lang2.trim() %></span>
                                    <span>
                                        <%- data[i].country[j].title.trim() %>
                                    </span>
                                </a>
                            <% } %>
                        <% } %>
                    </div>
                </div>
            
            </script></div></div></div><div class="widgets__hide"></div><div class="widgets__b" id="widgetBottom"><div class="widgets__b-slide"><div class="widgets__b-cover js__toggle-lenta"></div></div></div></div></div><div class="photoview" id="photoView"><div class="photoview__back"></div><div class="photoview__sub"><div class="photoview__prev"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div><div class="photoview__next"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div></div><div class="photoview__active"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div><a class="photoview__btn-prev" title="prev"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowLeft"></use></svg></i></a><a class="photoview__btn-next" title="next"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowRight"></use></svg></i></a><div class="photoview__can-hide"><div class="photoview__desc m-disabled"><span class="photoview__desc-more"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowUp"></use></svg></i><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></i></span><div class="photoview__desc-over"><div class="photoview__desc-size"></div><div class="photoview__desc-text"></div></div></div><div class="photoview__media-info"><div class="photoview__media-overflow"><div class="photoview__copyright"></div><div class="photoview__ext-link"></div></div></div><div class="photoview__index-view"><span></span></div><div class="photoview__social"><div class="share" data-id="" data-url="" data-title=""></div></div></div><a class="photoview__btn-close" title="close"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#close"></use></svg></i></a></div><div id="modals"></div><div class="notifications" id="notifications"></div></body></html>
