<!DOCTYPE html><html xmlns:math="http://exslt.org/math" lang="en" data-lang="eng" data-charset="" dir="ltr"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><title>G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question - 12.10.2022, Sputnik International</title><meta name="description" content="Leaders of the Group of Seven (G7) convened a virtual meeting on Tuesday on supporting Ukraine following the escalation of the Russia-Ukraine conflict. 12.10.2022, Sputnik International"><meta name="keywords" content="russia, ukraine, us"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="robots" content="index, follow, max-image-preview:large"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta name="HandheldFriendly" content="true"><meta name="MobileOptimzied" content="width"><meta name="referrer" content="always"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><link rel="alternate" type="application/rss+xml" href="https://sputniknews.com/export/rss2/archive/index.xml"><link rel="canonical" href="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><link rel="preload" as="image" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg" imagesrcset="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_640x0_80_0_0_7d8279d76ffce41beb9186d05fdd76e2.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1280x0_80_0_0_a410b13aaa5009dde1ec7b71e4a7cfef.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg 1920w"><link rel="preconnect" href="https://cdnn1.img.sputniknews.com/images/"><link rel="dns-prefetch" href="https://cdnn1.img.sputniknews.com/images/"><link rel="alternate" hreflang="en" href="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><link rel="alternate" hreflang="x-default" href="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><link rel="apple-touch-icon" sizes="57x57" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-16x16.png"><link rel="manifest" href="/project_data/manifest.json?4"><meta name="msapplication-TileColor" content="#F4F4F4"><meta name="msapplication-TileImage" content="https://cdnn1.img.sputniknews.com/i/favicon/favicon-144x144.png"><meta name="theme-color" content="#F4F4F4"><link rel="shortcut icon" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon.ico"><meta property="fb:app_id" content="799135720145118"><meta property="fb:pages" content="357990416180"><meta name="analytics:lang" content="eng"><meta name="analytics:title" content="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question - 12.10.2022, Sputnik International"><meta name="analytics:keyw" content="geo_Russia, simple_Ukraine, russian-special-military-op-in-ukraine, us"><meta name="analytics:rubric" content=""><meta name="analytics:tags" content="Russia, Ukraine, Russia's Special Operation in Ukraine, US"><meta name="analytics:site_domain" content="sputniknews.com"><meta name="analytics:article_id" content="1101753176"><meta name="analytics:url" content="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><meta name="analytics:p_ts" content="1665570773"><meta name="analytics:author" content="Sputnik International"><meta name="analytics:isscroll" content="0"><meta property="og:url" content="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><meta property="og:title" content="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question"><meta property="og:description" content="Leaders of the Group of Seven (G7) convened a virtual meeting on Tuesday on supporting Ukraine following the escalation of the Russia-Ukraine conflict."><meta property="og:type" content="article"><meta property="og:site_name" content="Sputnik International"><meta property="og:locale" content="en_EN"><meta property="og:image" content="https://cdnn1.img.sputniknews.com/images/sharing/article/eng/1101753176.jpg?10900798491665570773"><meta property="og:image:width" content="2072"><meta name="relap-image" content="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_2072x0_80_0_0_ec7f3c6215aff99ce08342565224ca42.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdnn1.img.sputniknews.com/images/sharing/article/eng/1101753176.jpg?10900798491665570773"><meta property="article:published_time" content="20221012T1032+0000"><meta property="article:author" content="Sputnik International"><link rel="author" href="https://sputniknews.com"><meta property="article:section" content="News"><meta property="article:tag" content="Russia"><meta property="article:tag" content="Ukraine"><meta property="article:tag" content="US"><meta name="relap-entity-id" content="1101753176"><meta property="fb:pages" content="357990416180"><link rel="amphtml" href="https://sputniknews.com/amp/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://cdnn1.img.sputniknews.com/css/libs/fonts.min.css?914793a973"><link rel="stylesheet" type="text/css" href="https://cdnn1.img.sputniknews.com/css/common.min.css?9c2993309"><link rel="stylesheet" type="text/css" href="https://cdnn1.img.sputniknews.com/css/article.min.css?9867ced4f"><script src="https://cdnn1.img.sputniknews.com/min/js/dist/head.js?9b78e65e2"></script>
            
            <script type="text/javascript">
                var _iub = _iub || [];
                _iub.csConfiguration = {
                    "cookiePolicyInOtherWindow":true,
                    "reloadOnConsent":true,
                    "enableRemoteConsent":true,
                    "consentOnContinuedBrowsing":false,
                    "perPurposeConsent":true,
                    "purposes":"1,3,4,5",
                    "enableCMP":true,
                    "googleAdditionalConsentMode":true,
                    "lang":"en-GB",
                    "siteId":2343018,
                    "localConsentDomain": "sputniknews.com",
                    "floatingPreferencesButtonDisplay":false,
                    "cookiePolicyId":20951458,
                    "banner":{
                        "brandBackgroundColor":"#ff9600",
                        "brandTextColor":"#ffffff",
                        "acceptButtonDisplay":true,
                        "customizeButtonDisplay":true,
                        "acceptButtonColor":"#010000",
                        "acceptButtonCaptionColor":"#ffffff",
                        "customizeButtonColor":"#ffffff",
                        "customizeButtonCaptionColor":"#4e4e4e",
                        "rejectButtonColor":"#0073ce",
                        "rejectButtonCaptionColor":"white",
                        "closeButtonDisplay":false,
                        "position":"float-top-center",
                        "backgroundOverlay":true,
                        "textColor":"#010000",
                        "backgroundColor":"#ff9600",
                        "acceptButtonCaption":"Accept & Close"
                    }
                };
            </script>
            <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
            <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
            
        
            
                <script type="text/javascript">
                    var _iub = _iub || {};
                    _iub.cons_instructions = _iub.cons_instructions || [];
                    _iub.cons_instructions.push(["init", {api_key: "kFCdXmLxMD1ocXXUzmUg6sosztdrPKTw"}]);
                </script>
                <script type="text/javascript" src="https://cdn.iubenda.com/cons/iubenda_cons.js" async></script>
            
        <script data-iub-purposes="1">var _paq = _paq || []; (function() {var stackDomain = window.location.hostname.split('.').reverse();var domain = stackDomain[1] + '.' + stackDomain[0];_paq.push(['setCDNMask', new RegExp('cdn(\\w+).img.'+domain)]); _paq.push(['setSiteId', 'sputnik_inter_en']); _paq.push(['trackPageView']); _paq.push(['enableLinkTracking']); var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.defer=true; g.async=true; g.src='//a.sputniknews.com/js/sputnik.js'; s.parentNode.insertBefore(g,s); } )();</script>
            
                <!-- Google Tag Manager -->
                <script data-iub-purposes="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PNTW78');</script>
                <!-- End Google Tag Manager -->
                <!-- Google Tag Manager -->
                <script data-iub-purposes="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-W55XXNG');</script>
                <!-- End Google Tag Manager -->
            
        <!--В <head> сайта один раз добавьте код загрузчика-->
<script>window.yaContextCb = window.yaContextCb || []</script>
<script src="https://yandex.ru/ads/system/context.js" async></script><script>var endlessScrollFirst = 1101753176; var endlessScrollUrl = '/services/article/infinity/'; var endlessScrollAlgorithm = ''; var endlessScrollQueue = [1101754059, 1101749422, 1101743672, 1101747709, 1101736776, 1101749168, 1101749665, 1101752270, 1101751103, 1101750565, 1101747805, 1101739819, 1101737368, 1101731482];</script><script>var endlessScrollFirst = 1101753176; var endlessScrollUrl = '/services/article/infinity/'; var endlessScrollAlgorithm = ''; var endlessScrollQueue = [1101754059, 1101749422, 1101743672, 1101747709, 1101736776, 1101749168, 1101749665, 1101752270, 1101751103, 1101750565, 1101747805, 1101739819, 1101737368, 1101731482];</script></head><body id="body" data-ab="c" data-emoji="1" class="site_int m-page-article  m-alert-widget">
            
                <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNTW78"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->
                <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55XXNG"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->
            
        
            
                <!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

                   ym(26863203, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/26863203" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter -->
            
        <div class="schema_org" itemscope="itemscope" itemtype="https://schema.org/WebSite"><meta itemprop="name" content="Sputnik International"><meta itemprop="description" content="Sputnik International is a global news agency keeping you updated on all the latest world news 24/7. Browse Sputnik for breaking news and top stories on politics, economy, social media and the most viral trends."><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><meta itemprop="image" content="https://sputniknews.com/i/logo/logo.png"></div><ul class="schema_org" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="Sputnik International"><meta itemprop="position" content="1"><meta itemprop="item" content="https://sputniknews.com"><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a></li><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="News"><meta itemprop="position" content="2"><meta itemprop="item" content="https://sputniknews.com/20221012/"><a itemprop="url" href="https://sputniknews.com/20221012/" title="News"> </a></li><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question"><meta itemprop="position" content="3"><meta itemprop="item" content="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html"><a itemprop="url" href="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html" title="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question"> </a></li></ul><div class="page" id="page"><div class="container"><div class="banner m-before-header m-article-desktop" data-position="article_desktop_header" data-infinity="1"><aside class="banner__content"><iframe class="relap-runtime-iframe" style="position:absolute;top:-9999px;left:-9999px;visibility:hidden;" srcdoc="<script src='https://relap.io/v7/relap.js' data-relap-token='HvaPHeJmpVila25r'></script>"></iframe></aside></div></div><div id="alerts"><script type="text/template" id="alertAfterRegisterTemplate">
                    
                        <div class="auth-alert m-hidden" id="alertAfterRegister">
                            <div class="auth-alert__text">
                                <%- data.success_title %> <br />
                                <%- data.success_email_1 %>
                                <span class="m-email"></span>
                                <%- data.success_email_2 %>
                            </div>
                            <div class="auth-alert__btn">
                                <button class="form__btn m-min m-black confirmEmail">
                                    <%- data.send %>
                                </button>
                            </div>
                        </div>
                    
                </script><script type="text/template" id="alertAfterRegisterNotifyTemplate">
                    
                        <div class="auth-alert" id="alertAfterRegisterNotify">
                            <div class="auth-alert__text">
                                <%- data.golink_1 %>
                                <span class="m-email">
                                    <%- user.mail %>
                                </span>
                                <%- data.golink_2 %>
                            </div>
                            <% if (user.registerConfirmCount <= 2 ) {%>
                                <div class="auth-alert__btn">
                                    <button class="form__btn m-min m-black confirmEmail">
                                        <%- data.send %>
                                    </button>
                                </div>
                            <% } %>
                        </div>
                    
                </script></div><div class="anchor" id="anchor"><div class="header " id="header"><div class="m-relative"><div class="container m-header"><div class="header__wrap"><div class="header__name"><div class="header__logo"><a href="/" title="Sputnik International"><svg xmlns="http://www.w3.org/2000/svg" width="176" height="44" viewBox="0 0 176 44" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M45.8073 18.3817C45.8073 19.5397 47.1661 19.8409 49.3281 20.0417C54.1074 20.4946 56.8251 21.9539 56.8461 25.3743C56.8461 28.7457 54.2802 30.9568 48.9989 30.9568C44.773 30.9568 42.1067 29.1496 41 26.5814L44.4695 24.5688C45.3754 25.9277 46.5334 27.0343 49.4005 27.0343C51.3127 27.0343 52.319 26.4296 52.319 25.5751C52.319 24.5665 51.6139 24.2163 48.3942 23.866C43.7037 23.3617 41.3899 22.0029 41.3899 18.5824C41.3899 15.9675 43.3511 13 48.9359 13C52.9611 13 55.6274 14.8095 56.4305 17.1746L53.1105 19.1358C53.0877 19.1012 53.0646 19.0657 53.041 19.0295C52.4828 18.1733 51.6672 16.9224 48.6744 16.9224C46.914 16.9224 45.8073 17.4758 45.8073 18.3817ZM67.4834 13.3526H59.5918V30.707H64.0279V26.0794H67.4484C72.1179 26.0794 75.0948 24.319 75.0948 19.6401C75.0854 15.3138 72.6199 13.3526 67.4834 13.3526ZM67.4834 22.206H64.0186V17.226H67.4834C69.8975 17.226 70.654 18.0291 70.654 19.6891C70.6587 21.6527 69.6524 22.206 67.4834 22.206ZM88.6994 24.7206C88.6994 26.2289 87.4924 27.0857 85.3794 27.0857C83.3178 27.0857 82.1597 26.2289 82.1597 24.7206V13.3526H77.7236V25.0264C77.7236 28.6477 80.7425 30.9615 85.4704 30.9615C89.9999 30.9615 93.1168 28.8601 93.1168 25.0264V13.3526H88.6808L88.6994 24.7206ZM136.583 13.3526H132.159V30.7023H136.583V13.3526ZM156.097 13.3526L149.215 21.9235L156.45 30.707H151.066L144.276 22.4559V30.707H139.85V13.3526H144.276V21.8021L151.066 13.3526H156.097ZM95.6874 17.226H101.221V30.707H105.648V17.226H111.181V13.3526H95.6874V17.226ZM113.49 18.7342C113.49 15.2134 116.458 13 121.085 13C125.715 13 128.888 15.0616 128.902 18.7342V30.707H124.466V18.935C124.466 17.6789 123.259 16.8734 121.146 16.8734C119.094 16.8734 117.926 17.6789 117.926 18.935V30.707H113.49V18.7342Z" fill="white"></path><path d="M41 7L14.8979 36.5862L8 18.431L41 7Z" fill="#F8961D"></path></svg></a></div><div class="header__project js__toggle-project"><span class="header__project-title">International</span><span class="header__project-arrow"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></span></div></div><div class="header__controls" data-nosnippet=""><div class="share m-header" data-id="1101753176" data-url="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html" data-title="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question"></div><div class="header__menu"><span class="header__menu-item header__menu-item-radioButton" id="radioButton" data-stream="https://nfw.ria.ru/flv/audio.aspx?ID=40881855&amp;type=mp3"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#radio2"></use></svg></span><a href="#" class="header__menu-item m-login" title="Authorization" data-modal-open="authorization"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#login"></use></svg></a><span class="header__menu-item" data-modal-open="search"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#search"></use></svg></span><span class="header__menu-item header__menu-chat js__toggle-chat" title="Chats"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#comments"></use></svg></span></div></div></div></div></div><div class="alert"><div class="container"><a href="/20221012/putin-terror-attacks-against-nord-stream-seek-to-undermine-energy-security-of-continent-1101754059.html" class="alert__link" title="BREAKING: Terror Attacks Against Nord Stream Seek to Undermine Energy Security of Continent, Putin Says"><span class="alert__information">BREAKING: Terror Attacks Against Nord Stream Seek to Undermine Energy Security of Continent, Putin Says</span><span class="alert__icon"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></span></a></div></div></div></div><div class="wrapper" id="endless" data-infinity-max-count="3"><div class="endless__item " data-infinity="1" data-supertag="1" data-remove-fat="0" data-advertisement-project="0" data-remove-advertisement="0" data-id="1101753176" data-date="20221012" data-endless="1" data-domain="sputniknews.com" data-project="sputnik_inter_en" data-url="/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html" data-full-url="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html" data-title="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question" data-published="2022-10-12T10:32+0000" data-text-length="5748" data-keywords="russia, ukraine, us" data-author="Sputnik International" data-analytics-keyw="geo_Russia, simple_Ukraine, russian-special-military-op-in-ukraine, us" data-analytics-rubric="" data-analytics-tags="Russia, Ukraine, Russia's Special Operation in Ukraine, US" data-article-show="" data-pts="1665570773" data-article-type="article" data-is-scroll="1" data-head-title="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question - Sputnik International, 12.10.2022"><a href="/russian-special-military-op-in-ukraine/" class="container article__supertag-header m-russian-special-military-op-in-ukraine m-media" title="Russia's Special Operation in Ukraine"><div class="article__supertag-header-media"><img media-type="ar6x1" data-source-sid="rian_photo" alt=" - Sputnik International, 1920, 25.02.2022" title="" src="https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_1920x0_80_0_0_6e0c979030a72e39e84081424a22c8eb.jpg" decoding="async" width="1920" height="320" srcset="https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_640x0_80_0_0_3397de9d097d76165059f16e27572eec.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_1280x0_80_0_0_88e0e2771c2cb61bd4dc8899e5768810.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_1920x0_80_0_0_6e0c979030a72e39e84081424a22c8eb.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_640x0_80_0_0_3397de9d097d76165059f16e27572eec.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1:0:3642:2048_640x0_80_0_0_37b1eaa4fbb0a3737b7a23e91eb1e3fb.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1:0:3642:2048_640x0_80_0_0_37b1eaa4fbb0a3737b7a23e91eb1e3fb.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_805:0:3536:2048_640x0_80_0_0_c4a4f82b0121eb18385e82273aa597db.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_805:0:3536:2048_640x0_80_0_0_c4a4f82b0121eb18385e82273aa597db.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1561:0:3609:2048_640x0_80_0_0_58e6582782a7be6641322756a37f9cb2.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1561:0:3609:2048_640x0_80_0_0_58e6582782a7be6641322756a37f9cb2.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 107
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_1280x0_80_0_0_88e0e2771c2cb61bd4dc8899e5768810.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1:0:3642:2048_1280x0_80_0_0_dc8d71b4b70efab2e681051f2a951dff.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1:0:3642:2048_1280x0_80_0_0_dc8d71b4b70efab2e681051f2a951dff.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_805:0:3536:2048_1280x0_80_0_0_9dd86cddbcea93d1ea7fa47cc88596a8.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_805:0:3536:2048_1280x0_80_0_0_9dd86cddbcea93d1ea7fa47cc88596a8.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1561:0:3609:2048_1280x0_80_0_0_51df5fccf3f83dfcfda2e25c824e04a3.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1561:0:3609:2048_1280x0_80_0_0_51df5fccf3f83dfcfda2e25c824e04a3.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 213
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_0:515:3644:1122_1920x0_80_0_0_6e0c979030a72e39e84081424a22c8eb.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1:0:3642:2048_1920x0_80_0_0_c516078d4844e09f811c0108fb0c8a80.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1:0:3642:2048_1920x0_80_0_0_c516078d4844e09f811c0108fb0c8a80.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_805:0:3536:2048_1920x0_80_0_0_21119e3f992dc5c3ac7bab310f4d956a.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_805:0:3536:2048_1920x0_80_0_0_21119e3f992dc5c3ac7bab310f4d956a.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1561:0:3609:2048_1920x0_80_0_0_ee7884ee349d70c4975106fd34646d92.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/02/18/1093349481_1561:0:3609:2048_1920x0_80_0_0_ee7884ee349d70c4975106fd34646d92.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 320
                    }
                </script></div><div class="article__supertag-header-align"><div class="article__supertag-header-title">Russia's Special Operation in Ukraine</div><div class="article__supertag-header-announce">On February 24, Russia launched a special military operation in Ukraine, aiming to liberate the Donbass region where the people's republics of Donetsk and Lugansk had been living under regular attacks from Kiev's forces.</div></div></a><div class="container m-content"><div class="layout"><div class="article "><div class="article__meta" itemscope="" itemtype="https://schema.org/Article"><div itemprop="mainEntityOfPage">https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html</div><a itemprop="url" href="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html" title="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question"></a><div itemprop="headline">G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question</div><div itemprop="name">G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question</div><div itemprop="description">Leaders of the Group of Seven (G7) convened a virtual meeting on Tuesday on supporting Ukraine following the escalation of the Russia-Ukraine conflict. 12.10.2022, Sputnik International</div><div itemprop="datePublished">2022-10-12T10:32+0000</div><div itemprop="dateCreated">2022-10-12T10:32+0000</div><div itemprop="dateModified">2022-10-12T10:32+0000</div><div itemprop="articleSection">russia</div><div itemprop="articleSection">ukraine</div><div itemprop="articleSection">russia's special operation in ukraine</div><div itemprop="articleSection">us</div><div itemprop="speakable" itemscope="" itemtype="https://schema.org/SpeakableSpecification"><div itemprop="xpath">/html/head/meta[@name='og:title']/@content</div><div itemprop="xpath">/html/head/meta[@name='og:description']/@content</div></div><div itemprop="associatedMedia">https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg</div><div itemprop="articleBody">Chinese observers believe that the West, eyeing a prolonged proxy war to exhaust Russia, would continue to fan the flames by providing Ukraine with more weapons and should be blamed for the current rising tensions.Observers also said one key point for the future escalations of the conflict lies in Europe's attitude, and they urged Europe to avoid turning itself into a complete vassal of the US to risk losing independence and undermining its own interests.US President Joe Biden and G7 leaders held a virtual meeting on Tuesday to discuss their commitment to supporting Ukraine and holding Russia accountable for "aggression," including its recent "missile strikes across Ukraine," Reuters reported. Ukraine's President Volodymyr Zelensky addressed the meeting and asked for help with the creation of an air shield.The G7 meeting was conducted after Russia launched a large-scale attack against Ukrainian targets on Monday "in retaliation" for a deadly blast on the Crimean Bridge. It also comes amid a looming energy crisis in Europe that has shaken its unity.Кegarding the escalated tensions of the Russia-Ukraine conflict, Mao Ning, spokesperson of the Chinese Foreign Ministry, said at Tuesday's routine press conference that the ongoing developments are worrisome.She said China calls on relevant parties to find proper ways to address differences through dialogue and consultation, and that China is ready to work with the international community and continue to play a constructive part in de-escalation efforts.A Beijing-based expert on Russian, Eastern European and Central Asian studies told the Global Times on Tuesday on condition of anonymity that the G7 meeting serves partially to help the US reunite his allies amid emerging cracks between the US and Europe and within Europe with the escalation of Russia-Ukraine conflict as well as the deepening energy crisis.Meanwhile, the G7 meeting also aims at wearing down Russia with continued military support to Ukraine, the expert said. More military support to Ukraine will also be a response from the West to Russia's attack to Kiev, the expert said.Chinese observers said the US and the West should be blamed for fueling the already escalated tensions when the pressing task is to call on all parties to cease fire through talks and negotiations.Cui Heng, an assistant research fellow from the Center for Russian Studies of East China Normal University, told the Global Times on Tuesday that it seemed Europe has been kidnapped by the US and is unable to make decisions based on its own interests.As for the full meeting of NATO leaders in the coming days, Cui said "condemnation" of Russia is very likely to be the main agenda given there are very limited tools left for the West to sanction Russia.The above-quoted expert said the West has been actively organizing proxy war, and meanwhile the US has also manipulated Ukraine through an external governance system."The system enables the US to use the weakness of the Ukrainian elites against them, while also spreading disinformation in Ukraine," the expert said.According to Defense News, the US Congress is expected to allocate a total of more than $65 billion aids to Ukraine this year through several aid packages. The Biden administration's waves of aids to Ukraine have backfired at home as Republicans slammed him for destabilizing the market and "fueling war."Фs for the future trend of the Russia-Ukraine conflict, the above-quoted expert said the degree of escalation of the situation in the future depends on Europe's attitude.The expert believes that Russia's moves aimed at forcing the West - mostly Europe - to change its attitude toward Russia, and Russia played its energy card to pressure Europe so the latter would not turn into a complete vassal of the US.Possible future scenarios include Europe becoming independent from the US - indicating that Russia and Europe may have dialogue, and Europe splitting with some countries tying themselves to US' chariot and others choosing to communicate with Russia, the expert said.More Military AidAhead of the G7 meeting, Biden spoke with Zelensky on Monday, during which Biden pledged to continue providing Ukraine with the support it needed to defend itself, including advanced air defense systems, according to a White House statement on Monday.TASS reported on Tuesday that Washington's recently announced statements about its readiness to provide Ukraine with additional supplies of military products prove that the US is a part of the conflict, Russian Ambassador to the US Anatoly Antonov stated.While the White House did not specify which air defense systems Biden had discussed with Zelensky, CNN named the National Advanced Surface-to-Air Missile System (NASAMS) as a possible candidate, which allegedly would be capable of engaging Russian cruise missiles.From a technical point of view, the air defense systems to be delivered to Ukraine mentioned in media reports indeed have the potential to defend against Russian cruise missiles, because cruise missiles in general fly at slower speeds and at lower altitudes, making them vulnerable targets as long as they are detected, a defense expert who requested anonymity told the Global Times on Tuesday.Now that NATO is determined to confront Russia by making use of Ukraine, the US and its allies will likely deliver those systems as quickly as possible, the expert said.Experts believed the US and NATO would send more weapons to Ukraine to further escalate the tensions, but they are unlikely to send any weapons of mass destruction. Meanwhile, NATO members' military stocks are being depleted in a high proportion due to aids to Ukraine, according to media reports.This article was originally published by the Global Times</div><div itemprop="contentLocation">russia</div><div itemprop="copyrightHolder" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="copyrightYear">2022</div><div itemprop="creator" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="genre">News</div><div itemprop="inLanguage">en_EN</div><div itemprop="sourceOrganization" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><div itemprop="width">1920</div><div itemprop="height">1080</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg"></a><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1920x0_80_0_0_dc92ae8c93370a77d7c2d0aae32ae189.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1920x0_80_0_0_dc92ae8c93370a77d7c2d0aae32ae189.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><div itemprop="width">1920</div><div itemprop="height">1440</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1920x0_80_0_0_dc92ae8c93370a77d7c2d0aae32ae189.jpg">https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1920x0_80_0_0_dc92ae8c93370a77d7c2d0aae32ae189.jpg</a><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1920x0_80_0_0_e08bd33bfbe3c4c32d56ee337aa243ab.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1920x0_80_0_0_e08bd33bfbe3c4c32d56ee337aa243ab.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><div itemprop="width">1920</div><div itemprop="height">1920</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1920x0_80_0_0_e08bd33bfbe3c4c32d56ee337aa243ab.jpg" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. "></a><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person"><div itemprop="name">Sputnik International</div></div><div itemprop="keywords">russia, ukraine, us</div><div itemprop="about" itemscope="" itemtype="https://schema.org/Thing"><div itemprop="name">russia, ukraine, us</div></div></div><div class="article__header"><h1 class="article__title">G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question</h1><div class="article__info " data-nosnippet=""><div class="article__info-date"><a href="/20221012/" class="convert-date" title="News archive" data-unixtime="1665570773">10:32 GMT 12.10.2022</a> </div><div class="article__view" data-id="1101753176"></div></div><div class="article__announce"><div class="media" data-media-tipe="ar16x9"><div class="media__size"><div class="photoview__open" data-photoview-group="1101753176" data-photoview-src="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:0:3043:2047_1440x900_80_0_1_76a7922530bc52c92486def0a87ab12f.jpg?source-sid=ap_photo" data-photoview-image-id="1090079849" data-photoview-sharelink="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html?share-img=1090079849"><noindex><div class="photoview__open-info"><span class="photoview__copyright">© AP Photo / Pavlo Palamarchuk</span><span class="photoview__ext-link"></span><span class="photoview__desc-text">Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. </span></div></noindex><img media-type="ar16x9" data-source-sid="ap_photo" alt="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved.  - Sputnik International, 1920, 12.10.2022" title="Soldiers take part in an exercise at the Yavoriv military training ground, close to Lvov, Western Ukraine, Friday, Sept 24, 2021. Ukraine, the US, and other NATO countries continue joint military drills in Western Ukraine presenting offensive exercises in town-like surroundings with tanks and other military vehicles involved. " src="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg" decoding="async" width="1920" height="1080" srcset="https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_640x0_80_0_0_7d8279d76ffce41beb9186d05fdd76e2.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1280x0_80_0_0_a410b13aaa5009dde1ec7b71e4a7cfef.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_640x0_80_0_0_7d8279d76ffce41beb9186d05fdd76e2.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_640x0_80_0_0_7d8279d76ffce41beb9186d05fdd76e2.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_640x0_80_0_0_7d8279d76ffce41beb9186d05fdd76e2.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_640x0_80_0_0_613549d8688a42da69dc932118b68ba7.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_640x0_80_0_0_613549d8688a42da69dc932118b68ba7.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_640x0_80_0_0_2e7e10aa1095b58614222aa46a139107.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_640x0_80_0_0_2e7e10aa1095b58614222aa46a139107.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 360
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1280x0_80_0_0_a410b13aaa5009dde1ec7b71e4a7cfef.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1280x0_80_0_0_a410b13aaa5009dde1ec7b71e4a7cfef.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1280x0_80_0_0_a410b13aaa5009dde1ec7b71e4a7cfef.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1280x0_80_0_0_4ba4bbdc9a06adac2fc193774bd35b75.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1280x0_80_0_0_4ba4bbdc9a06adac2fc193774bd35b75.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1280x0_80_0_0_4441b0ce17443767cd1350554b35f405.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1280x0_80_0_0_4441b0ce17443767cd1350554b35f405.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 720
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_0:275:3043:1988_1920x0_80_0_0_5f0c08743493a658aae6f5a3d059de93.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1920x0_80_0_0_dc92ae8c93370a77d7c2d0aae32ae189.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_144:0:2873:2047_1920x0_80_0_0_dc92ae8c93370a77d7c2d0aae32ae189.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1920x0_80_0_0_e08bd33bfbe3c4c32d56ee337aa243ab.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e5/0a/14/1090079853_485:0:2532:2047_1920x0_80_0_0_e08bd33bfbe3c4c32d56ee337aa243ab.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1080
                    }
                </script></div></div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright">© AP Photo / Pavlo Palamarchuk</div></div></div></div><div class="article__messengers"><div class="flex-align_center"><span class="article__google-news__label"></span></div><div class="flex-align_center"></div><div class="article__telegram-news flex-align_center"><span class="article__google-news__label">Subscribe</span></div><div class="flex-align_center"><div class="article__telegram-news"><a href="https://t.me/SputnikInt" title="International" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-int.png" alt="International"></a></div><div class="article__telegram-news"><a href="https://telegram.me/sputniknewsindia" title="India" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-india.png" alt="India"></a></div></div></div><div class="article__announce-text">Leaders of the Group of Seven (G7) convened a virtual meeting on Tuesday on supporting Ukraine following the escalation of the Russia-Ukraine conflict.</div></div><div class="article__body"><div class="article__block" data-type="text"><div class="article__text">Chinese observers believe that the West, eyeing a prolonged proxy war to exhaust Russia, would continue to fan the flames by <a href="https://sputniknews.com/20221012/biden-warned-zelensky-against-ungrateful-complaints-on-insufficient-aid-reports-say-1101747023.html" target="_blank">providing Ukraine with more weapons</a> and should be blamed for the current rising tensions.</div></div><div class="article__block" data-type="text"><div class="article__text">Observers also said one key point for the future escalations of the conflict lies in Europe's attitude, and they urged Europe to avoid turning itself into a complete vassal of the US to risk losing independence and undermining its own interests.</div></div><div class="article__block" data-type="text"><div class="article__text">US President Joe Biden and G7 leaders held a virtual meeting on Tuesday to discuss their commitment to supporting Ukraine and holding Russia accountable for "aggression," including its recent "missile strikes across Ukraine," Reuters reported. Ukraine's President Volodymyr Zelensky addressed the meeting and asked for help with the creation of an air shield.</div></div><div class="article__block" data-type="text"><div class="article__text">The G7 meeting was conducted after Russia launched <a href="https://www.globaltimes.cn/page/202210/1276852.shtml" target="_self">a large-scale attack against Ukrainian targets</a> on Monday "in retaliation" for a deadly blast on the Crimean Bridge. It also comes amid a looming energy crisis in Europe that has shaken its unity.</div></div><div class="article__block" data-type="text"><div class="article__text">Кegarding the escalated tensions of the Russia-Ukraine conflict, Mao Ning, spokesperson of the Chinese Foreign Ministry, said at Tuesday's routine press conference that the ongoing developments are worrisome.</div></div><div class="article__block" data-type="text"><div class="article__text">She said China calls on relevant parties to find proper ways to address differences through dialogue and consultation, and that China is ready to work with the international community and continue to play a constructive part in de-escalation efforts.</div></div><div class="article__block" data-type="media"><div class="article__media"><div class="media" data-media-tipe="photo"><div class="media__size"><div class="photoview__open" data-photoview-group="1101753176" data-photoview-src="https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_1440x900_80_0_1_d87cb5fb737d46b3fcbd0ae6bf70c006.jpg?source-sid=rian_photo" data-photoview-image-id="1101036203" data-photoview-sharelink="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html?share-img=1101036203"><noindex><div class="photoview__open-info"><span class="photoview__copyright">© Sputnik / 	Viktor Antonyuk</span><span class="photoview__ext-link"> / <a href="http://sputnikimages.com/images/item/8270684" target="_blank" title="Go to the mediabank">Go to the mediabank</a></span><span class="photoview__desc-text">A serviceman of Russian private military company Wagner Group shoots from a 122 mm D30 howitzer at the Ukrainian positions, as Russia's military operation in Ukraine continues, in the suburbs of Bakhmut, Donetsk People's Republic</span></div></noindex><img media-type="photo" data-source-sid="rian_photo" alt="A serviceman of Russian private military company Wagner Group shoots from a 122 mm D30 howitzer at the Ukrainian positions, as Russia's military operation in Ukraine continues, in the suburbs of Bakhmut, Donetsk People's Republic - Sputnik International, 1920, 12.10.2022" title="A serviceman of Russian private military company Wagner Group shoots from a 122 mm D30 howitzer at the Ukrainian positions, as Russia's military operation in Ukraine continues, in the suburbs of Bakhmut, Donetsk People's Republic" class=" lazyload" src="https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_1920x0_80_0_0_740d103238dbd381a5d6ceed9c6e0be2.jpg" srcset="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20width=%221920%22%20height=%221280%22%3E%3C/svg%3E 100w" decoding="async" width="1920" height="1280" data-srcset="https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_640x0_80_0_0_7f81f993515afb0aa9728590586e9522.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_1280x0_80_0_0_11a9fd01e0111c6f8373ed384c47d83a.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_1920x0_80_0_0_740d103238dbd381a5d6ceed9c6e0be2.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_640x0_80_0_0_7f81f993515afb0aa9728590586e9522.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:230:3072:1958_640x0_80_0_0_b99ee88add512589a0d18a4007805285.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:230:3072:1958_640x0_80_0_0_b99ee88add512589a0d18a4007805285.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:2731:2048_640x0_80_0_0_fe5ae38634aee5b56bfca8de51fe2ce7.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:2731:2048_640x0_80_0_0_fe5ae38634aee5b56bfca8de51fe2ce7.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_12:0:2060:2048_640x0_80_0_0_5f7f3e90e7728af1fb1e9342cad2fb98.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_12:0:2060:2048_640x0_80_0_0_5f7f3e90e7728af1fb1e9342cad2fb98.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 427
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_1280x0_80_0_0_11a9fd01e0111c6f8373ed384c47d83a.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:230:3072:1958_1280x0_80_0_0_e0ed9603dbde313c1fd3731a9dce1969.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:230:3072:1958_1280x0_80_0_0_e0ed9603dbde313c1fd3731a9dce1969.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:2731:2048_1280x0_80_0_0_ec8c482ca1b82052469aaf9be9f81c34.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:2731:2048_1280x0_80_0_0_ec8c482ca1b82052469aaf9be9f81c34.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_12:0:2060:2048_1280x0_80_0_0_2ebe15e1a63078663c2da7769dc29530.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_12:0:2060:2048_1280x0_80_0_0_2ebe15e1a63078663c2da7769dc29530.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 853
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:3072:2048_1920x0_80_0_0_740d103238dbd381a5d6ceed9c6e0be2.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:230:3072:1958_1920x0_80_0_0_1b7603e4a4e3772112e9a800c4ea2e9c.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:230:3072:1958_1920x0_80_0_0_1b7603e4a4e3772112e9a800c4ea2e9c.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:2731:2048_1920x0_80_0_0_0a381a0e1c33ee9b549787f7a0e6b3a4.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_0:0:2731:2048_1920x0_80_0_0_0a381a0e1c33ee9b549787f7a0e6b3a4.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_12:0:2060:2048_1920x0_80_0_0_7bc01bdf163788e919cdf4653af2a765.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/15/1101036220_12:0:2060:2048_1920x0_80_0_0_7bc01bdf163788e919cdf4653af2a765.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1280
                    }
                </script></div></div><div class="media__description " data-nosnippet="">A serviceman of Russian private military company Wagner Group shoots from a 122 mm D30 howitzer at the Ukrainian positions, as Russia's military operation in Ukraine continues, in the suburbs of Bakhmut, Donetsk People's Republic</div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright">© Sputnik / 	Viktor Antonyuk</div> / <div class="media__copyright-item m-buy"><a href="http://sputnikimages.com/images/item/8270684" target="_blank" title="Go to the mediabank">Go to the mediabank</a></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">A Beijing-based expert on Russian, Eastern European and Central Asian studies told the Global Times on Tuesday on condition of anonymity that the G7 meeting serves partially to help the US reunite his allies amid emerging cracks between the US and Europe and within Europe with the escalation of Russia-Ukraine conflict as well as the deepening energy crisis.</div></div><div class="article__block" data-type="text"><div class="article__text">Meanwhile, the G7 meeting also aims at wearing down Russia with continued military support to Ukraine, the expert said. More military support to Ukraine will also be a response from the West to Russia's attack to Kiev, the expert said.</div></div><div class="article__block" data-type="text"><div class="article__text">Chinese observers said the US and the West should be blamed for fueling the already escalated tensions when the pressing task is to call on all parties to cease fire through talks and negotiations.</div></div><div class="article__block" data-type="text"><div class="article__text">Cui Heng, an assistant research fellow from the Center for Russian Studies of East China Normal University, told the Global Times on Tuesday that it seemed Europe has been <a href="https://sputniknews.com/20221011/orban-ceasefire-in-ukraine-should-be-negotiated-between-russia-and-us-1101732722.html" target="_blank">kidnapped by the US</a> and is unable to make decisions based on its own interests.</div></div><div class="article__block" data-type="text"><div class="article__text">As for the full meeting of NATO leaders in the coming days, Cui said "condemnation" of Russia is very likely to be the main agenda given there are very limited tools left for the West to sanction Russia.</div></div><div class="article__block" data-type="text"><div class="article__text">The above-quoted expert said the West has been actively organizing proxy war, and meanwhile the US has also manipulated Ukraine through an external governance system.</div></div><div class="article__block" data-type="media"><div class="article__media"><div class="media" data-media-tipe="photo"><div class="media__size"><div class="photoview__open" data-photoview-group="1101753176" data-photoview-src="https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_1440x900_80_0_1_2af0e36e260a719b89897c6b0fc2dcd0.jpg?source-sid=afp" data-photoview-image-id="1100991029" data-photoview-sharelink="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html?share-img=1100991029"><noindex><div class="photoview__open-info"><span class="photoview__copyright"><a href="https://ria.ru/docs/about/copyright_afp.html" title="© AFP 2022 / STR">© AFP 2022 / STR</a></span><span class="photoview__ext-link"></span><span class="photoview__desc-text">This handout picture taken and released on February 19, 2022 by the press service of the General Staff of the Ukrainian Armed Forces in an unknown location in Ukraine, shows a soldier examining a Swedish-British portable anti-tank guided missile NLAW that was transferred to the units as part of Britain's military-technical assistance</span></div></noindex><img media-type="photo" data-source-sid="afp" alt="This handout picture taken and released on February 19, 2022 by the press service of the General Staff of the Ukrainian Armed Forces in an unknown location in Ukraine, shows a soldier examining a Swedish-British portable anti-tank guided missile NLAW that was transferred to the units as part of Britain's military-technical assistance - Sputnik International, 1920, 12.10.2022" title="This handout picture taken and released on February 19, 2022 by the press service of the General Staff of the Ukrainian Armed Forces in an unknown location in Ukraine, shows a soldier examining a Swedish-British portable anti-tank guided missile NLAW that was transferred to the units as part of Britain's military-technical assistance" class=" lazyload" src="https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_1920x0_80_0_0_6706df1dc5d3c4f092ea236deff73c07.jpg" srcset="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20width=%221920%22%20height=%221280%22%3E%3C/svg%3E 100w" decoding="async" width="1920" height="1280" data-srcset="https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_640x0_80_0_0_927a61b80419bc5b61f7f1b2c3a32cd8.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_1280x0_80_0_0_2914ed2dae90a7611861515a2870c26c.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_1920x0_80_0_0_6706df1dc5d3c4f092ea236deff73c07.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_640x0_80_0_0_927a61b80419bc5b61f7f1b2c3a32cd8.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:68:2048:1220_640x0_80_0_0_87249c2d49ae91e7794a5b4c16e5487c.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:68:2048:1220_640x0_80_0_0_87249c2d49ae91e7794a5b4c16e5487c.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:1820:1365_640x0_80_0_0_ca81820f1645aac2d900c5280cb73221.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:1820:1365_640x0_80_0_0_ca81820f1645aac2d900c5280cb73221.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_342:0:1707:1365_640x0_80_0_0_35380560e6fcfa8bd98534d9168cbf2d.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_342:0:1707:1365_640x0_80_0_0_35380560e6fcfa8bd98534d9168cbf2d.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 427
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_1280x0_80_0_0_2914ed2dae90a7611861515a2870c26c.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:68:2048:1220_1280x0_80_0_0_dcb1c821cee1000e67760902445cc6e1.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:68:2048:1220_1280x0_80_0_0_dcb1c821cee1000e67760902445cc6e1.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:1820:1365_1280x0_80_0_0_45d929baa65dfb8c6ca0b86770da3856.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:1820:1365_1280x0_80_0_0_45d929baa65dfb8c6ca0b86770da3856.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_342:0:1707:1365_1280x0_80_0_0_992c6b85c17bbd7a4e538980e670e2f7.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_342:0:1707:1365_1280x0_80_0_0_992c6b85c17bbd7a4e538980e670e2f7.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 853
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:2048:1365_1920x0_80_0_0_6706df1dc5d3c4f092ea236deff73c07.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:68:2048:1220_1920x0_80_0_0_594e8674e8b91acf9a89ec972d7b6ef9.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:68:2048:1220_1920x0_80_0_0_594e8674e8b91acf9a89ec972d7b6ef9.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:1820:1365_1920x0_80_0_0_54857b4397b0b83ee1e3c2379ee6ea5a.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_0:0:1820:1365_1920x0_80_0_0_54857b4397b0b83ee1e3c2379ee6ea5a.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_342:0:1707:1365_1920x0_80_0_0_77d612b9de07256295c88f48bbc70f40.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/09/14/1100991046_342:0:1707:1365_1920x0_80_0_0_77d612b9de07256295c88f48bbc70f40.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1280
                    }
                </script></div></div><div class="media__description " data-nosnippet="">This handout picture taken and released on February 19, 2022 by the press service of the General Staff of the Ukrainian Armed Forces in an unknown location in Ukraine, shows a soldier examining a Swedish-British portable anti-tank guided missile NLAW that was transferred to the units as part of Britain's military-technical assistance</div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright"><a href="https://ria.ru/docs/about/copyright_afp.html" title="© AFP 2022 / STR">© AFP 2022 / STR</a></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">"The system enables the US to use the weakness of the Ukrainian elites against them, while also spreading disinformation in Ukraine," the expert said.</div></div><div class="article__block" data-type="text"><div class="article__text">According to Defense News, the US Congress is expected to allocate a total of more than $65 billion aids to Ukraine this year through several aid packages. <br><br>The Biden administration's waves of aids to Ukraine have backfired at home as <a href="https://sputniknews.com/20221009/trump-blames-biden-for-ukraine-crisis-accuses-us-of-taunting-putin-1101653981.html" target="_blank">Republicans slammed him for destabilizing the market and "fueling war."</a></div></div><div class="article__block" data-type="text"><div class="article__text">Фs for the future trend of the Russia-Ukraine conflict, the above-quoted expert said the degree of escalation of the situation in the future depends on Europe's attitude.<br><br>The expert believes that Russia's moves aimed at forcing the West - mostly Europe - to change its attitude toward Russia, and Russia played its energy card to pressure Europe so the latter would not turn into a <a href="https://sputniknews.com/20221012/kremlin-we-can-say-nato-fights-in-ukraine-after-stoltenbergs-statement-1101750565.html" target="_blank">complete vassal of the US.</a></div></div><div class="article__block" data-type="text"><div class="article__text">Possible future scenarios include Europe becoming independent from the US - indicating that Russia and Europe may have dialogue, and Europe splitting with some countries tying themselves to US' chariot and others choosing to communicate with Russia, the expert said.</div></div><div class="article__block" data-type="h2"><h2 class="article__h2">More Military Aid</h2></div><div class="article__block" data-type="text"><div class="article__text">Ahead of the G7 meeting, Biden spoke with Zelensky on Monday, during which Biden pledged to continue providing Ukraine with the support it needed to defend itself, including advanced air defense systems, according to a White House statement on Monday.</div></div><div class="article__block" data-type="text"><div class="article__text">TASS reported on Tuesday that Washington's recently announced statements about its readiness to provide Ukraine with additional supplies of military products prove that the US is a part of the conflict, Russian Ambassador to the US Anatoly Antonov stated.</div></div><div class="article__block" data-type="text"><div class="article__text">While the White House did not specify which air defense systems Biden had discussed with Zelensky, CNN named the National Advanced Surface-to-Air Missile System (NASAMS) as a possible candidate, which allegedly would be capable of engaging Russian cruise missiles.</div></div><div class="article__block" data-type="media"><div class="article__media"><div class="media" data-media-tipe="photo"><div class="media__size"><div class="photoview__open" data-photoview-group="1101753176" data-photoview-src="https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_1440x900_80_0_1_f00a2b6f15f39b7e5165bd413448b692.jpg?source-sid=ap_photo" data-photoview-image-id="1095189518" data-photoview-sharelink="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html?share-img=1095189518"><noindex><div class="photoview__open-info"><span class="photoview__copyright">© AP Photo / Ukrainian Presidential Press Office</span><span class="photoview__ext-link"></span><span class="photoview__desc-text">In this image released by the Ukrainian Presidential Press Office on Sunday, May 1, 2022, Ukrainian President Volodymyr Zelensky, right, awards the Order of Princess Olga, the third grade, to U.S. Speaker of the House Nancy Pelosi in Kyiv, Ukraine, Saturday, April 30, 2022.</span></div></noindex><img media-type="photo" data-source-sid="ap_photo" alt="In this image released by the Ukrainian Presidential Press Office on Sunday, May 1, 2022, Ukrainian President Volodymyr Zelensky, right, awards the Order of Princess Olga, the third grade, to U.S. Speaker of the House Nancy Pelosi in Kyiv, Ukraine, Saturday, April 30, 2022. - Sputnik International, 1920, 12.10.2022" title="In this image released by the Ukrainian Presidential Press Office on Sunday, May 1, 2022, Ukrainian President Volodymyr Zelensky, right, awards the Order of Princess Olga, the third grade, to U.S. Speaker of the House Nancy Pelosi in Kyiv, Ukraine, Saturday, April 30, 2022." class=" lazyload" src="https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_1920x0_80_0_0_09b4d494cba111b4863f0b5743d03c0a.jpg" srcset="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20width=%221920%22%20height=%221280%22%3E%3C/svg%3E 100w" decoding="async" width="1920" height="1280" data-srcset="https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_640x0_80_0_0_70515a6cea6614d524f4f0aa32a65ce5.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_1280x0_80_0_0_4f042b327256d00ebf0a2420d3403d47.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_1920x0_80_0_0_09b4d494cba111b4863f0b5743d03c0a.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_640x0_80_0_0_70515a6cea6614d524f4f0aa32a65ce5.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3001:1688_640x0_80_0_0_1b5a16c002897b3a6711c0adb8e1a107.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3001:1688_640x0_80_0_0_1b5a16c002897b3a6711c0adb8e1a107.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_77:0:2744:2000_640x0_80_0_0_f1394c26016114775fc636d2d399e47c.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_77:0:2744:2000_640x0_80_0_0_f1394c26016114775fc636d2d399e47c.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_411:0:2411:2000_640x0_80_0_0_2a8820006184616171326b9cbcafb4b7.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_411:0:2411:2000_640x0_80_0_0_2a8820006184616171326b9cbcafb4b7.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 427
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_1280x0_80_0_0_4f042b327256d00ebf0a2420d3403d47.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3001:1688_1280x0_80_0_0_ec87f2be9c084fe0aaaed8e8e80bb881.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3001:1688_1280x0_80_0_0_ec87f2be9c084fe0aaaed8e8e80bb881.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_77:0:2744:2000_1280x0_80_0_0_4d47e2ee633adfcdde760bb00a26321b.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_77:0:2744:2000_1280x0_80_0_0_4d47e2ee633adfcdde760bb00a26321b.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_411:0:2411:2000_1280x0_80_0_0_d9dbcfcf0bd666247b64648524605865.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_411:0:2411:2000_1280x0_80_0_0_d9dbcfcf0bd666247b64648524605865.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 853
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3000:2000_1920x0_80_0_0_09b4d494cba111b4863f0b5743d03c0a.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3001:1688_1920x0_80_0_0_b1ed80d6d69da61bac0e9e5d42098b70.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_0:0:3001:1688_1920x0_80_0_0_b1ed80d6d69da61bac0e9e5d42098b70.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_77:0:2744:2000_1920x0_80_0_0_d5da1601ae3ee2e15f232de174105a5e.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_77:0:2744:2000_1920x0_80_0_0_d5da1601ae3ee2e15f232de174105a5e.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_411:0:2411:2000_1920x0_80_0_0_ede11083c0582832fc515d0d9d2be329.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/05/01/1095189522_411:0:2411:2000_1920x0_80_0_0_ede11083c0582832fc515d0d9d2be329.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1280
                    }
                </script></div></div><div class="media__description " data-nosnippet="">In this image released by the Ukrainian Presidential Press Office on Sunday, May 1, 2022, Ukrainian President Volodymyr Zelensky, right, awards the Order of Princess Olga, the third grade, to U.S. Speaker of the House Nancy Pelosi in Kyiv, Ukraine, Saturday, April 30, 2022.</div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright">© AP Photo / Ukrainian Presidential Press Office</div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">From a technical point of view, the air defense systems to be delivered to Ukraine mentioned in media reports indeed have the potential to defend against Russian cruise missiles, because cruise missiles in general fly at slower speeds and at lower altitudes, making them vulnerable targets as long as they are detected, a defense expert who requested anonymity told the Global Times on Tuesday.</div></div><div class="article__block" data-type="text"><div class="article__text">Now that NATO is determined to <a href="https://sputniknews.com/20221007/lavrov-ukraine-creates-risks-that-weapons-of-mass-destruction-will-be-used-1101594013.html" target="_blank">confront Russia by making use of Ukraine</a>, the US and its allies will likely deliver those systems as quickly as possible, the expert said.</div></div><div class="article__block" data-type="text"><div class="article__text">Experts believed the US and NATO would send more weapons to Ukraine to further escalate the tensions, but they are unlikely to send any weapons of mass destruction. Meanwhile, NATO members' military stocks are being depleted in a high proportion due to aids to Ukraine, according to media reports.</div></div><div class="article__block" data-type="text"><div class="article__text">This article was originally published by the Global Times</div></div></div><div class="article__footer"><div class="article__share"><div class="article__sharebar" data-nosnippet=""><span class="share m-article" data-id="1101753176" data-url="https://sputniknews.com/20221012/g7-to-fuel-conflict-with-more-military-support-to-kiev-but-sustainability-of-such-aids-in-question-1101753176.html" data-title="G7 to Fuel Conflict With More Military Support to Kiev But Sustainability of Such Aids in Question" data-hideMore="true"></span></div></div><ul class="tags m-noButton m-mb20"><li class="tag  m-supertag" data-sid="russian-special-military-op-in-ukraine" data-type="supertag"><a href="/russian-special-military-op-in-ukraine/" class="tag__text" title="Russia's Special Operation in Ukraine">Russia's Special Operation in Ukraine</a></li><li class="tag  " data-sid="geo_Russia" data-type="tag"><a href="/geo_Russia/" class="tag__text" title="Russia">Russia</a></li><li class="tag  " data-sid="simple_Ukraine" data-type="tag"><a href="/simple_Ukraine/" class="tag__text" title="Ukraine">Ukraine</a></li><li class="tag  " data-sid="us" data-type="tag"><a href="/us/" class="tag__text" title="US">US</a></li></ul><div class="article__userbar-loader" data-nosnippet=""><span class="loader"><i></i></span></div><aside id="cta" data-sid=""></aside><div class="article__best-comments"><div class="article__best-comments-loader"><span class="loader"><i></i></span></div></div></div></div><div class="sidebar"></div></div></div></div></div><div class="footer"><div class="container"><div class="footer__topline"><div class="footer__logo"><i class="footer__logo-icon"><img src="https://cdnn1.img.sputniknews.com/i/logo/logo.svg" width="170" height="43" alt="Sputnik International"></i><span class="footer__logo-title">International</span></div><div class="footer__menu"><div class="footer__menu-item"><a href="/world/" class="footer__menu-link" title="World">World</a></div><div class="footer__menu-item"><a href="/business/" class="footer__menu-link" title="Business">Business</a></div><div class="footer__menu-item"><a href="/analysis/" class="footer__menu-link" title="Opinion">Opinion</a></div><div class="footer__menu-item"><a href="/science/" class="footer__menu-link" title="Science &#38; Tech">Science &#38; Tech</a></div><div class="footer__menu-item"><a href="/viral/" class="footer__menu-link" title="Viral">Viral</a></div><div class="footer__menu-item"><a href="/keyword_radio/" class="footer__menu-link" title="Radio">Radio</a></div><div class="footer__menu-item"><a href="/multimedia/" class="footer__menu-link" title="Multimedia">Multimedia</a></div></div></div></div><div class="container"><div class="footer__social" data-nosnippet=""><a target="_blank" href="https://t.me/SputnikInt" class="footer__social-button" title="Telegram"><i class="footer__social-icon m-telegram"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#telegram"></use></svg></i><span class="footer__social-title">Telegram</span></a><a target="_blank" href="https://twitter.com/sputnikint" class="footer__social-button" title="Twitter"><i class="footer__social-icon m-twitter"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#twitter"></use></svg></i><span class="footer__social-title">Twitter</span></a><a target="_blank" href="https://odysee.com/@SputnikInternational" class="footer__social-button" title="Odysee"><i class="footer__social-icon m-odysee"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#odysee"></use></svg></i><span class="footer__social-title">Odysee</span></a><a target="_blank" href="https://telegram.me/sputniknewsindia" class="footer__social-button" title="Telegram India"><i class="footer__social-icon m-telegram"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#telegram"></use></svg></i><span class="footer__social-title">Telegram India</span></a><a target="_blank" href="https://www.kooapp.com/profile/sputniknews" class="footer__social-button" title="Koo"><i class="footer__social-icon m-koo"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#koo"></use></svg></i><span class="footer__social-title">Koo</span></a></div></div><div class="footer__background"><div class="container"><div class="footer__grid"><div class="footer__content"><ul class="footer__nav"><li class="footer__nav-item"><a href="/docs/index.html" class="footer__nav-link" title="About Us" target="_blank" rel="noopener">About Us</a></li><li class="footer__nav-item"><a href="/agency_news/" class="footer__nav-link" title="Press Info" target="_blank" rel="noopener">Press Info</a></li><li class="footer__nav-item"><a href="/docs/terms_of_use.html" class="footer__nav-link" title="Terms of Use" target="_blank" rel="noopener">Terms of Use</a></li><li class="footer__nav-item"><a href="?modal=feedback" class="footer__nav-link" title="Contact Us" target="_blank" rel="noopener" data-modal-open="feedback">Contact Us</a></li><li class="footer__nav-item">
            
                <a  href="https://www.iubenda.com/privacy-policy/20951458/cookie-policy"
                    class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe "
                    title="Cookie Policy ">Cookie Policy</a>

                <script type="text/javascript">
                    (function (w,d) {var loader = function () {
                        var s = d.createElement("script"),
                        tag = d.getElementsByTagName("script")[0];
                        s.src="https://cdn.iubenda.com/iubenda.js";
                        tag.parentNode.insertBefore(s,tag);};
                        if(w.addEventListener){w.addEventListener("load", loader, false);}
                        else if(w.attachEvent){w.attachEvent("onload", loader);}
                        else{w.onload = loader;}})
                    (window, document);
                </script>
            
        </li><li class="footer__nav-item">
            
                <a  href="https://www.iubenda.com/privacy-policy/20951458"
                    class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe "
                    title="Privacy Policy ">Privacy Policy</a>
                <script type="text/javascript">
                    (function (w,d) {var loader = function () {
                        var s = d.createElement("script"),
                        tag = d.getElementsByTagName("script")[0];
                        s.src="https://cdn.iubenda.com/iubenda.js";
                        tag.parentNode.insertBefore(s,tag);};
                        if(w.addEventListener){w.addEventListener("load", loader, false);}
                        else if(w.attachEvent){w.attachEvent("onload", loader);}
                        else{w.onload = loader;}})
                    (window, document);
                </script>
                <script>
                    var button = document.querySelectorAll('.iubenda-embed');
                    for (var i = 0; i < button.length; i++){
                        button[i].addEventListener('click', function() {
                            var waitForIframe = setInterval(function() {
                                var iframe = document.querySelector('#iubenda-pp-content iframe');
                                if (iframe) {
                                    iframe.setAttribute('scrolling', 'yes');
                                    clearInterval(waitForIframe);
                                }
                            }, 50);
                        });
                    }
               </script>
            
        </li><li class="footer__nav-item"><a href="?modal=feedbackprivacy" class="footer__nav-link" title="Privacy Feedback" target="_blank" rel="noopener" data-modal-open="feedbackprivacy">Privacy Feedback</a></li><li class="footer__nav-item">
            
                <button class=iubenda-cs-preferences-link>Tracking preferences</button>
            
        </li></ul><div class="footer__information"></div></div><div class="footer__apps" data-nosnippet=""><a target="_blank" rel="noopener" class="footer__apps-link m-apple" title="App Store" href="https://itunes.apple.com/us/app/sputnik-news/id969452947"><img src="https://cdnn1.img.sputniknews.com/i/apps/apple-apps-int.svg" alt="App Store"></a><a target="_blank" rel="noopener" class="footer__apps-link m-google" title="Google play" href="https://play.google.com/store/apps/details?id=com.sputniknews.sputnik"><img src="https://cdnn1.img.sputniknews.com/i/apps/google-apps-int.svg" alt="Google play"></a></div><div class="footer__copyright" data-nosnippet="">
            
                <span>© 2022 Sputnik. All rights reserved. 18+</span>
            
        </div></div></div></div></div><script>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</script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/libs/cta.js?99daec432"></script><script type="text/javascript">
				var ctaRotate = [
					
					{
						"name": "socialnetwork",
						"ratio": "0.7",
						"items": [
							
								{
									"name"    : "tw",
									"ratio"   : "0.25",
									"content" : "Follow us on <mark>Twitter</mark> and never miss an important story again!",
									"url"     : "https://twitter.com/SputnikInt",
									"button"  : "Follow"
								},
							
								{
									"name"    : "tg",
									"ratio"   : "0.4",
									"content" : "Follow us on Telegram to find out all the latest international news",
									"url"     : "https://t.me/SputnikInt",
									"button"  : "Follow"
								},
							
								{
									"name"    : "tg",
									"ratio"   : "0.25",
									"content" : "Join our Telegram channel to get all the biggest news from India.",
									"url"     : "https://telegram.me/sputniknewsindia",
									"button"  : "Follow"
								},
							
								{
									"name"    : "ko",
									"ratio"   : "0.05",
									"content" : "Join us on Koo to get the latest updates on India.",
									"url"     : "https://www.kooapp.com/profile/sputniknews",
									"button"  : "Follow"
								},
							
								{
									"name"    : "od",
									"ratio"   : "0.05",
									"content" : "Watch our videos on Odysee.",
									"url"     : "https://odysee.com/@SputnikInternational",
									"button"  : "Follow"
								},
							
						]
					},
					
					{
						"name"    : "registration",
						"ratio"   : "0.1",
						"content" : "Register on Sputnik and discuss the latest news in our chat",
						"button"  : "Sign up"
					}
					
				]
			</script><script type="text/template" id="cta_socialnetwork">
					
						<div class="cta m-<%- data.type %>">
							<div class="cta__icon"></div>
							<div class="cta__desc">
								<%= data.content %>
							</div>
							<div class="cta__btn">
								<a href="<%- data.url %>">
									<span><%- data.button %></span>
								</a>
							</div>
						</div>
					
				</script><script type="text/template" id="cta_registration">
					
						<div class="cta m-registration">
							<div class="cta__icon"></div>
							<div class="cta__desc">
								<%= data.content %>
							</div>
							<div class="cta__btn" data-modal-open="registration">
								<span><%- data.button %></span>
							</div>
						</div>
					
				</script><script src="https://cdnn1.img.sputniknews.com/min/js/dist/footer.js?9e6e544fa"></script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/dist/lk.js?979e0de48"></script><script>
            if ( document.querySelectorAll('.video-js').length && !window.videojs ) {
                loadJS("https://cdnn1.img.sputniknews.com/min/js/dist/videoplayer.js?933f20977", function() {
                    
                });
            }
        </script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/libs/locale/int.js?9368eb6d5"></script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/dist/article.js?91cc3af358"></script><script src="/project_data/firebase-config.js"></script><script src="https://cdnn1.img.sputniknews.com/min/js/dist/firebase.js?9ff581753"></script><script data-iub-purposes="1" src="https://cdnn1.img.sputniknews.com/min/js/firebase/fbcheck2.min.js?91c4671af"></script><script>
                if (typeof lazyloadScript === 'function') {
                    lazyloadScript(".article__vk", function() {
                       (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://vk.com/js/api/openapi.js?168"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'vk_openapi_js'));
                    });
                }
            </script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://platform.twitter.com/widgets.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="//www.instagram.com/embed.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://www.tiktok.com/embed.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><script src="https://cdnn1.img.sputniknews.com/min/js/libs/textstream.js?9a86f1aa8"></script>
            

            
        
            

            
        </div><div class="widgets" id="widgets"><div class="widgets_size" id="widgetsSize"><button class="widgets__open-chat js__toggle-chat-article" id="widgetsButtonChat" aria-label="All comments"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#chat"></use></svg></button><div class="container m-relative"><div class="lenta-mini"><div class="lenta-mini__title">Newsfeed</div><div class="lenta-mini__counter color-bg m-zero js__counter-lenta">0</div></div></div><div class="widgets__r"><div class="widgets__r-slide"><div class="widgets__r-bg"><div class="widgets__r-live m-view-list" id="widgetRLive"></div><div class="widgets__r-chat m-view-list" id="widgetRChat"><div class="widgets__r-content"><div class="widgets__r-list"><div class="r-list"><div class="r-list__wr js__r-list-scroll"></div></div></div><div class="widgets__r-one"><div class="chat" id="chatWrapper"><div class="chat__alert-down" id="chatScrollDownBtn"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></div><div class="chat__lenta js__custom-scroll"></div><div class="chat__banned" style="display: none;">
            
                Access to the chat has been blocked for violating the <a href="https://sputniknews.com/docs/comments.html"> rules </a>.
            
        You will be able to participate again through:<span id="chatBannedTime">∞</span>.
                
                
            
                If you do not agree with the blocking, please use the <a href="https://sputniknews.com/?modal=feedback"> feedback form </a>
            
        </div><div class="chat__expired" style="display: none;">The discussion is closed. You can participate in the discussion within 24 hours after the publication of the article.</div><div class="chat__auth">
            
                To participate in the discussion <br /> <a data-modal-open="authorization"> log in </a> or <a data-modal-open="registration"> register </a>
            
        </div><div class="chat__input" style="display: none;"><form action="/services/chat/add/" method="GET" class="chat__form"><div class="chat__input-editor"><textarea class="chat__form-textarea" rows="1" name="comment" maxlength="1000" placeholder="Message..."></textarea></div><button name="sub" type="submit" class="chat__input-send"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#send"></use></svg></button></form></div></div><div class="widgets__r-loader"><div class="widgets__r-loader-img">loader</div></div></div></div><div class="widgets__r-header"><div class="widgets__r-header-list"><div class="widgets__r-header-text"><span>Chats</span></div></div><div class="widgets__r-header-one"><div class="widgets__r-header-text"><span id="chatTitle">Заголовок открываемого материала</span></div></div><a class="widgets__r-header-button m-notification" id="chatNotification"><span id="chatNotificationOn" title="Turn off notifications"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#notification"></use></svg></span><span id="chatNotificationOff" title="Turn on notifications" style="display: none;"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#notificationOff"></use></svg></span></a><a class="widgets__r-header-button m-close js__widgets-close"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#close"></use></svg></a><a class="widgets__r-header-button m-back"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowLeft"></use></svg></a></div></div></div></div></div><div class="widgets__l" id="widgetLeft"><div class="widgets__l-slide"><div class="widgets__l-bg" id="projectWrapper"><script type="text/template" id="project">
            
                <div class="project__place">
                    <div class="project__place-scroll">
                        <% for (let i = 0; i < data.length; i++) { %>
                            <div class="project__place-region">
                                <%- data[i].title %>
                            </div>
                            <% for (let j = 0; j < data[i].country.length; j++) { %>
                                 <a href="<%- data[i].country[j].url.trim() %>">
                                    <span>
                                        <svg class="svg-icon">
                                            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="<%- ria.getIcon(data[i].country[j].flag.trim()) %>"></use>
                                        </svg>
                                    </span>
                                    <span><%- data[i].country[j].lang.trim() %></span>
                                    <span><%- data[i].country[j].lang2.trim() %></span>
                                    <span>
                                        <%- data[i].country[j].title.trim() %>
                                    </span>
                                </a>
                            <% } %>
                        <% } %>
                    </div>
                </div>
            
            </script></div></div></div><div class="widgets__hide"></div><div class="widgets__b" id="widgetBottom"><div class="widgets__b-slide m-alert"><div class="widgets__b-cover js__toggle-lenta"></div></div></div></div></div><div class="photoview" id="photoView"><div class="photoview__back"></div><div class="photoview__sub"><div class="photoview__prev"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div><div class="photoview__next"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div></div><div class="photoview__active"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div><a class="photoview__btn-prev" title="prev"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowLeft"></use></svg></i></a><a class="photoview__btn-next" title="next"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowRight"></use></svg></i></a><div class="photoview__can-hide"><div class="photoview__desc m-disabled"><span class="photoview__desc-more"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowUp"></use></svg></i><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></i></span><div class="photoview__desc-over"><div class="photoview__desc-size"></div><div class="photoview__desc-text"></div></div></div><div class="photoview__media-info"><div class="photoview__media-overflow"><div class="photoview__copyright"></div><div class="photoview__ext-link"></div></div></div><div class="photoview__index-view"><span></span></div><div class="photoview__social"><div class="share" data-id="" data-url="" data-title=""></div></div></div><a class="photoview__btn-close" title="close"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#close"></use></svg></i></a></div><div id="modals"></div><div class="notifications" id="notifications"></div></body></html>
