<!DOCTYPE html><html xmlns:math="http://exslt.org/math" lang="en" data-lang="eng" data-charset="" dir="ltr"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><title>'They Should Come &amp; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy - 07.08.2022, Sputnik International</title><meta name="description" content="Earlier, FBI Director Christopher Wray, grilled by Sen. John Kennedy (R-La.) at a Senate Judiciary Committee oversight hearing on August 4, admitted that... 07.08.2022, Sputnik International"><meta name="keywords" content="us, hunter biden, joe biden, kevin mccarthy"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="robots" content="index, follow, max-image-preview:large"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=yes"><meta name="HandheldFriendly" content="true"><meta name="MobileOptimzied" content="width"><meta name="referrer" content="always"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><link rel="alternate" type="application/rss+xml" href="https://sputniknews.com/export/rss2/archive/index.xml"><link rel="canonical" href="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><link rel="preload" as="image" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg" imagesrcset="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_640x0_80_0_0_9140467195a28540eee9ec341f9993de.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1280x0_80_0_0_3bb166104364313b2051e160e85593a3.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg 1920w"><link rel="preconnect" href="https://cdnn1.img.sputniknews.com/images/"><link rel="dns-prefetch" href="https://cdnn1.img.sputniknews.com/images/"><link rel="alternate" hreflang="en" href="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><link rel="alternate" hreflang="x-default" href="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><link rel="apple-touch-icon" sizes="57x57" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon-16x16.png"><link rel="manifest" href="/project_data/manifest.json?4"><meta name="msapplication-TileColor" content="#F4F4F4"><meta name="msapplication-TileImage" content="https://cdnn1.img.sputniknews.com/i/favicon/favicon-144x144.png"><meta name="theme-color" content="#F4F4F4"><link rel="shortcut icon" href="https://cdnn1.img.sputniknews.com/i/favicon/favicon.ico"><meta property="fb:app_id" content="799135720145118"><meta property="fb:pages" content="357990416180"><meta name="analytics:lang" content="eng"><meta name="analytics:title" content="'They Should Come &amp; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy - 07.08.2022, Sputnik International"><meta name="analytics:keyw" content="us, tag_Hunter_Biden, tag_JoeBiden, person_Kevin_McCarthy"><meta name="analytics:rubric" content=""><meta name="analytics:tags" content="US, Hunter Biden, Joe Biden, Kevin McCarthy"><meta name="analytics:site_domain" content="sputniknews.com"><meta name="analytics:article_id" content="1099348375"><meta name="analytics:url" content="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><meta name="analytics:p_ts" content="1659849590"><meta name="analytics:author" content="Svetlana Ekimenko"><meta name="analytics:isscroll" content="0"><meta property="og:url" content="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><meta property="og:title" content="'They Should Come &amp; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy"><meta property="og:description" content="Earlier, FBI Director Christopher Wray, grilled by Sen. John Kennedy (R-La.) at a Senate Judiciary Committee oversight hearing on August 4, admitted that whistleblower allegations that intel agents had attempted to “undermine derogatory..."><meta property="og:type" content="article"><meta property="og:site_name" content="Sputnik International"><meta property="og:locale" content="en_EN"><meta property="og:image" content="https://cdnn1.img.sputniknews.com/images/sharing/article/eng/1099348375.jpg?10981022341659849591"><meta property="og:image:width" content="2072"><meta name="relap-image" content="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_2072x0_80_0_0_0c1228b91197bf827a6ada679afc0a90.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://cdnn1.img.sputniknews.com/images/sharing/article/eng/1099348375.jpg?10981022341659849591"><meta property="article:published_time" content="20220807T0519+0000"><meta property="article:author" content="Svetlana Ekimenko"><link rel="author" href="https://sputniknews.com/author_svetlana_ekimenko/"><meta property="article:section" content="News"><meta property="article:tag" content="US"><meta property="article:tag" content="Hunter Biden"><meta property="article:tag" content="Joe Biden"><meta property="article:tag" content="Kevin McCarthy"><meta name="relap-entity-id" content="1099348375"><meta property="fb:pages" content="357990416180"><link rel="amphtml" href="https://sputniknews.com/amp/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://cdnn1.img.sputniknews.com/css/libs/fonts.min.css?914793a973"><link rel="stylesheet" type="text/css" href="https://cdnn1.img.sputniknews.com/css/common.min.css?9c8475f68"><link rel="stylesheet" type="text/css" href="https://cdnn1.img.sputniknews.com/css/article.min.css?9f8c83bc7"><script src="https://cdnn1.img.sputniknews.com/min/js/dist/head.js?9b78e65e2"></script>
            
            <script type="text/javascript">
                var _iub = _iub || [];
                _iub.csConfiguration = {
                    "cookiePolicyInOtherWindow":true,
                    "reloadOnConsent":true,
                    "enableRemoteConsent":true,
                    "consentOnContinuedBrowsing":false,
                    "perPurposeConsent":true,
                    "purposes":"1,3,4,5",
                    "enableCMP":true,
                    "googleAdditionalConsentMode":true,
                    "lang":"en-GB",
                    "siteId":2343018,
                    "localConsentDomain": "sputniknews.com",
                    "floatingPreferencesButtonDisplay":false,
                    "cookiePolicyId":20951458,
                    "banner":{
                        "brandBackgroundColor":"#ff9600",
                        "brandTextColor":"#ffffff",
                        "acceptButtonDisplay":true,
                        "customizeButtonDisplay":true,
                        "acceptButtonColor":"#010000",
                        "acceptButtonCaptionColor":"#ffffff",
                        "customizeButtonColor":"#ffffff",
                        "customizeButtonCaptionColor":"#4e4e4e",
                        "rejectButtonColor":"#0073ce",
                        "rejectButtonCaptionColor":"white",
                        "closeButtonDisplay":false,
                        "position":"float-top-center",
                        "backgroundOverlay":true,
                        "textColor":"#010000",
                        "backgroundColor":"#ff9600",
                        "acceptButtonCaption":"Accept & Close"
                    }
                };
            </script>
            <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
            <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
            
        
            
                <script type="text/javascript">
                    var _iub = _iub || {};
                    _iub.cons_instructions = _iub.cons_instructions || [];
                    _iub.cons_instructions.push(["init", {api_key: "kFCdXmLxMD1ocXXUzmUg6sosztdrPKTw"}]);
                </script>
                <script type="text/javascript" src="https://cdn.iubenda.com/cons/iubenda_cons.js" async></script>
            
        <script data-iub-purposes="1">var _paq = _paq || []; (function() {var stackDomain = window.location.hostname.split('.').reverse();var domain = stackDomain[1] + '.' + stackDomain[0];_paq.push(['setCDNMask', new RegExp('cdn(\\w+).img.'+domain)]); _paq.push(['setSiteId', 'sputnik_inter_en']); _paq.push(['trackPageView']); _paq.push(['enableLinkTracking']); var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.defer=true; g.async=true; g.src='//a.sputniknews.com/js/sputnik.js'; s.parentNode.insertBefore(g,s); } )();</script>
            
                <!-- Google Tag Manager -->
                <script data-iub-purposes="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PNTW78');</script>
                <!-- End Google Tag Manager -->
                <!-- Google Tag Manager -->
                <script data-iub-purposes="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-W55XXNG');</script>
                <!-- End Google Tag Manager -->
            
        <script>var endlessScrollFirst = 1099348375; var endlessScrollUrl = '/services/article/infinity/'; var endlessScrollAlgorithm = ''; var endlessScrollQueue = [1099348100, 1099347867, 1099347534, 1099347156, 1099347031, 1099346915, 1099346799, 1099346624, 1099346437, 1099346195, 1099345885, 1099345716, 1099345491, 1099344951];</script><script>var endlessScrollFirst = 1099348375; var endlessScrollUrl = '/services/article/infinity/'; var endlessScrollAlgorithm = ''; var endlessScrollQueue = [1099348100, 1099347867, 1099347534, 1099347156, 1099347031, 1099346915, 1099346799, 1099346624, 1099346437, 1099346195, 1099345885, 1099345716, 1099345491, 1099344951];</script></head><body id="body" data-ab="c" data-emoji="1" class="site_int m-page-article ">
            
                <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNTW78"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->
                <!-- Google Tag Manager (noscript) -->
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W55XXNG"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                <!-- End Google Tag Manager (noscript) -->
            
        
            
                <!-- Yandex.Metrika counter -->
                <script type="text/javascript" >
                   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
                   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

                   ym(26863203, "init", {
                        clickmap:true,
                        trackLinks:true,
                        accurateTrackBounce:true
                   });
                </script>
                <noscript><div><img src="https://mc.yandex.ru/watch/26863203" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
                <!-- /Yandex.Metrika counter -->
            
        <div class="schema_org" itemscope="itemscope" itemtype="https://schema.org/WebSite"><meta itemprop="name" content="Sputnik International"><meta itemprop="description" content="Sputnik International is a global news agency keeping you updated on all the latest world news 24/7. Browse Sputnik for breaking news and top stories on politics, economy, social media and the most viral trends."><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><meta itemprop="image" content="https://sputniknews.com/i/logo/logo.png"></div><ul class="schema_org" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="Sputnik International"><meta itemprop="position" content="1"><meta itemprop="item" content="https://sputniknews.com"><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a></li><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="News"><meta itemprop="position" content="2"><meta itemprop="item" content="https://sputniknews.com/20220807/"><a itemprop="url" href="https://sputniknews.com/20220807/" title="News"> </a></li><li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem"><meta itemprop="name" content="'They Should Come &amp; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy"><meta itemprop="position" content="3"><meta itemprop="item" content="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html"><a itemprop="url" href="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html" title="'They Should Come &amp; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy"> </a></li></ul><div class="page" id="page"><div class="container"><div class="banner m-before-header m-article-desktop" data-position="article_desktop_header" data-infinity="1"><aside class="banner__content"><iframe class="relap-runtime-iframe" style="position:absolute;top:-9999px;left:-9999px;visibility:hidden;" srcdoc="<script src='https://relap.io/v7/relap.js' data-relap-token='HvaPHeJmpVila25r'></script>"></iframe></aside></div></div><div id="alerts"><script type="text/template" id="alertAfterRegisterTemplate">
                    
                        <div class="auth-alert m-hidden" id="alertAfterRegister">
                            <div class="auth-alert__text">
                                <%- data.success_title %> <br />
                                <%- data.success_email_1 %>
                                <span class="m-email"></span>
                                <%- data.success_email_2 %>
                            </div>
                            <div class="auth-alert__btn">
                                <button class="form__btn m-min m-black confirmEmail">
                                    <%- data.send %>
                                </button>
                            </div>
                        </div>
                    
                </script><script type="text/template" id="alertAfterRegisterNotifyTemplate">
                    
                        <div class="auth-alert" id="alertAfterRegisterNotify">
                            <div class="auth-alert__text">
                                <%- data.golink_1 %>
                                <span class="m-email">
                                    <%- user.mail %>
                                </span>
                                <%- data.golink_2 %>
                            </div>
                            <% if (user.registerConfirmCount <= 2 ) {%>
                                <div class="auth-alert__btn">
                                    <button class="form__btn m-min m-black confirmEmail">
                                        <%- data.send %>
                                    </button>
                                </div>
                            <% } %>
                        </div>
                    
                </script></div><div class="anchor" id="anchor"><div class="header " id="header"><div class="m-relative"><div class="container m-header"><div class="header__wrap"><div class="header__name"><div class="header__logo"><a href="/" title="Sputnik International"><svg xmlns="http://www.w3.org/2000/svg" width="176" height="44" viewBox="0 0 176 44" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M45.8073 18.3817C45.8073 19.5397 47.1661 19.8409 49.3281 20.0417C54.1074 20.4946 56.8251 21.9539 56.8461 25.3743C56.8461 28.7457 54.2802 30.9568 48.9989 30.9568C44.773 30.9568 42.1067 29.1496 41 26.5814L44.4695 24.5688C45.3754 25.9277 46.5334 27.0343 49.4005 27.0343C51.3127 27.0343 52.319 26.4296 52.319 25.5751C52.319 24.5665 51.6139 24.2163 48.3942 23.866C43.7037 23.3617 41.3899 22.0029 41.3899 18.5824C41.3899 15.9675 43.3511 13 48.9359 13C52.9611 13 55.6274 14.8095 56.4305 17.1746L53.1105 19.1358C53.0877 19.1012 53.0646 19.0657 53.041 19.0295C52.4828 18.1733 51.6672 16.9224 48.6744 16.9224C46.914 16.9224 45.8073 17.4758 45.8073 18.3817ZM67.4834 13.3526H59.5918V30.707H64.0279V26.0794H67.4484C72.1179 26.0794 75.0948 24.319 75.0948 19.6401C75.0854 15.3138 72.6199 13.3526 67.4834 13.3526ZM67.4834 22.206H64.0186V17.226H67.4834C69.8975 17.226 70.654 18.0291 70.654 19.6891C70.6587 21.6527 69.6524 22.206 67.4834 22.206ZM88.6994 24.7206C88.6994 26.2289 87.4924 27.0857 85.3794 27.0857C83.3178 27.0857 82.1597 26.2289 82.1597 24.7206V13.3526H77.7236V25.0264C77.7236 28.6477 80.7425 30.9615 85.4704 30.9615C89.9999 30.9615 93.1168 28.8601 93.1168 25.0264V13.3526H88.6808L88.6994 24.7206ZM136.583 13.3526H132.159V30.7023H136.583V13.3526ZM156.097 13.3526L149.215 21.9235L156.45 30.707H151.066L144.276 22.4559V30.707H139.85V13.3526H144.276V21.8021L151.066 13.3526H156.097ZM95.6874 17.226H101.221V30.707H105.648V17.226H111.181V13.3526H95.6874V17.226ZM113.49 18.7342C113.49 15.2134 116.458 13 121.085 13C125.715 13 128.888 15.0616 128.902 18.7342V30.707H124.466V18.935C124.466 17.6789 123.259 16.8734 121.146 16.8734C119.094 16.8734 117.926 17.6789 117.926 18.935V30.707H113.49V18.7342Z" fill="white"></path><path d="M41 7L14.8979 36.5862L8 18.431L41 7Z" fill="#F8961D"></path></svg></a></div><div class="header__project js__toggle-project"><span class="header__project-title">International</span><span class="header__project-arrow"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></span></div></div><div class="header__controls" data-nosnippet=""><div class="share m-header" data-id="1099348375" data-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html" data-title="'They Should Come &amp; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy"></div><div class="header__menu"><span class="header__menu-item" id="radioButton" data-stream="https://nfw.ria.ru/flv/audio.aspx?ID=40881855&amp;type=mp3"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#radio"></use></svg></span><a href="#" class="header__menu-item m-login" title="Authorization" data-modal-open="authorization"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#login"></use></svg></a><span class="header__menu-item" data-modal-open="search"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#search"></use></svg></span><span class="header__menu-item header__menu-chat js__toggle-chat" title="Chats"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#comments"></use></svg></span></div></div></div></div></div></div></div><div class="wrapper" id="endless" data-infinity-max-count="3"><div class="endless__item " data-infinity="1" data-supertag="0" data-remove-fat="0" data-advertisement-project="0" data-remove-advertisement="0" data-id="1099348375" data-date="20220807" data-endless="1" data-domain="sputniknews.com" data-project="sputnik_inter_en" data-url="/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html" data-full-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html" data-title="'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy" data-published="2022-08-07T05:19+0000" data-text-length="4370" data-keywords="us, hunter biden, joe biden, kevin mccarthy" data-author="Svetlana Ekimenko" data-analytics-keyw="us, tag_Hunter_Biden, tag_JoeBiden, person_Kevin_McCarthy" data-analytics-rubric="" data-analytics-tags="US, Hunter Biden, Joe Biden, Kevin McCarthy" data-article-show="" data-pts="1659849590" data-article-type="article" data-is-scroll="1" data-head-title="'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy - Sputnik International, 07.08.2022"><div class="container m-content"><div class="layout"><div class="article "><div class="article__meta" itemscope="" itemtype="https://schema.org/Article"><div itemprop="mainEntityOfPage">https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html</div><a itemprop="url" href="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html" title="'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy"></a><div itemprop="headline">'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy</div><div itemprop="name">'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy</div><div itemprop="description">Earlier, FBI Director Christopher Wray, grilled by Sen. John Kennedy (R-La.) at a Senate Judiciary Committee oversight hearing on August 4, admitted that... 07.08.2022, Sputnik International</div><div itemprop="datePublished">2022-08-07T05:19+0000</div><div itemprop="dateCreated">2022-08-07T05:19+0000</div><div itemprop="dateModified">2022-08-07T05:19+0000</div><div itemprop="articleSection">us</div><div itemprop="articleSection">hunter biden</div><div itemprop="articleSection">joe biden</div><div itemprop="articleSection">kevin mccarthy</div><div itemprop="speakable" itemscope="" itemtype="https://schema.org/SpeakableSpecification"><div itemprop="xpath">/html/head/meta[@name='og:title']/@content</div><div itemprop="xpath">/html/head/meta[@name='og:description']/@content</div></div><div itemprop="associatedMedia">https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg</div><div itemprop="articleBody">As part of the House probe into the first son, US intelligence agencies’ chiefs will be requested to reveal whether they publicly lied to cover up Hunter Biden’s shady foreign activities while his father was vice president, Kevin McCarthy was cited as saying by the New York Post.McCarthy cited the public letter released by 51 former intelligence agency officials on October 19, 2020, dismissing the first stories published by the Post regarding Hunter Biden’s potentially illicit overseas business dealings found on his abandoned laptop as “disinformation pushed by Russia.”Dubbed the “laptop from hell,” it had included compromising emails, nude photos, and graphic videos, while also shedding light on Hunter Biden’s “business deals” involving the trading of ‘cash for access’ to the elder Biden during his tenure as Barack Obama’s vice president.At the time the Democratic candidate running against Donald Trump in the elections, Joe Biden repeatedly dismissed any knowledge of his son’s business activities – something he has continued to do since entering the White House. Most news outlets and social media companies at the timer had also done their utmost to sweep the story under the rug. However, the hard drive information The Post first revealed has since been accepted as fact by even the most liberal media outlets, including the New York Times and Washington Post.Despite this, none of the 51 intel officials who signed the afore-mentioned letter, including  James Clapper, who served as director of National Intelligence from 2010 to 2017 when Joe Biden was VP, and ex-CIA directors John Brennan and Leon Panetta, apologized for discrediting the Hunter Biden story, underscored McCarthy.Thus, James Clapper had stood by his ‘statement made at the time’, adding:“… I think sounding such a cautionary note AT THE TIME was appropriate.”According to Kevin McCarthy, these questions have to be answered, as the intel community should not be allowed to “utilize their name in an improper way without correcting.”According to the report, so far none of the intel chiefs that were signatories to the letter have made contact with House investigators regarding the Hunter Biden probe.This comes as last week GOP members of the House Oversight Committee, including Sen. John Kennedy (R-La.), grilled FBI Director Christopher Wray over whistleblower allegations that his agents had used a specially-devised scheme to “undermine derogatory information” on first son Hunter Biden ahead of the 2020 election.Wray admitted on August 4 that the claims were “deeply troubling,” Politico reported.“…this investigation needs to be completed on this gentleman and the results need to be reported to the American people,” Kennedy had responded.Sen. Ron Johnson said at the time he had “no faith” in the FBI or Justice Department to investigate Hunter Biden.However, weiging in on this, McCarthy was cited as saying:House Republicans have previously vowed to subpoena Hunter Biden should Republicans retake the House – something widely anticipated – after the November midterm elections. That outcome would see McCarthy replace Rep. Nancy Pelosi as House Speaker.According to the House GOP leader, over 500 “preservation letters” have been sent to various agencies and individuals with demands to not destroy specific data and documents pertaining to the Hunter Biden probe.“We have a responsibility of oversight,” McCarthy emphasized.</div><div itemprop="citation">https://sputniknews.com/20220805/fbi-chief-admits-as-deeply-troubling-claims-that-bureau-agents-buried-damning-info-on-hunter-biden-1098274595.html</div><div itemprop="citation">https://sputniknews.com/20220731/senator-slams-fbi-for-tipping-scales-of-justice-in-hunter-biden-probe-amid-whistleblower-testimony-1097981464.html</div><div itemprop="copyrightHolder" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="copyrightYear">2022</div><div itemprop="creator" itemscope="" itemtype="http://schema.org/Person"><div itemprop="name">Svetlana Ekimenko</div><a itemprop="url" href="https://sputniknews.com/author_svetlana_ekimenko/"> </a></div><div itemprop="editor" itemscope="" itemtype="http://schema.org/Person"><div itemprop="name">Svetlana Ekimenko</div><a itemprop="url" href="https://sputniknews.com/author_svetlana_ekimenko/"> </a></div><div itemprop="genre">News</div><div itemprop="inLanguage">en_EN</div><div itemprop="sourceOrganization" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><div itemprop="width">1920</div><div itemprop="height">1080</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg"></a><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1920x0_80_0_0_0e19bdbff7714f6c7266eb5584a6eaf9.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1920x0_80_0_0_0e19bdbff7714f6c7266eb5584a6eaf9.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><div itemprop="width">1920</div><div itemprop="height">1440</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1920x0_80_0_0_0e19bdbff7714f6c7266eb5584a6eaf9.jpg">https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1920x0_80_0_0_0e19bdbff7714f6c7266eb5584a6eaf9.jpg</a><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1920x0_80_0_0_69d567318325ead6da0a21ccd75109f5.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><a itemprop="contentUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1920x0_80_0_0_69d567318325ead6da0a21ccd75109f5.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><div itemprop="width">1920</div><div itemprop="height">1920</div><div itemprop="representativeOfPage">true</div></div><a itemprop="thumbnailUrl" href="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1920x0_80_0_0_69d567318325ead6da0a21ccd75109f5.jpg" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022"></a><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization"><div itemprop="name">Sputnik International</div><a itemprop="url" href="https://sputniknews.com" title="Sputnik International"> </a><div itemprop="email">feedback@sputniknews.com</div><div itemprop="telephone">+74956456601</div><div itemprop="legalName">MIA „Rosiya Segodnya“</div><a itemprop="sameAs" href="https://t.me/SputnikInt"> </a><a itemprop="sameAs" href="https://twitter.com/sputnikint"> </a><a itemprop="sameAs" href="https://odysee.com/@SputnikInternational"> </a><a itemprop="sameAs" href="https://telegram.me/sputniknewsindia"> </a><a itemprop="sameAs" href="https://www.kooapp.com/profile/sputniknews"> </a><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="url" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><a itemprop="contentUrl" href="https://sputniknews.com/i/logo/logo.png" title="Sputnik International"> </a><div itemprop="width">252</div><div itemprop="height">60</div></div></div><div itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div itemprop="name">Svetlana Ekimenko</div><a itemprop="url" href="https://sputniknews.com/author_svetlana_ekimenko/"> </a></div><div itemprop="keywords">us, hunter biden, joe biden, kevin mccarthy</div></div><div class="article__header"><h1 class="article__title">'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy</h1><div class="article__info " data-nosnippet=""><div class="article__info-date"><a href="/20220807/" class="convert-date" title="News archive" data-unixtime="1659849590">05:19 GMT 07.08.2022</a> </div><div class="article__view" data-id="1099348375"></div></div><div class="article__announce"><div class="media" data-media-tipe="ar16x9"><div class="media__size"><div class="photoview__open" data-photoview-group="1099348375" data-photoview-src="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:2048_1440x900_80_0_1_1b1b5bdf0b031393747d61eeeea39f71.jpg?source-sid=afp" data-photoview-image-id="1098102234" data-photoview-sharelink="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html?share-img=1098102234"><noindex><div class="photoview__open-info"><span class="photoview__copyright"><a href="https://ria.ru/docs/about/copyright_afp.html" title="© AFP 2022 / SAUL LOEB">© AFP 2022 / SAUL LOEB</a></span><span class="photoview__ext-link"></span><span class="photoview__desc-text">Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022</span></div></noindex><img media-type="ar16x9" data-source-sid="afp" alt="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022 - Sputnik International, 1920, 07.08.2022" title="Hunter Biden attends a Presidential Medal of Freedom ceremony honoring 17 recipients, in the East Room of the White House in Washington, DC, July 7, 2022" src="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg" decoding="async" width="1920" height="1080" srcset="https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_640x0_80_0_0_9140467195a28540eee9ec341f9993de.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1280x0_80_0_0_3bb166104364313b2051e160e85593a3.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_640x0_80_0_0_9140467195a28540eee9ec341f9993de.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_640x0_80_0_0_9140467195a28540eee9ec341f9993de.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_640x0_80_0_0_9140467195a28540eee9ec341f9993de.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_640x0_80_0_0_7bee6ff99715e471a99f2208087229e9.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_640x0_80_0_0_7bee6ff99715e471a99f2208087229e9.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_640x0_80_0_0_da2f4757a270156661dcb85144cc1413.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_640x0_80_0_0_da2f4757a270156661dcb85144cc1413.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 360
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1280x0_80_0_0_3bb166104364313b2051e160e85593a3.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1280x0_80_0_0_3bb166104364313b2051e160e85593a3.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1280x0_80_0_0_3bb166104364313b2051e160e85593a3.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1280x0_80_0_0_d35c1df579581f8f7126b5841c722367.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1280x0_80_0_0_d35c1df579581f8f7126b5841c722367.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1280x0_80_0_0_9e7098f98898a520e22e4f12cb188690.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1280x0_80_0_0_9e7098f98898a520e22e4f12cb188690.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 720
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_0:0:3072:1728_1920x0_80_0_0_57d62216353dc367cf38d84ffb7dfa96.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1920x0_80_0_0_0e19bdbff7714f6c7266eb5584a6eaf9.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_187:0:2918:2048_1920x0_80_0_0_0e19bdbff7714f6c7266eb5584a6eaf9.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1920x0_80_0_0_69d567318325ead6da0a21ccd75109f5.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/08/04/1098102251_529:0:2577:2048_1920x0_80_0_0_69d567318325ead6da0a21ccd75109f5.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 1080
                    }
                </script></div></div><div class="media__copyright " data-nosnippet=""><div class="media__copyright-item m-copyright"><a href="https://ria.ru/docs/about/copyright_afp.html" title="© AFP 2022 / SAUL LOEB">© AFP 2022 / SAUL LOEB</a></div></div></div></div><div class="article__messengers"><div style="display:flex;align-items:center"><span style="margin-right:7px" class="article__google-news__label"></span></div><div style="display:flex;align-items:center"></div><div class="article__telegram-news" style="display:flex;align-items:center"><span style="margin-right:7px" class="article__google-news__label">Subscribe</span></div><div style="display:flex;align-items:center"><div class="article__telegram-news"><a href="https://t.me/SputnikInt" title="International" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-int.png" alt="International"></a></div><div class="article__telegram-news"><a href="https://telegram.me/sputniknewsindia" title="India" class="" target="_blank" rel="noopener nofollow"><img src="/i/subscribe/buttons/telegram-news-india.png" alt="India"></a></div></div></div><div class="article__author"><div class="article__author-item"><div class="article__author-wrapper"><div class="article__author-info"><div class="article__author-name">Svetlana Ekimenko</div><div class="article__author-links"><a class="m-color-main" href="/author_svetlana_ekimenko/" title="All materials">All materials</a><a data-modal-open="feedback_author" href="mailto:s.ekimenko@sputniknews.com" title="Write to the author">Write to the author</a></div></div></div></div></div><div class="article__announce-text">Earlier, FBI Director Christopher Wray, grilled by Sen. John Kennedy (R-La.) at a Senate Judiciary Committee oversight hearing on August 4, admitted that whistleblower allegations that intel agents had attempted to “undermine derogatory information” on first son Hunter Biden ahead of the 2020 election as “deeply troubling,” Politico reported.</div></div><div class="article__body"><div class="article__block" data-type="text"><div class="article__text">As part of the House probe into the first son, US intelligence agencies’ chiefs will be requested to reveal whether they publicly lied to cover up <a href="https://sputniknews.com/20220806/hunter-biden-linked-chinese-businessmen-met-with-joe-biden-at-the-white-house-while-vp-1098291665.html" target="_blank">Hunter Biden’s shady foreign activities </a>while his father was vice president, Kevin McCarthy was cited as saying by the New York Post.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text">“They should come in and talk to us. You’d want to ask these individuals what did they know and when. People can come in and talk to us and answer the questions. If that’s not the case there are times we will use the subpoena as well,” the House GOP leader added.</div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1099348375" data-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html?share-block=1099348377" data-title="“They should come in and talk to us. You’d want to ask these individuals what did they know and when. People can come in and talk to us and answer the questions. If that’s not the case there are times we will use the subpoena as well,” the House GOP leader added."></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">McCarthy cited the <a href="https://www.politico.com/f/?id=00000175-4393-d7aa-af77-579f9b330000" target="_blank">public letter</a> released by 51 former intelligence agency officials on October 19, 2020, dismissing the first stories published by the Post regarding Hunter Biden’s potentially illicit overseas business dealings found on his abandoned laptop as “disinformation pushed by Russia.”</div></div><div class="article__block" data-type="text"><div class="article__text">Dubbed the “laptop from hell,” it had included <a href="https://sputniknews.com/20220728/cnn-verifies-trove-of-hunter-biden-emails-as-fed-tax-firearm-probe-closes-in-on-potential-crimes-1097883281.html" target="_blank">compromising</a> emails, nude photos, and graphic videos, while also shedding light on Hunter Biden’s “business deals” involving the trading of ‘cash for access’ to the elder Biden during his tenure as Barack Obama’s vice president.</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text">“The arrival on the US political scene of emails purportedly belonging to Vice President Biden’s son Hunter, much of it related to his time serving on the Board of the Ukrainian gas company Burisma, has all the classic earmarks of a Russian information operation,” the letter, made public two weeks before the 2020 presidential elections had stated.</div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1099348375" data-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html?share-block=1099348380" data-title="“The arrival on the US political scene of emails purportedly belonging to Vice President Biden’s son Hunter, much of it related to his time serving on the Board of the Ukrainian gas company Burisma, has all the classic earmarks of a Russian information operation,” the letter, made public two weeks before the 2020 presidential elections had stated."></div></div></div></div></div></div><div class="article__block" data-type="article" data-article="main-photo"><div class="article__article m-image"><a href="/20220805/fbi-chief-admits-as-deeply-troubling-claims-that-bureau-agents-buried-damning-info-on-hunter-biden-1098274595.html" class="article__article-image" inject-number="1" inject-position="" title="FBI Chief Admits as 'Deeply Troubling' Claims That Bureau Agents Buried Damning Info on Hunter Biden"><img media-type="ar10x4" data-source-sid="ap_photo" alt="Hunter Biden leaves after President Joe Biden awarded the Presidential Medal of Freedom to 17 people during a ceremony in the East Room of the White House in Washington, Thursday, July 7, 2022 - Sputnik International, 1920, 05.08.2022" title="Hunter Biden leaves after President Joe Biden awarded the Presidential Medal of Freedom to 17 people during a ceremony in the East Room of the White House in Washington, Thursday, July 7, 2022" class=" lazyload" src="https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_1920x0_80_0_0_4cd3f126ca059bffe2a794ff8f4555b7.jpg" srcset="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20width=%221920%22%20height=%22768%22%3E%3C/svg%3E 100w" decoding="async" width="1920" height="768" data-srcset="https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_640x0_80_0_0_fbfb8ddc93372c0a256528d0054a4cac.jpg 640w,https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_1280x0_80_0_0_ef5efa571137845b72133fd67e0b5da8.jpg 1280w,https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_1920x0_80_0_0_4cd3f126ca059bffe2a794ff8f4555b7.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_640x0_80_0_0_fbfb8ddc93372c0a256528d0054a4cac.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:3073:1728_640x0_80_0_0_26c6122152359c63c1273abe0f7e3174.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:3073:1728_640x0_80_0_0_26c6122152359c63c1273abe0f7e3174.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:2731:2048_640x0_80_0_0_0d2b0a3c17a8778be6b3154c0b6626a0.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:2731:2048_640x0_80_0_0_0d2b0a3c17a8778be6b3154c0b6626a0.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_188:0:2236:2048_640x0_80_0_0_334908036aa1a098c85435f661bcdc01.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_188:0:2236:2048_640x0_80_0_0_334908036aa1a098c85435f661bcdc01.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 256
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_1280x0_80_0_0_ef5efa571137845b72133fd67e0b5da8.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:3073:1728_1280x0_80_0_0_4b1436ab594cd078a6550d7c4dfb5cda.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:3073:1728_1280x0_80_0_0_4b1436ab594cd078a6550d7c4dfb5cda.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:2731:2048_1280x0_80_0_0_9ae72d457c4568e503d43f73f7bf096e.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:2731:2048_1280x0_80_0_0_9ae72d457c4568e503d43f73f7bf096e.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_188:0:2236:2048_1280x0_80_0_0_c5b858aa7996a9d73cffdb2255d821ea.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_188:0:2236:2048_1280x0_80_0_0_c5b858aa7996a9d73cffdb2255d821ea.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 512
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:148:3073:1377_1920x0_80_0_0_4cd3f126ca059bffe2a794ff8f4555b7.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:3073:1728_1920x0_80_0_0_d6e83251d762fed82cbdf8292125caa4.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:3073:1728_1920x0_80_0_0_d6e83251d762fed82cbdf8292125caa4.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:2731:2048_1920x0_80_0_0_7620d5f011138f1c44815a6cfc64b8b3.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_0:0:2731:2048_1920x0_80_0_0_7620d5f011138f1c44815a6cfc64b8b3.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_188:0:2236:2048_1920x0_80_0_0_98d953c8521528fce6d59101327db0ea.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/07e6/07/1a/1097820677_188:0:2236:2048_1920x0_80_0_0_98d953c8521528fce6d59101327db0ea.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 768
                    }
                </script></a><div class="article__article-desc"><a href="/20220805/fbi-chief-admits-as-deeply-troubling-claims-that-bureau-agents-buried-damning-info-on-hunter-biden-1098274595.html" class="article__article-title" inject-number="1" inject-position="" title="FBI Chief Admits as 'Deeply Troubling' Claims That Bureau Agents Buried Damning Info on Hunter Biden">FBI Chief Admits as 'Deeply Troubling' Claims That Bureau Agents Buried Damning Info on Hunter Biden</a></div><div class="article__article-info" data-type="article"><div class="elem-info"><div class="elem-info__date convert-date" data-unixtime="1659713644">5 August, 15:34 GMT</div><div class="elem-info__views" data-id="1098274595"></div><div class="elem-info__share"><div class="share" data-id="1098274595" data-url="https://sputniknews.com/20220805/fbi-chief-admits-as-deeply-troubling-claims-that-bureau-agents-buried-damning-info-on-hunter-biden-1098274595.html" data-title="FBI Chief Admits as 'Deeply Troubling' Claims That Bureau Agents Buried Damning Info on Hunter Biden"></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">At the time the Democratic candidate running against Donald Trump in the elections, Joe Biden repeatedly dismissed any knowledge of his son’s business activities – something he has continued to do since entering the White House. Most news outlets and social media companies at the timer had also done their utmost to sweep the story under the rug. However, the hard drive information The Post first revealed has since been accepted as fact by even the most liberal media outlets, including the New York Times and Washington Post.</div></div><div class="article__block" data-type="text"><div class="article__text">Despite this, none of the 51 intel officials who signed the afore-mentioned letter, including  James Clapper, who served as director of National Intelligence from 2010 to 2017 when Joe Biden was VP, and ex-CIA directors John Brennan and Leon Panetta, apologized for discrediting the Hunter Biden story, underscored McCarthy.</div></div><div class="article__block" data-type="text"><div class="article__text">Thus, James Clapper had stood by his ‘statement made at the time’, adding:</div></div><div class="article__block" data-type="text"><div class="article__text"><strong>“… I think sounding such a cautionary note AT THE TIME was appropriate.”</strong></div></div><div class="article__block" data-type="article" data-article="main-photo"><div class="article__article m-image"><a href="/20220731/senator-slams-fbi-for-tipping-scales-of-justice-in-hunter-biden-probe-amid-whistleblower-testimony-1097981464.html" class="article__article-image" inject-number="2" inject-position="" title="Senator Slams FBI for ‘Tipping Scales of Justice’ in Hunter Biden Probe Amid Whistleblower Testimony"><img media-type="ar10x4" data-source-sid="afp" alt="The FBI headquarters building in Washington, DC. - Sputnik International, 1920, 31.07.2022" title="The FBI headquarters building in Washington, DC." class=" lazyload" src="https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_1920x0_80_0_0_5a1025af7244f7b373bca40cc98b8fc9.jpg" srcset="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20width=%221920%22%20height=%22768%22%3E%3C/svg%3E 100w" decoding="async" width="1920" height="768" data-srcset="https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_640x0_80_0_0_bc90786c77cc6becb1abc8f6eb797ab5.jpg 640w,https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_1280x0_80_0_0_f97654aaa30905eb74fbb1c5f3a4867d.jpg 1280w,https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_1920x0_80_0_0_5a1025af7244f7b373bca40cc98b8fc9.jpg 1920w"><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_640x0_80_0_0_bc90786c77cc6becb1abc8f6eb797ab5.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:299:4920:3067_640x0_80_0_0_dc5debbb363c7ede6f5ccd8d98b401e8.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:299:4920:3067_640x0_80_0_0_dc5debbb363c7ede6f5ccd8d98b401e8.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_216:0:4704:3366_640x0_80_0_0_b114679503cff78e60c02a0645128485.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_216:0:4704:3366_640x0_80_0_0_b114679503cff78e60c02a0645128485.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_777:0:4143:3366_640x0_80_0_0_7ec501f582f443ee79e3b40819fd116b.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_777:0:4143:3366_640x0_80_0_0_7ec501f582f443ee79e3b40819fd116b.jpg"
                                    }
                                
                            ],
                        
                        "width": 640,
                            "height": 256
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_1280x0_80_0_0_f97654aaa30905eb74fbb1c5f3a4867d.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:299:4920:3067_1280x0_80_0_0_5cd8811c657e640b6bc26a99f383e60b.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:299:4920:3067_1280x0_80_0_0_5cd8811c657e640b6bc26a99f383e60b.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_216:0:4704:3366_1280x0_80_0_0_f2c752ca9653595955e12a2f387ea1a4.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_216:0:4704:3366_1280x0_80_0_0_f2c752ca9653595955e12a2f387ea1a4.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_777:0:4143:3366_1280x0_80_0_0_bb34c2a8749bdf6b9604b087a2206dcf.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_777:0:4143:3366_1280x0_80_0_0_bb34c2a8749bdf6b9604b087a2206dcf.jpg"
                                    }
                                
                            ],
                        
                        "width": 1280,
                            "height": 512
                    }
                </script><script type="application/ld+json">
                    {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:699:4920:2667_1920x0_80_0_0_5a1025af7244f7b373bca40cc98b8fc9.jpg",
                        
                            "thumbnail": [
                                
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:299:4920:3067_1920x0_80_0_0_401eeb767ce8739c9c0e44202bc7a9b6.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_0:299:4920:3067_1920x0_80_0_0_401eeb767ce8739c9c0e44202bc7a9b6.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_216:0:4704:3366_1920x0_80_0_0_1926d0d5f6e7fb08d3f0b1d4b18620ac.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_216:0:4704:3366_1920x0_80_0_0_1926d0d5f6e7fb08d3f0b1d4b18620ac.jpg"
                                    },
                                    {
                                        "@type": "ImageObject",
                                        "url": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_777:0:4143:3366_1920x0_80_0_0_7d65dc156b853a62e4d8597ae35ea532.jpg",
                                        "image": "https://cdnn1.img.sputniknews.com/img/105073/26/1050732683_777:0:4143:3366_1920x0_80_0_0_7d65dc156b853a62e4d8597ae35ea532.jpg"
                                    }
                                
                            ],
                        
                        "width": 1920,
                            "height": 768
                    }
                </script></a><div class="article__article-desc"><a href="/20220731/senator-slams-fbi-for-tipping-scales-of-justice-in-hunter-biden-probe-amid-whistleblower-testimony-1097981464.html" class="article__article-title" inject-number="2" inject-position="" title="Senator Slams FBI for ‘Tipping Scales of Justice’ in Hunter Biden Probe Amid Whistleblower Testimony">Senator Slams FBI for ‘Tipping Scales of Justice’ in Hunter Biden Probe Amid Whistleblower Testimony</a></div><div class="article__article-info" data-type="article"><div class="elem-info"><div class="elem-info__date convert-date" data-unixtime="1659290320">31 July, 17:58 GMT</div><div class="elem-info__views" data-id="1097981464"></div><div class="elem-info__share"><div class="share" data-id="1097981464" data-url="https://sputniknews.com/20220731/senator-slams-fbi-for-tipping-scales-of-justice-in-hunter-biden-probe-amid-whistleblower-testimony-1097981464.html" data-title="Senator Slams FBI for ‘Tipping Scales of Justice’ in Hunter Biden Probe Amid Whistleblower Testimony"></div></div></div></div></div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text">“You would want to ask these individuals first of all, ‘Would you still sign the letter today, and who asked you to sign the letter and why did you sign the letter, and what information did you have prior?' Why did you feel comfortable — especially with your own reputations — that you would sign that letter? Was it someone from the [Biden] campaign who asked, or was it people in the intel community?” McCarthy told the Post.</div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1099348375" data-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html?share-block=1099348387" data-title="“You would want to ask these individuals first of all, ‘Would you still sign the letter today, and who asked you to sign the letter and why did you sign the letter, and what information did you have prior?' Why did you feel comfortable — especially with your own reputations — that you would sign that letter? Was it someone from the [Biden] campaign who asked, or was it people in the intel community?” McCarthy told the Post."></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">According to Kevin McCarthy, these questions have to be answered, as the intel community should not be allowed to “utilize their name in an improper way without correcting.”</div></div><div class="article__block" data-type="text"><div class="article__text">According to the report, so far none of the intel chiefs that were signatories to the letter have made contact with House investigators regarding the Hunter Biden probe.</div></div><div class="article__block" data-type="text"><div class="article__text">This comes as last week GOP members of the House Oversight Committee, including Sen. John Kennedy (R-La.), grilled FBI Director Christopher Wray over whistleblower allegations that his agents had used a specially-devised scheme to “undermine derogatory information” on first son Hunter Biden ahead of the 2020 election.</div></div><div class="article__block" data-type="text"><div class="article__text">Wray <a href="https://sputniknews.com/20220805/fbi-chief-admits-as-deeply-troubling-claims-that-bureau-agents-buried-damning-info-on-hunter-biden-1098274595.html" target="_blank">admitted</a> on August 4 that the claims were “deeply troubling,” Politico reported.</div></div><div class="article__block" data-type="text"><div class="article__text"><strong>“…this investigation needs to be completed on this gentleman and the results need to be reported to the American people,” Kennedy had responded.</strong></div></div><div class="article__block" data-type="text"><div class="article__text">Sen. Ron Johnson said at the time he had “no faith” in <a href="https://sputniknews.com/20220805/fbi-chief-admits-as-deeply-troubling-claims-that-bureau-agents-buried-damning-info-on-hunter-biden-1098274595.html" target="_blank">the FBI</a> or Justice Department to investigate Hunter Biden.</div></div><div class="article__block" data-type="text"><div class="article__text">However, weiging in on this, McCarthy was cited as saying:</div></div><div class="article__block" data-type="quote"><div class="article__quote"><div class="article__quote-bg"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#quotes"></use></svg><div class="article__quote-bg-line"></div></div><div class="article__quote-text">“I am going to give [Wray] the benefit of the doubt at this moment in time. We are going to ask the tough questions and if we don’t get the honest answers, there’s consequences.”</div><div class="article__quote-info"><div class="elem-info"><div class="elem-info__share"><div class="share" data-id="1099348375" data-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html?share-block=1099348395" data-title="“I am going to give [Wray] the benefit of the doubt at this moment in time. We are going to ask the tough questions and if we don’t get the honest answers, there’s consequences.”"></div></div></div></div></div></div><div class="article__block" data-type="text"><div class="article__text">House Republicans have previously vowed to subpoena Hunter Biden should Republicans retake the House – something widely anticipated – after the <a href="https://sputniknews.com/20220806/nervous-dem-donors-warn-of-looming-pressure-for-biden-to-step-aside-post-midterms-1098359001.html" target="_blank">November midterm elections</a>. That outcome would see McCarthy replace Rep. Nancy Pelosi as House Speaker.</div></div><div class="article__block" data-type="text"><div class="article__text">According to the House GOP leader, over 500 “preservation letters” have been sent to various agencies and individuals with demands to not destroy specific data and documents pertaining to the Hunter Biden probe.</div></div><div class="article__block" data-type="text"><div class="article__text"><strong>“We have a responsibility of oversight,” McCarthy emphasized.</strong></div></div></div><div class="article__footer"><div class="article__share"><div class="article__sharebar" data-nosnippet=""><span class="share m-article" data-id="1099348375" data-url="https://sputniknews.com/20220807/they-should-come--talk-to-us-hunter-biden-probe-may-subpoena-us-intel-chiefs-says-mccarthy-1099348375.html" data-title="'They Should Come &#38; Talk to Us': Hunter Biden Probe May Subpoena US Intel Chiefs, Says McCarthy" data-hideMore="true"></span></div></div><ul class="tags m-noButton m-mb20"><li class="tag  " data-sid="us" data-type="tag"><a href="/us/" class="tag__text" title="US">US</a></li><li class="tag  " data-sid="tag_Hunter_Biden" data-type="tag"><a href="/tag_Hunter_Biden/" class="tag__text" title="Hunter Biden">Hunter Biden</a></li><li class="tag  " data-sid="tag_JoeBiden" data-type="tag"><a href="/tag_JoeBiden/" class="tag__text" title="Joe Biden">Joe Biden</a></li><li class="tag  " data-sid="person_Kevin_McCarthy" data-type="tag"><a href="/person_Kevin_McCarthy/" class="tag__text" title="Kevin McCarthy">Kevin McCarthy</a></li></ul><div class="article__userbar-loader" data-nosnippet=""><span class="loader"><i></i></span></div><aside id="cta" data-sid=""></aside><div class="article__best-comments"><div class="article__best-comments-loader"><span class="loader"><i></i></span></div></div></div></div><div class="sidebar"><div class="banner m-right-first m-article-desktop" data-position="article_desktop_right-1" data-infinity="1" data-changed-id="adfox_article_right_1_1099348375"><aside class="banner__content"><div style="margin-bottom: 10px;">
<a href="https://stenincontest.com/winners2022/" target="_blank" rel="noreferrer" style="display:block;">
<img src="https://cdnn1.img.sputniknews.com/img/07e6/06/1e/1096831879.gif?projectName=sputnik_inter_en" style="display:block; margin:0; width:100%; height:auto; object-fit:cover;"/>  
</a>
</div></aside></div></div></div></div></div></div><div class="footer"><div class="container"><div class="footer__topline"><div class="footer__logo"><i class="footer__logo-icon"><img src="https://cdnn1.img.sputniknews.com/i/logo/logo.svg" width="170" height="43" alt="Sputnik International"></i><span class="footer__logo-title">International</span></div><div class="footer__menu"><div class="footer__menu-item"><a href="/world/" class="footer__menu-link" title="World">World</a></div><div class="footer__menu-item"><a href="/business/" class="footer__menu-link" title="Business">Business</a></div><div class="footer__menu-item"><a href="/analysis/" class="footer__menu-link" title="Opinion">Opinion</a></div><div class="footer__menu-item"><a href="/science/" class="footer__menu-link" title="Tech">Tech</a></div><div class="footer__menu-item"><a href="/viral/" class="footer__menu-link" title="Viral">Viral</a></div><div class="footer__menu-item"><a href="/radio/" class="footer__menu-link" title="Radio">Radio</a></div><div class="footer__menu-item"><a href="/multimedia/" class="footer__menu-link" title="Multimedia">Multimedia</a></div></div></div></div><div class="container"><div class="footer__social" data-nosnippet=""><a target="_blank" href="https://t.me/SputnikInt" class="footer__social-button" title="Telegram"><i class="footer__social-icon m-telegram"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#telegram"></use></svg></i><span class="footer__social-title">Telegram</span></a><a target="_blank" href="https://twitter.com/sputnikint" class="footer__social-button" title="Twitter"><i class="footer__social-icon m-twitter"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#twitter"></use></svg></i><span class="footer__social-title">Twitter</span></a><a target="_blank" href="https://odysee.com/@SputnikInternational" class="footer__social-button" title="Odysee"><i class="footer__social-icon m-odysee"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#odysee"></use></svg></i><span class="footer__social-title">Odysee</span></a><a target="_blank" href="https://telegram.me/sputniknewsindia" class="footer__social-button" title="Telegram India"><i class="footer__social-icon m-telegram"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#telegram"></use></svg></i><span class="footer__social-title">Telegram India</span></a><a target="_blank" href="https://www.kooapp.com/profile/sputniknews" class="footer__social-button" title="Koo"><i class="footer__social-icon m-koo"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#koo"></use></svg></i><span class="footer__social-title">Koo</span></a></div></div><div class="footer__background"><div class="container"><div class="footer__grid"><div class="footer__content"><ul class="footer__nav"><li class="footer__nav-item"><a href="/docs/index.html" class="footer__nav-link" title="About Us" target="_blank" rel="noopener">About Us</a></li><li class="footer__nav-item"><a href="/agency_news/" class="footer__nav-link" title="Press Info" target="_blank" rel="noopener">Press Info</a></li><li class="footer__nav-item"><a href="/docs/terms_of_use.html" class="footer__nav-link" title="Terms of Use" target="_blank" rel="noopener">Terms of Use</a></li><li class="footer__nav-item"><a href="?modal=feedback" class="footer__nav-link" title="Contact Us" target="_blank" rel="noopener" data-modal-open="feedback">Contact Us</a></li><li class="footer__nav-item">
            
                <a  href="https://www.iubenda.com/privacy-policy/20951458/cookie-policy"
                    class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe "
                    title="Cookie Policy ">Cookie Policy</a>

                <script type="text/javascript">
                    (function (w,d) {var loader = function () {
                        var s = d.createElement("script"),
                        tag = d.getElementsByTagName("script")[0];
                        s.src="https://cdn.iubenda.com/iubenda.js";
                        tag.parentNode.insertBefore(s,tag);};
                        if(w.addEventListener){w.addEventListener("load", loader, false);}
                        else if(w.attachEvent){w.attachEvent("onload", loader);}
                        else{w.onload = loader;}})
                    (window, document);
                </script>
            
        </li><li class="footer__nav-item">
            
                <a  href="https://www.iubenda.com/privacy-policy/20951458"
                    class="iubenda-nostyle no-brand iubenda-noiframe iubenda-embed iubenda-noiframe "
                    title="Privacy Policy ">Privacy Policy</a>
                <script type="text/javascript">
                    (function (w,d) {var loader = function () {
                        var s = d.createElement("script"),
                        tag = d.getElementsByTagName("script")[0];
                        s.src="https://cdn.iubenda.com/iubenda.js";
                        tag.parentNode.insertBefore(s,tag);};
                        if(w.addEventListener){w.addEventListener("load", loader, false);}
                        else if(w.attachEvent){w.attachEvent("onload", loader);}
                        else{w.onload = loader;}})
                    (window, document);
                </script>
                <script>
                    var button = document.querySelectorAll('.iubenda-embed');
                    for (var i = 0; i < button.length; i++){
                        button[i].addEventListener('click', function() {
                            var waitForIframe = setInterval(function() {
                                var iframe = document.querySelector('#iubenda-pp-content iframe');
                                if (iframe) {
                                    iframe.setAttribute('scrolling', 'yes');
                                    clearInterval(waitForIframe);
                                }
                            }, 50);
                        });
                    }
               </script>
            
        </li><li class="footer__nav-item"><a href="?modal=feedbackprivacy" class="footer__nav-link" title="Privacy Feedback" target="_blank" rel="noopener" data-modal-open="feedbackprivacy">Privacy Feedback</a></li><li class="footer__nav-item">
            
                <button class=iubenda-cs-preferences-link>Tracking preferences</button>
            
        </li></ul><div class="footer__information"></div></div><div class="footer__apps" data-nosnippet=""><a target="_blank" rel="noopener" class="footer__apps-link m-apple" title="App Store" href="https://itunes.apple.com/us/app/sputnik-news/id969452947"><img src="https://cdnn1.img.sputniknews.com/i/apps/apple-apps-int.svg" alt="App Store"></a><a target="_blank" rel="noopener" class="footer__apps-link m-google" title="Google play" href="https://play.google.com/store/apps/details?id=com.sputniknews.sputnik"><img src="https://cdnn1.img.sputniknews.com/i/apps/google-apps-int.svg" alt="Google play"></a></div><div class="footer__copyright" data-nosnippet="">
            
                <span>© 2022 Sputnik. All rights reserved. 18+</span>
            
        </div></div></div></div></div><script>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</script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/libs/cta.js?99daec432"></script><script type="text/javascript">
				var ctaRotate = [
					
					{
						"name": "socialnetwork",
						"ratio": "0.7",
						"items": [
							
								{
									"name"    : "tw",
									"ratio"   : "0.25",
									"content" : "Follow us on <mark>Twitter</mark> and never miss an important story again!",
									"url"     : "https://twitter.com/SputnikInt",
									"button"  : "Follow"
								},
							
								{
									"name"    : "tg",
									"ratio"   : "0.4",
									"content" : "Follow us on Telegram to find out all the latest international news",
									"url"     : "https://t.me/SputnikInt",
									"button"  : "Follow"
								},
							
								{
									"name"    : "tg",
									"ratio"   : "0.25",
									"content" : "Join our Telegram channel to get all the biggest news from India.",
									"url"     : "https://telegram.me/sputniknewsindia",
									"button"  : "Follow"
								},
							
								{
									"name"    : "ko",
									"ratio"   : "0.05",
									"content" : "Join us on Koo to get the latest updates on India.",
									"url"     : "https://www.kooapp.com/profile/sputniknews",
									"button"  : "Follow"
								},
							
								{
									"name"    : "od",
									"ratio"   : "0.05",
									"content" : "Watch our videos on Odysee.",
									"url"     : "https://odysee.com/@SputnikInternational",
									"button"  : "Follow"
								},
							
						]
					},
					
					{
						"name"    : "registration",
						"ratio"   : "0.1",
						"content" : "Register on Sputnik and discuss the latest news in our chat",
						"button"  : "Sign up"
					}
					
				]
			</script><script type="text/template" id="cta_socialnetwork">
					
						<div class="cta m-<%- data.type %>">
							<div class="cta__icon"></div>
							<div class="cta__desc">
								<%= data.content %>
							</div>
							<div class="cta__btn">
								<a href="<%- data.url %>">
									<span><%- data.button %></span>
								</a>
							</div>
						</div>
					
				</script><script type="text/template" id="cta_registration">
					
						<div class="cta m-registration">
							<div class="cta__icon"></div>
							<div class="cta__desc">
								<%= data.content %>
							</div>
							<div class="cta__btn" data-modal-open="registration">
								<span><%- data.button %></span>
							</div>
						</div>
					
				</script><script src="https://cdnn1.img.sputniknews.com/min/js/dist/footer.js?9b2aca7e9"></script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/dist/lk.js?979e0de48"></script><script>
            if ( document.querySelectorAll('.video-js').length && !window.videojs ) {
                loadJS("https://cdnn1.img.sputniknews.com/min/js/dist/videoplayer.js?933f20977", function() {
                    
                });
            }
        </script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/libs/locale/int.js?9368eb6d5"></script><script async="async" src="https://cdnn1.img.sputniknews.com/min/js/dist/article.js?91cc3af358"></script><script src="/project_data/firebase-config.js"></script><script src="https://cdnn1.img.sputniknews.com/min/js/dist/firebase.js?9ff581753"></script><script data-iub-purposes="1" src="https://cdnn1.img.sputniknews.com/min/js/firebase/fbcheck2.min.js?91c4671af"></script><script>
                if (typeof lazyloadScript === 'function') {
                    lazyloadScript(".article__vk", function() {
                       (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://vk.com/js/api/openapi.js?168"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'vk_openapi_js'));
                    });
                }
            </script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://platform.twitter.com/widgets.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="//www.instagram.com/embed.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://www.tiktok.com/embed.js"></script><script async="async" type="text/plain" class="_iub_cs_activate" data-iub-purposes="3" data-suppressedsrc="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><script src="https://cdnn1.img.sputniknews.com/min/js/libs/textstream.js?92dcd793"></script>
            

            
        
            

            
        </div><div class="widgets" id="widgets"><div class="widgets_size" id="widgetsSize"><button class="widgets__open-chat js__toggle-chat-article" id="widgetsButtonChat" aria-label="All comments"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#chat"></use></svg></button><div class="container m-relative"><div class="lenta-mini"><div class="lenta-mini__title">Newsfeed</div><div class="lenta-mini__counter color-bg m-zero js__counter-lenta">0</div></div></div><div class="widgets__r"><div class="widgets__r-slide"><div class="widgets__r-bg"><div class="widgets__r-live m-view-list" id="widgetRLive"></div><div class="widgets__r-chat m-view-list" id="widgetRChat"><div class="widgets__r-content"><div class="widgets__r-list"><div class="r-list"><div class="r-list__wr js__r-list-scroll"></div></div></div><div class="widgets__r-one"><div class="chat" id="chatWrapper"><div class="chat__alert-down" id="chatScrollDownBtn"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></div><div class="chat__lenta js__custom-scroll"></div><div class="chat__banned" style="display: none;">
            
                Access to the chat has been blocked for violating the <a href="https://sputniknews.com/docs/comments.html"> rules </a>.
            
        You will be able to participate again through:<span id="chatBannedTime">∞</span>.
                
                
            
                If you do not agree with the blocking, please use the <a href="https://sputniknews.com/?modal=feedback"> feedback form </a>
            
        </div><div class="chat__expired" style="display: none;">The discussion is closed. You can participate in the discussion within 24 hours after the publication of the article.</div><div class="chat__auth">
            
                To participate in the discussion <br /> <a data-modal-open="authorization"> log in </a> or <a data-modal-open="registration"> register </a>
            
        </div><div class="chat__input" style="display: none;"><form action="/services/chat/add/" method="GET" class="chat__form"><div class="chat__input-editor"><textarea class="chat__form-textarea" rows="1" name="comment" maxlength="1000" placeholder="Message..."></textarea></div><button name="sub" type="submit" class="chat__input-send"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#send"></use></svg></button></form></div></div><div class="widgets__r-loader"><div class="widgets__r-loader-img">loader</div></div></div></div><div class="widgets__r-header"><div class="widgets__r-header-list"><div class="widgets__r-header-text"><span>Chats</span></div></div><div class="widgets__r-header-one"><div class="widgets__r-header-text"><span id="chatTitle">Заголовок открываемого материала</span></div></div><a class="widgets__r-header-button m-notification" id="chatNotification"><span id="chatNotificationOn" title="Turn off notifications"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#notification"></use></svg></span><span id="chatNotificationOff" title="Turn on notifications" style="display: none;"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#notificationOff"></use></svg></span></a><a class="widgets__r-header-button m-close js__widgets-close"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#close"></use></svg></a><a class="widgets__r-header-button m-back"><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowLeft"></use></svg></a></div></div></div></div></div><div class="widgets__l" id="widgetLeft"><div class="widgets__l-slide"><div class="widgets__l-bg" id="projectWrapper"><script type="text/template" id="project">
            
                <div class="project__place">
                    <div class="project__place-scroll">
                        <% for (let i = 0; i < data.length; i++) { %>
                            <div class="project__place-region">
                                <%- data[i].title %>
                            </div>
                            <% for (let j = 0; j < data[i].country.length; j++) { %>
                                 <a href="<%- data[i].country[j].url.trim() %>">
                                    <span>
                                        <svg class="svg-icon">
                                            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="<%- ria.getIcon(data[i].country[j].flag.trim()) %>"></use>
                                        </svg>
                                    </span>
                                    <span><%- data[i].country[j].lang.trim() %></span>
                                    <span><%- data[i].country[j].lang2.trim() %></span>
                                    <span>
                                        <%- data[i].country[j].title.trim() %>
                                    </span>
                                </a>
                            <% } %>
                        <% } %>
                    </div>
                </div>
            
            </script></div></div></div><div class="widgets__hide"></div><div class="widgets__b" id="widgetBottom"><div class="widgets__b-slide"><div class="widgets__b-cover js__toggle-lenta"></div></div></div></div></div><div class="photoview" id="photoView"><div class="photoview__back"></div><div class="photoview__sub"><div class="photoview__prev"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div><div class="photoview__next"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div></div><div class="photoview__active"><div class="photoview__indent"><img class="photoview__loader" src="https://cdnn1.img.sputniknews.com/i/loader.svg?"><img class="photoview__img"></div></div><a class="photoview__btn-prev" title="prev"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowLeft"></use></svg></i></a><a class="photoview__btn-next" title="next"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowRight"></use></svg></i></a><div class="photoview__can-hide"><div class="photoview__desc m-disabled"><span class="photoview__desc-more"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowUp"></use></svg></i><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#arrowDown"></use></svg></i></span><div class="photoview__desc-over"><div class="photoview__desc-size"></div><div class="photoview__desc-text"></div></div></div><div class="photoview__media-info"><div class="photoview__media-overflow"><div class="photoview__copyright"></div><div class="photoview__ext-link"></div></div></div><div class="photoview__index-view"><span></span></div><div class="photoview__social"><div class="share" data-id="" data-url="" data-title=""></div></div></div><a class="photoview__btn-close" title="close"><i><svg class="svg-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/i/sprites/package/inline.svg?620#close"></use></svg></i></a></div><div id="modals"></div><div class="notifications" id="notifications"></div></body></html>
